Sie sind nicht angemeldet.

[gelöst] 18.04.1 kamera

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

1

13.08.2018, 15:42

18.04.1 kamera

Kameras werden unter 18.04.1 erkannt, diese aber nicht verbunden.


im Anhang die Meldungen aus der log-Datei.
und unter 16.04 die log-Datei mit Kamera
»laptop_opa« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »laptop_opa« (14.09.2018, 21:10) aus folgendem Grund: habe die log-Datei Kamera unter ubuntu 16.04 hinzugefügt Abweichend von 18.04 ist in dieser funktionierenden Version die folgende Zeile enthalten: org.gtk.vfs.GPhoto2VolumeMonitor[1559]: (process:2105): GVFS-GPhoto2-WARNING **: device (null) has no BUSNUM property, ignoring Wie komme ich zu GPhoto2 ?? Danke dem, der mir dabei hilft.


Beiträge: 833

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

2

16.08.2018, 09:06

Dein Fehler ist, "not an MTP Device".

Als ersten schau mal in den Einstellungen deiner Kamera, ob Du da den USB Modus auf MTP oder MASS STORAGE umstellen kannst. Das probiere zuerst aus.

Ansonsten für Lösungen unter Linux schau mal hier:


https://askubuntu.com/questions/505932/u…14-04-mtp-error

Hier noch ein Wiki zu dem Thema:

https://wiki.ubuntuusers.de/MTP/
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Horsemanchip« (16.08.2018, 09:11)


  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

3

06.09.2018, 19:50

Bilder unter ubuntu 18.04 von Kameras herunterladen

Erst einmal vielen Dank für deinen Tipp zu MTP

Habe in den vergangenen Wochen alles versucht, um das Kameraproblem zu lösen.
Wie versprochen, sollte das ja auch mit etwas Handarbeit möglich sein!

Hier das Ergebnis:
-------------------
In eine verkürzten 70-snap.core.rules habe ich Versuchszeilen
für meine PRAKTIKA-Kamera Luxmedia 1405 slim eingefügt.
Scheinbar war davon keine Fehlerfrei, denn die Kamera wurde nicht gefunden!

Anders bei meinem Tablet HUAWEI MediaPad T3 Modell-NR. KOB-W09.
Hier wurden am Ende, obwohl vorhanden, nur keine Bilder gefunden.

Im Anhang:
Die kurze 70-snap.core.rules und

die log-Datei vom Tablet Huawei KOB-W09
Für etwas Nachhilfe wäre ich sehr dankbar.
»laptop_opa« hat folgende Dateien angehängt:

4

06.09.2018, 22:35

In eine verkürzten 70-snap.core.rules habe ich Versuchszeilen
für meine PRAKTIKA-Kamera Luxmedia 1405 slim eingefügt.
Scheinbar war davon keine Fehlerfrei, denn die Kamera wurde nicht gefunden!

Die Zeilen sind alle auskommentiert, es wird also gar nichts abgearbeitet...
mir is wurscht

  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

5

07.09.2018, 14:24

Bilder unter ubuntu 18.04 von Kameras herunterladen

Danke für Deinen Hinweis.
In den Versuchen hatte ich jede Zeile einzeln und auch alle gemeinsam probiert.
Natürlich waren diese dabei nicht auskommentiert.
Hilfreich wäre es, mir die richtige Zeile zu formulieren.
Habe das, bei "udev" bis jetzt, noch nicht studiert.

6

07.09.2018, 14:51

Hilfreich wäre es, mir die richtige Zeile zu formulieren.
Aus der Ferne und ohne Zugriff auf die Hardware ist das schwierig.
Die längste der Zeilen sieht mir am geeignetsten aus. Am besten wäre natürlich das übliche Prozedere zum Aufbau einer passenden Regel. Das UU-Wiki hat dazu bestimmt einen Artikel.
mir is wurscht

  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

7

07.09.2018, 21:30

Bilder unter ubuntu 18.04 von Kameras herunterladen

Danke für Deine Hilfe.
Leider sind mit diesem Problem meine Grenzen erreicht.
Ursachen dafür sind fehlende Englischkenntnisse und die udev-Regeln.
Das Ergebnis der heutigen erfolglosen Versuche im Anhang.
Vielen Dank vom Werner mit der Hoffnung auf weitere Hilfen.
»laptop_opa« hat folgende Datei angehängt:

8

08.09.2018, 00:06

Was ich erkenne, ist:
1. Die Kamera kann kein MTP oder ist nicht im MTP-Modus. Das sagt "mtp-probe" im Log.
2. Die Zeile ATTR{idVendor}=="143c", GOTO="libmtp_rules_end" sorgt dafür, daß beim Erkennen eines Gerätes mit Hersteller-ID "143c" zur Zeile "LABEL="libmtp_rules_end" gesprungen wird. Die ist in deiner letzen Version nicht vorhanden, in der früheren schon. Dort folgten dann die Huawei-Sachen. Wie auch immer, durch diese GOTO-Anweisung werden die folgenden Zeilen übersprungen, daher sind alle Regeln darin vergebliche Liebesmüh'.
mir is wurscht

  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

9

08.09.2018, 16:54

Bilder unter ubuntu 18.04 von Kameras herunterladen

Eine solche Dialogfreudigkeit hatte ich nicht erwartet.
Danke für jede neue Erkenntnis.
Mir ist nicht recht klar, welche Dateien aktiv waren.
Habe nun, zur Sicherheit, erst einmal das Datum eingefügt.
Noch nie habe ich mit gedit im verbotenem Bereich gearbeitet.
Dadurch habe ich wohl, statt der Datei etc/../70-snap.core.rules,
die falsche aus dem Home-Verzeichnis als Anhang eingefügt.

Deshalb zur Richtigstellung noch einmal die aktive Liste

mit der erzeugten log-Datei im Anhang.
»laptop_opa« hat folgende Dateien angehängt:

  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

10

10.09.2018, 16:35

Bilder unter ubuntu 18.04 von Kameras herunterladen

Hallo Ihr Tippgeber
Euch allen vielen Dank.
In der log-Datei vom Tablet HUAWEI KOB-W09 steht folgende Warnung:
---------------------------------------------------------------------------------
LIBMTP WARNUNG: keine MTP-Herstellererweiterung auf Gerät 35 auf Bus 1LIBMTP
WARNUNG: VendorExtensionID: 00000000LIBMTP
WARNUNG: VendorExtensionDesc: (null) LIBMTP WARNUNG: das bedeutet normalerweise Das Gerät ist PTP (dh eine Kamera), aber kein MTP-Gerät.
Der Versuch, trotzdem weiterzumachen. Android-Gerät erkannt, Standard-Bug-Flags zuweisen

Bisher sind meine Versuche, mit den verschiedensten Einträgen, erfolglos geblieben.
Weil Bilder bisher immer nur mit ausgehangener Kamera abgerufen werden konnten,
habe ich versuchsweise das Tablet HUAWEI KOB-W09 einmal ausgehangen.
Und siehe da, nach erneutem Anklicken des Kamerasymbols waren die Bilder vorhanden,
und konnten auch abgerufen werden.(ERFOLG!!)

Fotos davon im Dateianhang.
Für das Tablet HUAWEI KOB-W09 reicht das vorerst aus.

Anders bei meiner Luxmedia-Kamera, diese ist kein MTP-Gerät.(schon mit 5 Jahren zu Alt)
Unter Shotwell erscheint hier nicht einmal ein Kamerasymbol.
Wie auch immer, das Problem mit der Luxmedia-Kamera bleibt weiterhin offen.

Ich wünsche mir von Euch Tipps, wie ich die MTP-Prozedur vermeiden kann.
Einige Windows-User behaupten, es würde einfacher über USB gehen.

Vielleicht beseitigt das Ubuntu-Biber-Entwickler-Team demnächst dieses Kamera-Problem!

Es grüßt der laptop_opa
»laptop_opa« hat folgende Bilder angehängt:
  • Tablet   KOB-W09  eingehangen.png
  • Tablet  KOB-W09  ausgehangen.png

  • »laptop_opa« ist männlich
  • »laptop_opa« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 05.06.2012

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

11

14.09.2018, 21:06

Bilder unter ubuntu 18.04 von Kameras herunterladen

Hallo liebe Ubuntu-Usergemeinde
Inzwischen habe ich (für mich) eine Lösung des Kamera-Problems gefunden.
Dabei funktioniert das Alles ohne eine MTP-Probe.

Ist also nichts für die NEUESTE Technik.
Meine kurze Datei 70-snap.core.rules und die log-Dateien
von beiden Kameras befinden sich im Dateianhang.
Beachtet bitte die Risiken und Nebenwirkungen beim Anwenden meiner Lösung.
Für mich ist damit das Kamera-Problem unter ubuntu 18.04 gelöst!
»laptop_opa« hat folgende Dateien angehängt:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

13.08.2018, 15.08.2018