Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

seju

User

  • »seju« ist männlich
  • »seju« ist der Autor dieses Themas

Beiträge: 109

Registrierungsdatum: 22.12.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Server 8.04

  • Nachricht senden

1

09.12.2008, 09:06

2 Bildschirme in benutzung von Compize-Fusion

Einen wunderschönen guten Abend wünsch ich euch,

ich habe seit geraumer Zeit 2 Bildschirme, die ich unter Windows voll nutze (falls ich mal unter Windows eingelogt bin xD).

Deshalb wollte ich das ganze mal unter Ubuntu probieren, jedoch hatte ich das früher schon das ein oder andere mal versucht, jedoch Erfolglos :(

Als Anhang hab ich mal meine xorg.conf als .txt Datei angehängt.

Naja wieder zu meinen Problem, ich hab eine nVidia geForce 8800 GT drin und benutze momentan (noch) 1 Bildschirm (Samsung SyncMaster 223 BW) mit 22" und einer Auflösung von 1680x1050.
Dazu würde ich gerne meinen zweiten Bildschirm nehmen (AMW M177TD) nut 17" und einer Auflösung von 1280 x 1024.

So, wenn ich via

Quellcode

1
sudo nvidia-settings


das Configmenü von nvidia aufruf, und den zweiten Monitor aktivier, danach den X-Server neustarte, wird zwar der Bildschirm geladen, jedoch funktioniert danach nix mehr in Richtung Compize-Fusion.

Ich benutze ein MacOSX Theme via Emerald und die AWN Dockbar, was beides Comize-Fusion vorraussetzen.

Wenn ich versuch nach, Inbetrieb name des zweiten Bildschirms unter "System -> Preference -> Appearance" geh und danach den Raster "Visual Effects" und dort wieder auf High bzw Normal umstellen will kommt ein Fehler
alla "sowieso Extenion is not supported"(oder sowas in der Richtung xD).
Aufjedenfall funktioniert es nicht, wenn ich dann mein Backup der xorg.conf wieder einspiel gehts halt wieder, aber nur mit einem Bildschirm.

Würde gerne zwei benutzen, aber weiß nicht wirklich was ich da wie ändern muss :x

Falls mir wer sagen kann was ich nach dem aktivieren des zweiten Bildschirms, in der xorg.conf nachtragen/eintragen muss, damit compize wieder funkioniert, immer raus damit ^^

Mit freundlichen Grüßen

Seju

EDIT:

So passt nun, ich habs grad wieder probiert, diesmal ohne das häckchen bei der Option "Enable Xinerama" (was auch immer diese Option bedeutet).
Ich wollte eigentlich die ordentliche Fehler meldung posten, aber naja wenn es nun funktioniert :D

EDIT2:

Okay nun gehen zwar beide Bildschirme, ABER ich kann keine Programme rüber ziehen, wie z.b Pigdin oder Terminal.
Mit der Maus komm ich rüber, aber das wars auch schon :(

Wenn ich nun Handschriftlich die Funktion "Xinerama" in der xorg.conf eintrag und auf 1 stell (enable) und den x-server neustart ist es zwar so wie ich es haben will, aber naja compize fusion funktioniert dann wieder nicht.

Hier mal die Komplette fehlermeldung:

Quellcode

1
The Composite extension is not aviable


Im Anhang mal die xorg.conf mit beiden Bildschirmen aktiv

index.php?page=Attachment&attachmentID=3136
Server: CPU: Intel Atom 330 RAM: 2,0 GB DDR2 GPU: onboard HDD: 1,75 TB OS: Ubuntu Server 8.04 LTS 32bit
Mein Blog | Server Sponsoring

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »seju« (09.12.2008, 09:29)


mecss

User

  • »mecss« ist männlich

Beiträge: 70

Registrierungsdatum: 13.06.2007

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

2

09.12.2008, 09:08

Ich habe mal gelesen, dass das nur mit Dualview funzt, aber genau weiß ich es nicht mehr...hatte mal über die Suche-Funktion einige Infos gefunden...gib mal Monitore oder so ein...zu dem Thema gibt es Etliches...


i.d.S. mecss
www.boards-united.com

seju

User

  • »seju« ist männlich
  • »seju« ist der Autor dieses Themas

Beiträge: 109

Registrierungsdatum: 22.12.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Server 8.04

  • Nachricht senden

3

09.12.2008, 09:29

Danke für den Tipp mecss :D

Hab mal TwinView angeschaltet (ohne Xinerama) und nun funktionierts genau so, wie ich es haben will =D

Danke

Mit freundlichen Grüßen

Seju
Server: CPU: Intel Atom 330 RAM: 2,0 GB DDR2 GPU: onboard HDD: 1,75 TB OS: Ubuntu Server 8.04 LTS 32bit
Mein Blog | Server Sponsoring

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher