Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-21 von insgesamt 21.

13.11.2020, 21:37

Forenbeitrag von: »doctor_vitus«

Canon LIDE 25 funktioniert unter Ubuntu 20.10 nicht mehr

Funktioniert nach dem heutigen Update wieder.

02.11.2020, 22:38

Forenbeitrag von: »doctor_vitus«

Canon LIDE 25 funktioniert unter Ubuntu 20.10 nicht mehr

Hallo, mein über 14 Jahre alter Canon-Scanner LIDE 25 hat unter Linux eine sehr wechselhafte Geschichte. In den ersten Jahren nach der Anschaffung funktionierte er mit SANE problemlos, mit dem Upgrade auf irgendeine Ubuntu-Version wurde er dann zwischenzeitlich unzuverlässig (wurde zwar erkannt, aber fror regelmäßig während des Scanvorgangs ein) und verschwand auch aus der Liste der "Supported Devices" von SANE. Ein paar Ubuntu-Versionen später ging er dann wieder problemlos. Bis ich letzte Woch...

20.10.2018, 22:25

Forenbeitrag von: »doctor_vitus«

NVidia 9500 GT unter Ubuntu 18.10 MATE

Hallo, in meinem Desktop-Rechner werkelt diese alte Grafikkarte. Bis Ubuntu 17.10 hat sie eigentlich mit den proprietären Treibern immer recht zuverlässig funktioniert, aber bei 18,04 ging es irgendwann los, daß der nvidia-340-Treiber aus den Standard-Repositories (ebenso wie der direkt von NVidia zur Verfügung gestellte) nicht mehr funktionierte, der Rechner fror während des Bootvorgangs ein. Abhilfe schaffte letztendlich das Hinzufügen des ppa:graphics-drivers. Heute habe ich das Upgrade auf U...

24.08.2016, 23:37

Forenbeitrag von: »doctor_vitus«

Ubuntu 16.04: Paketlisten werden nicht automatisch aktualisiert

Zitat von »doctor_vitus« Ich habe ihn mal in der MATE-Steuerzentrale unter "Startprogramme" hinzugefügt. Dummerweise habe ich das System gerade manuell aktualisiert, so daß ich jetzt nicht testen kann, ob es funktioniert. Ich bin aber zuversichtlich. Hallo, ich glaube, ich war etwas voreilig. Der Lösungsansatz nicht das Ergebnis, das ich mir vorgestellt habe. Jetzt poppt der Update-Manager sofort nach der Anmeldung auf und meldet, daß er nichts finden konnte. Eigentlich logisch. Fehlt da ein Pa...

24.08.2016, 23:28

Forenbeitrag von: »doctor_vitus«

Ubuntu 16.04: Paketlisten werden nicht automatisch aktualisiert

Zitat von »wowi« Schau mal zunächst mit folgendem Befehl nach einem Neustart, ob der Update-Manager aktiv ist: Quellcode 1 ps -A | grep -i update Hallo Wowi, ich glaube, der Tipp war goldrichtig. Der update-notifier läuft zwar, der update-manager allerdings nicht. Ich habe ihn mal in der MATE-Steuerzentrale unter "Startprogramme" hinzugefügt. Dummerweise habe ich das System gerade manuell aktualisiert, so daß ich jetzt nicht testen kann, ob es funktioniert. Ich bin aber zuversichtlich. Statusbe...

20.08.2016, 23:19

Forenbeitrag von: »doctor_vitus«

Ubuntu 16.04: Paketlisten werden nicht automatisch aktualisiert

Hallo Agnes, danke für die Antwort. Das hätte ich vielleicht dazuschreiben sollen: Die Einstellungen in der Aktualisierungsverwaltung hatte ich schon geprüft, die sind identisch mit denen auf meinem Laptop (mit gleichem System, nur 32- statt 64-Bit). Beim Laptop funktioniert es, beim Desktop nicht. Gruß, Timo

12.08.2016, 22:11

Forenbeitrag von: »doctor_vitus«

Ubuntu 16.04: Paketlisten werden nicht automatisch aktualisiert

Hallo, seit einiger Zeit werden bei meiner Desktop-Installation (Ubuntu 16.04 x86-64 mit MATE) Aktualisierungen nicht mehr automatisch geholt. Konkreter: - Ich kann über apt-get update plus apt-get dist-upgrade problemlos manuell alle verfügbaren Aktualisierungen installieren, ebenso über Synaptic. . Wenn ich nur apt-get update aufrufe (also die Paketinformationen manuell aktualisiere), öffnet sich kurz später automatisch die Aktualisierungsverwaltung (sofern Aktualisierungen verfügbar sind). - ...

15.11.2015, 18:05

Forenbeitrag von: »doctor_vitus«

Chrome Password-Manager verhält sich seltsam

Update: rm -R .local/share/keyrings hat das Problem gelöst (ich dachte eigentlich, das hätte ich vorher schon probiert - wie man sich irre kann!). Danach waren natürlich die gespeicherten Schlüssel weg, aber die meisten ließen sich aus Firefox neu importieren.

26.10.2015, 17:59

Forenbeitrag von: »doctor_vitus«

Chrome Password-Manager verhält sich seltsam

Hallo, seit einem Upgrade von Google Chrome (schon eine Weile her - fing m.W. mit einer der 30er-Versionen an) tut die Passwort-Verwaltung komisch. Wenn ich eine neue Sitzung eröffne, sind die gespeicherten Passwörter zunächst nicht verfügbar, und das Schlüssel-Symbol in der Adressleiste fehlt bei entsprechenden Seiten, obwohl der verwendete Gnome-Keyring-Daemon (laut ps) läuft. Wenn ich in den Chrome-Einstellungen die Passwörter aus meinem parallel installierten Mozilla Firefox importiere, Chro...

07.07.2014, 11:15

Forenbeitrag von: »doctor_vitus«

Lubuntu 14.04: Energieverwaltung und Bildschirmsperre

Hallo, ich habe zwei Lubuntu 14.04-Installationen, einmal i686 (Laptop) und einmal x86-64 (Desktop). Beide waren ursprünglich mal Xubuntu-Systeme, wurden aber zu Lubuntu migriert (ich weiß nicht, ob das in dem Zusammenhang eine Rolle spielt). Seit einem Update am Wochenende zeigen beide seltsames Verhalten: Bei beiden wird der Bildschirm gesperrt, sobald der Bildschirmschoner aktiviert wurde, obwohl der Schalter "Bildschirm sperren" sowohl in der Energieverwaltung als auch unter "Bildschirmschon...

26.05.2013, 23:05

Forenbeitrag von: »doctor_vitus«

Cinnamon auf Xubuntu nachinstallieren

Zitat von »zeudonym« lege Dir doch mal testweise einen neuen Nutzer an und logge Dich mit diesem unter Nutzung von Cinnamon ein. Hallo Zeudonym, gute Idee. Mit einem neuen Benutzer funktioniert es, keine ungewollten XFCE-Leisten unter Cinnamon. Der Teufel sitzt also irgendwo in den Einstellungen meines Benutzers, aber wo? ~/.local/share/cinnamon/ habe ich mal probeweise gelöscht, keine Änderung. Hast Du noch eine Idee, wo ich suchen könnte? Irgendeine gespeicherte Sitzung? Danke und Gruß, docto...

25.05.2013, 02:11

Forenbeitrag von: »doctor_vitus«

Cinnamon auf Xubuntu nachinstallieren

Hallo, aus Neugier (und wegen einiger kleiner Probleme mit XFCE) wollte ich vorhin nach längerer Zeit mal wieder einen Blick auf Cinnamon werfen und habe die entsprechenden Pakete auf meinem Xubuntu-System (Raring) nachinstalliert. Wenn ich mich nun aber mit Cinnamon als Sitzungstyp anmelde, kommt es zu einem seltsamen Phänomen: Ich habe oben am Bildschirm die XFCE- und unten die Cinnamon-Menüleiste. Geöffnete Applikationen werden in beiden angezeigt, und einige Elemente (z.B. der Zwischenablage...

03.12.2012, 21:28

Forenbeitrag von: »doctor_vitus«

Sortierung Nachrichtenansicht in Claws Mail

Hallo, ich habe mir mal Claws Mail als Alternative zu Thunderbird angesehen und bin soweit auch recht überzeugt von dem Programm. Eine Sache stört mich allerdings, und zwar die Sortierung der eingehenden Mails. Sortiert wird bei mir (wie üblich) absteigend nach Datum. Wenn mehrere Mails zu einem Thread eingehen, fasst Claws Mail diese in einer Baumstruktur zusammen, was eigentlich auch noch eine gute Idee ist. Aber: Sortierkriterium ist nicht das Datum der letzten Mail zu einem Thread, sondern d...

19.11.2012, 22:52

Forenbeitrag von: »doctor_vitus«

Automatische (geräuschaktivierte) Aufnahme

Zitat von »Fredl« Audacity kann eine "pegelgesteuerte Aufnahme". Ich habe diese aber nie probiert, weiß also nicht ob das deinen Vorstellungen entspricht. Ich hab' gerade mal etwas herumprobiert, und es scheint (fast) das zu sein, was ich suche. Einziger kleiner Wermutstropfen: Die Aufnahme schaltet immer sofort wieder ab, sobald der Pegel-Grenzwert unterschritten ist. Für eine entsprechende Verzögerungsfunktion existiert offenbar schon ein Feature Request, der aber noch nicht umgesetzt wurde. ...

16.11.2012, 22:22

Forenbeitrag von: »doctor_vitus«

Automatische (geräuschaktivierte) Aufnahme

Hallo, kennt jemand ein Programm für Linux, das in der Lage ist, geräuschaktiviert Audio-Aufnahmen zu machen? Also im Prinzip so, wie viele Diktiergeräte es können: Sobald an einem Eingang (Mikrofon oder Line) ein Signal einer bestimmten (einstellbaren) Lautstärke anliegt, wird die Aufnahme gestartet. Nach einer bestimmten (ebenfalls einstellbaren) Zeit Stille wird die Aufnahme wieder bis zum nächsten Geräusch unterbrochen. Danke und Gruß, doctor_vitus

01.11.2011, 11:53

Forenbeitrag von: »doctor_vitus«

Bild und Ton bei DVB-T-Aufzeichnung mit mencoder seit Update auf Oneiric nicht mehr synchron

Hallo, ich benutze schon länger mencoder (unter Xubuntu für amd64) zum Aufzeichnen von Fernsehsendungen mit meinem DVB-USB-Stick Pinnacle PCTV DVB-T mit dib0700-Chipsatz. Benutzt habe ich (beispielhaft) folgende Befehlszeile: /usr/bin/mencoder "dvb://RTL Television(RTL World)" -o /home/vitus/rtl1h.avi -frames $((25*60*60)) -oac copy -ovc lavc Das klappte bis vor kurzem einwandfrei. Seit dem Update auf Oneiric habe ich das Problem, daß Bild und Ton bei Aufzeichnungen nicht mehr synchron sind. Es ...

27.04.2009, 00:22

Forenbeitrag von: »doctor_vitus«

gnome-schedule tut unter Jaunty komisch

Hallo! Ich habe mein amd64-System am Donnerstag auf Jaunty geupdatet. Seitdem spinnt gnome-schedule. Ich gehe wie folgt vor: "One time task" bzw. "Einmalige Aufgabe". Die Zeitfelder enthalten die aktuelle Uhrzeit (sagen wir mal 19:58 Uhr) als Vorgabe. Der Task soll aber um 20:15 Uhr starten. - Ich ändere also die Stunde auf 20 und wechsele per Tabulatortaste in das "Minute"-Feld. Funktioniert - Ich ändere die Minute auf 15. Sobald ich das Feld nun mit der Tabulatortaste verlasse, springt die Min...

11.11.2007, 18:10

Forenbeitrag von: »doctor_vitus«

"Anwendung starten"-Dialog (Alt-F2) funktioniert nicht

Hallo! Ich habe bisher Kubuntu benutzt und mir nun mal aus Interesse zusätzlich das Ubuntu-Desktop installiert. Problem: Der "Anwendung starten"-Dialog funktioniert nicht. Wenn ich Alt-F2 drücke, passiert überhaupt nichts. Die Einstellung unter System / Tastenkombinationen ist aber korrekt. Ich habe auch schon versucht, sie neu zu vergeben (auch mit Ctrl-Alt-S als neuem Shortcut), aber es funktioniert nicht. Hat jemand eine Idee, woran es liegen könnte? Bin leider in Sachen Gnome etwas unbeholfe...

16.05.2007, 10:03

Forenbeitrag von: »doctor_vitus«

[gelöst] Steck-Soundkarte und Onboard-Sound

Hallo CoCa1ne! Vielen Dank erstmal für Deine ausführliche Antwort. alsa-base war schon installiert. Mit der /etc/modprobe.d/alsa-base habe ich es mir noch etwas einfacher gemacht und sie einfach wie folgt geändert: Quellcode 1 2 alias snd-card-0 snd-cmipci options snd-cmipci index=0 Ich wäre jetzt davon ausgegangen, daß der VIA-Soundchip mit dieser Konfiguration überhaupt nicht mehr installiert wird, aber er taucht immer noch auf. Entscheidend ist aber, daß die Zoltrix-Karte jetzt - hoffentlich ...

13.05.2007, 23:43

Forenbeitrag von: »doctor_vitus«

[gelöst] Steck-Soundkarte und Onboard-Sound

Hallo! Vor einiger Zeit habe ich mir eine PCI-Soundkarte vom Typ Zoltrix (bzw. Z-Cyber) Nightingale mit CMI 8738-Chipsatz gekauft. Meine Onboard-Soundfunktionen (VIA 8237) habe ich nach dem Einbau der Karte im BIOS meines Asus A7V600-Boards deaktiviert, was aber leider keine Wirkung zeigte - ALSA erkennt und konfiguriert nach wie vor sowohl die Zoltrix-Karte als auch den VIA-Chip. Auch ein BIOS-Update änderte daran nichts. Ärgerlicherweise ist die Zuordnung der beiden Gerätedateien /dev/dsp und ...

15.02.2006, 12:20

Forenbeitrag von: »doctor_vitus«

Deinstallation OOo bei Kubuntu

Hallo! Nachdem ich am Wochenende mit Problemen des Importfilters des bei Kubuntu Breezy mitgelieferten OpenOffice zu kämpfen hatte, habe ich mich entschlossen, die aktuelle Version 2.0.1 aus den (per alien in's deb-Format umgewandelten) Paketen von der OOo-Homepage zu installieren. Problem dabei: Ein Update der bestehenden Version hat nicht funktioniert, und mein Versuch, OOo zu deinstallieren, scheiterte daran, daß das Kubuntu-Desktop offenbar Abhängigkeiten zu OOo hat. OOo 2.0.1 ließ sich zwar...