Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 50.

04.05.2021, 14:52

Forenbeitrag von: »meckatzermichel«

Facebook links lassen sich nicht öffnen-Browserunabhängig

Hallo, ich habe kubuntu 18-04 LTS am Laufen. Seit kurzem (weiss leider nicht mehr genau ab wann), lassen sich die Kommentare und Antworten in einer Facebookgruppe (öffentlich, ich bin nicht angemeldet, da kein Account) nicht mehr öffnen. Und zwar egal mit welchem Browser. Chrome, Chromium, Mozilla, Opera. Es passiert nix wenn man draufklickt. Der ganze Krempel geht auf dem Handy und auf meiner Windoof Büchse. Offensichtich muss es irgendeine globale Einstellunge an der Linuxmaschine sein. Hat je...

30.10.2009, 14:21

Forenbeitrag von: »meckatzermichel«

sis-grafik und 9.10

hallo, hab mal 9.10 kubuntu von der live-cd gebootet. alles gut, bis auf die grafik. geht nur 800x600. hab auch schon probiert den sis treiber von 8.10 zu aktivieren. hat nix gebracht. ich möchte ungern richtig installieren, wenn ich nicht sicher bin dass die grafik funktioniert. jemand ne idee? gruss michel

28.02.2009, 20:41

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

ok. danke für deine hilfe. mittlerweile bin ich fündig geworden. (im weltweiten netz, danke an hoppel) hier gibts treiber: http://wireless.kernel.org/download/compat-wireless-2.6/ Zitat sudo tar jxvf compat-wireless-2.6.tar.bz2 cd compat-wireless-xxxxxx sudo make sudo make install sudo make unload Unloading rtl8187... sudo make load ---snip--- Loading iwl4965... Loading rtl8180... Loading rtl8187... Loading rtl8180... Loading rtl8187... ---snip--- funktioniert.cool. nächstes mal achte ich vorher...

28.02.2009, 11:34

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

morgähn, also es handelt sich um ein notebook von one.auf der rechnung steht BOT 15,4'' ONE A5615. hab ein bischen rumgegoogelt. gibt wohl immer wieder probleme mit dem rtl-treibern. hab mal ein hwinfo --netcard gemacht. poste hier mal das ergebnis der wlan-karte: Zitat hwinfo --netcard ---snip--- 28: USB 00.0: 0282 WLAN controller [Created at usb.122] UDI: /org/freedesktop/Hal/devices/usb_device_bda_8189_00e04c000001_if0 Unique ID: KRJj.sfmFuxjLWYE Parent ID: uIhY.RJPqUTMMECB SysFS ID: /devices...

27.02.2009, 22:53

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

verbindung über eth0 Zitat ip neigh 192.168.121.5 dev eth0 lladdr 00:1c:4a:d7:cd:27 REACHABLE verbindung über wlan0 kommt nix zurück

27.02.2009, 22:44

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

erst dhcp (das war der screenshot) und dann nochmal static. geht nicht ;-)

27.02.2009, 22:25

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

ok, habs ausprobiert. hat aber nicht funktioniert. Zitat ifconfig lo Link encap:Lokale Schleife inet Adresse:127.0.0.1 Maske:255.0.0.0 inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine UP LOOPBACK RUNNING MTU:16436 Metrik:1 RX packets:18 errors:0 dropped:0 overruns:0 frame:0 TX packets:18 errors:0 dropped:0 overruns:0 carrier:0 Kollisionen:0 Sendewarteschlangenlänge:0 RX bytes:900 (900.0 B) TX bytes:900 (900.0 B) wlan0 Link encap:Ethernet Hardware Adresse 00:16:44:e3:be:cd inet Adresse:192.168....

27.02.2009, 21:59

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

ok, das nächstemal mal ich lieber gleich ein bild. ;-) die eth0 deaktiviert hab ich doch schon gemacht. guck mal den post von 17:04uhr. und ich benutze nicht networkmanager (da ging es auch nicht) sondern wicd. auch hier hab ich schon auf statische ip umgestellt. keine chance. habe auch schon auf der x.x.x.5 das wlan aktiviert und dort connectet. sieht genau gleich aus. hab langsam das gefühl dass die 8.10 treiber buggy sind. seltsam nur dass der erste tcp connect (zum austausch des dhcp-request...

27.02.2009, 21:22

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

es funktioniert unter linux und unter xp mit dem ap im clientmodus (im moment bin ich mit linux im netz). unter xp funktioniert auch die wlan-karte das eth0 kabel ist die ganze zeit im dlink. der hat die ip x.x.x.3. das hat schon immer so funktioniert

27.02.2009, 21:01

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

also das posting 3 ist ja schon ein bischen her. ich glaub ich hatte zwischendrin den hostnamen geändert bzw. neu installiert. also so wie im posting 5 ist ok. auf dem gigaset läuft kein dhcp. die route kommt vom dhcp. ich hab da nix eingetragen. das notebook ist mit einem dlink-ap verbunden der im clientmodus läuft. also ne quasi externe netzkarte. der d-link verbindet sich auch mit dem gigaset per wlan. wie kann ich die route auf x.x.x.1 ändern? route add irgendwas, aber wie ist der genaue syn...

27.02.2009, 20:20

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

ich kann keine adresse anpingen. und der internet und so geht auch nicht.

27.02.2009, 18:26

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

also x.x.x.1 ist der wlan-ap und x.x.x.5 ist der dhcp-server und dsl-gateway (fritzbox)

27.02.2009, 17:04

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

ok. folgendes gemacht. wenn ich wlan aktiviere dann sieht die route wie folgt aus: Zitat route -n Kernel-IP-Routentabelle Ziel Router Genmask Flags Metric Ref Use Iface 192.168.121.0 0.0.0.0 255.255.255.0 U 0 0 0 wlan0 0.0.0.0 192.168.121.5 0.0.0.0 UG 0 0 0 wlan0 ectoone@ecto2:~$ ping 192.168.121.1 PING 192.168.121.1 (192.168.121.1) 56(84) bytes of data. From 192.168.121.33 icmp_seq=1 Destination Host Unreachable From 192.168.121.33 icmp_seq=2 Destination Host Unreachable From 192.168.121.33 icm...

27.02.2009, 15:20

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

hi, ich weiss das es ein eigene betriebssystem ist. und ich habe linux skills. beschäftige mich seit 10 jahren damit. offensichtlich reichen sie aber nicht aus ein wlan zum laufen zu bringen ;-) also ich krieg eine ip x.x.x.33 vom dhcp-server. das ist ne fritzbox (ip x.x.x.5). der hängt per kabel an einem siemens gigaset x.x.x.1 (das ist der wlan einstieg). ich versuche x.x.x.1 und x.x.x.5 zu pingen. also mein lokales netzwerk. das wireless funktioniert 100pro weil ich hier mit dem notebook im m...

27.02.2009, 14:44

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

UPDATE 27.02.09: hi, hab das gesamte system jetzt umgestellt auf wicd. der connect auf das netzwerk geht, ich bekomme eine ip, aber es geht kein ping. 8.10 nervt mich mittlerweile massiv. werde wohl doch weiter in der gates-welt bleiben müssen. kein wunder das linux sich net durchsetzt. bin echt langsam sauer. immer das gleiche theater mit display und wlan. vielleicht hat ja noch einer ne zündenden idee.... gruss michel ********************************************************** hi durix, hier di...

01.02.2009, 13:59

Forenbeitrag von: »meckatzermichel«

[gelöst]Ku8.10 Auflösung nur bis 800x600

wie schon geschrieben. der original sis treiber ist als paket installiert. funktioniert aber nicht. den würde ich auch bevorzugen. aber er führt nicht zum ziel ! gruss michel

31.01.2009, 17:18

Forenbeitrag von: »meckatzermichel«

[gelöst]Ku8.10 Auflösung nur bis 800x600

hallo, habe kubuntu 8.10 installiert. ich habe aber nur eine auflösung von 800x600. es handelt sich um sis onboard grafikkarte im laptop. in der xorg.conf habe ich schon editiert. das hat gar nix gebracht. kde zeigt mir immer nur 800x600 und 640x480 an. der xserver-sis treiber ist zumindest als paket installiert. wie kann ich sicherstellen dass er auch benutzt wird? gruss michel hey leute, ich habs rausgefunden. hier auf dieser seite gibt eis einen treiber für sis und 8.10. http://ncc-1701a.home...

31.01.2009, 13:23

Forenbeitrag von: »meckatzermichel«

Ku8.10 wlankarte akzeptiert, ip erhalten, kein ping möglich

hi leute, hab kubuntu8.10 installiert. die wlan karte ist erkannt, kann sich zum ap connecten (sowohl siemens als auch fritz) und bekommt sogar eine ip adresse vom dhcp server (läuft auf der fritz). allerdings geht kein ping. ping auf die eigene ip geht. ping mit eht0 und kabel geht. hat kubuntu standardmässig ne firewall am laufen ? dann müsste die ja nur auf wlan ziehen ? ich bin echt am verzweifeln. hab schon kubuntu 8.4 ausprobiert daber da wird das wlan gar net erkannt... bitte um hilfe. gr...

25.03.2007, 17:27

Forenbeitrag von: »meckatzermichel«

ableitung zur einbindung wlan-karte in xubuntu gesucht

wie kann ich das rauskriegen, welche karte welchen irq hat ? gruss michel

23.03.2007, 18:35

Forenbeitrag von: »meckatzermichel«

ableitung zur einbindung wlan-karte in xubuntu gesucht

ja genau, das ist die wlan-karte. (RF=RadioFrequenzy, also funk) keine ahnung warum die sich so meldet. so hab sie ausgebaut. ist definitiv die wlan karte. mit amd-chipsatz. und kannst du mir nun sagen warum die als netzwerkkarte nicht erkannt wird ? gruss michel

22.03.2007, 22:24

Forenbeitrag von: »meckatzermichel«

ableitung zur einbindung wlan-karte in xubuntu gesucht

guckst in den output von lspci|grep controller 01:01.0 RF controller: Advanced Micro Devices [AMD] Am 1771 MBW [Alchemy] (rev 04) das ist doch die wlankarte. achja gedankenlesen kann ich auch nicht. sonst wär ich reich und würde mir eine ganze entwicklertruppe kaufen, so wie mark. *g* gruss michel

21.03.2007, 20:00

Forenbeitrag von: »meckatzermichel«

ableitung zur einbindung wlan-karte in xubuntu gesucht

hi dirk, es ist doch aber net die 3com-karte die zicken macht. sondern die wlan-karte. ist doch ne AMD. oder seh ich da was falsch? gruss michel

18.03.2007, 18:26

Forenbeitrag von: »meckatzermichel«

ableitung zur einbindung wlan-karte in xubuntu gesucht

hi dirk, ecto@ectoix2:~$ lspci | grep -i ethernet 01:04.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 7 ecto@ectoix2:~$ ecto@ectoix2:~$ lspci | grep -i controller 00:00.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02) 00:02.0 VGA compatible controller: Intel Corporation 82815 CGC [Chipset Graphics Controller] (rev 02) 00:1f.2 USB Controller: Intel Corporation 82801AA USB (rev 02) 00:1f.5 Multimedia audio controller: Intel C...

18.03.2007, 17:23

Forenbeitrag von: »meckatzermichel«

ableitung zur einbindung wlan-karte in xubuntu gesucht

hi, hab grad xubuntu installiert. drin ist ne wlan karte. lspci|grep controller gibt folgendes zurück snip 01:01.0 RF controller: Advanced Micro Devices AM 1771 MBW ........ weiter bin ich net gekommen. der networkmanager für gnome tut nicht. kann jemand weiterhelfen ? danke und gruss michel