Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-12 von insgesamt 12.

29.10.2013, 21:32

Forenbeitrag von: »nuruntu«

Ubuntu läuft mit niedrigen Grafikeinstellungen

mach ich, danke. vielleicht ist es zeit, sich ne neue maschine anzuschaffen, die hier ist schon 8 jahre alt.

29.10.2013, 21:16

Forenbeitrag von: »nuruntu«

Ubuntu läuft mit niedrigen Grafikeinstellungen

ja leider, und höhere Derivate verträgt der auch nicht. die Grafikkarte ist: VIA Tech., Inc. cn896/vn896/p4m900 chrome9 hc hardwaredefekt dürfte es nicht sein, das CD-Laufwerk hört man arbeiten und es blinkt. vorher gab es keine probleme damit

29.10.2013, 21:00

Forenbeitrag von: »nuruntu«

Ubuntu läuft mit niedrigen Grafikeinstellungen

Ich tipp hier mal die Hälfte, die ich sehe: ...VIA Technologies, Inc. VT6102 [Rhine-II] ...10.04.4 LTS ...generic #32-Ubuntu SMP ... i686 GNU/Linux ... Linux Foundation 1.1 root hub Bus 004 Device 0 ...Linux Foundation 1.1 root hub Bus 003 Device 0 ... Linux Foundation 1.1 root hub Bus 002 Device 0 ... ZyDAS WLA-54L 802.11bg Bus 001 Device 0 ... Linux Foundation 2.0 root hub Bus 001 Device 0 hilft das?

29.10.2013, 20:49

Forenbeitrag von: »nuruntu«

Ubuntu läuft mit niedrigen Grafikeinstellungen

wie oben beschrieben, sehe ich nur die linke Hälfte der Konsole auf dem Bildschrim. Die Informationen sehe ich nicht.

29.10.2013, 20:43

Forenbeitrag von: »nuruntu«

Ubuntu läuft mit niedrigen Grafikeinstellungen

Wenn ich da antworten könnte ... Auf der Unterseite steht Medion MIM 2310 Notebook PC. Die Live-CD hatte immer funktioniert, nur diesmal nicht. Auch Windows-Installation funktioniert nicht. "Operating System could not found." wird ausgegeben, wenn ich von einer CD booten will.

29.10.2013, 20:02

Forenbeitrag von: »nuruntu«

Ubuntu läuft mit niedrigen Grafikeinstellungen

Hallo Leute, schreckliches Problem! Danke schonmal für eure Hilfe. nach einem Quellcode 1 sudo apt-get upgrade kommt keine Benutzeroberfläche mehr. Es liegt bestimmt an dem Grafiktreiber, weil es ein Medion-Laptop ist. Also fährt mein Laptop hoch und der gibt aus: "Ubuntu läuft mit niedrigen Grafikeinstellungen Möglicherweise müssen Sie ihre Konfiguration anpassen, um ihn zu beseitigen. (EE) [drm] drmOpen failed. (EE) CHROME(0): [dri] DRIScreenInitfailed. Disabling DRI." Ich komme im Wiederherst...

15.06.2011, 01:15

Forenbeitrag von: »nuruntu«

medion-notebook - schwarzer bildschirm

Zitat von »fluw« Nen vermeintlich loses Monitorkabel dürfte selbst bei einer Reparatur billiger sein als ein neuer Läppi. du hast recht, aber wer weiß, was bei der reparatur noch für "fehler" auftreten werden. letztens habe ich gehört, wieviel einer für eine formatierung verlangt hat. bin ja kein experte, aber ich dachte, der will eine neue windows-version verkaufen.

15.06.2011, 00:59

Forenbeitrag von: »nuruntu«

medion-notebook - schwarzer bildschirm

ich glaub, ich werde mir das erstmal nach den prüfungen gründlich nochmal anschauen. vielleicht find ich mithilfe der bilder im netz eine art grafikkarte. hauptsache ich kann jetzt auf meine schulsachen zugreifen. reparatur-kosten würde sich mit dem laptop nicht lohnen. stattdessen würd ich mir ein neues holen. deswegen hab ich mich auch getraut, das gehäuse aufzumachen. trotzdem danke für eure hilfe. sie ist auf jeden fall eine unterstützung beim experimentieren ) Grüße, nuruntu

15.06.2011, 00:16

Forenbeitrag von: »nuruntu«

medion-notebook - schwarzer bildschirm

Mit den Kontakten zwischen Graka und Bildschirm bin ich mir unsicher. Weil ich nicht weiß, wie das auszusehen hat.

14.06.2011, 23:46

Forenbeitrag von: »nuruntu«

medion-notebook - schwarzer bildschirm

hallo , der Bildschirm ist immer schwarz: also auch kein BIOS-Bildschirm. hab das Notebook jetzt an einen externen Monitor angeschlossen. Es funktioniert einwandfrei. Die Graphikkarte wäre also nicht das Problem, oder?

14.06.2011, 17:21

Forenbeitrag von: »nuruntu«

medion-notebook - schwarzer bildschirm

Das Notebook hab ich sorfgältig komplett abgeschraubt, angeschaut und wieder zusammengeschraubt. Sieht alles OK aus. Nur war ein Kabel lose. Es hat eine winzig kleine Buchse (goldfarbig). Das Kabel hab ich verfolgt, es geht tatsächlich zum Bildschirm. Dazu passend habe ich zwei Steckplätze gefunden. An einem steht "Main" dran und an einem "Aux". Ich bin mir auch nicht sicher, ob die Steckplätze von der Graphikkarte sind. Denn auf der Karte ist ein Aufkleber mit der Beschriftung "WLAN ..." Ich ha...

14.06.2011, 04:01

Forenbeitrag von: »nuruntu«

medion-notebook - schwarzer bildschirm

hallo zusammen, problem: screen bleibt seit heute total schwarz beim hochfahren. das notebook fährt aber wie immer normal hoch. sound von ubuntu ist auch wie immer zu hören. ich hab vor dem problem zum ersten mal seit der erwerbung des notebooks das gehäuse geöffnet, um mal sauberzumachen. es ist schon 5 jahre alt. eigentlich habe ich damit nichts exotisches gemacht. nur weiß ich nicht, ob eine andere person drangegangen ist, als ich kurz weg war. ich brauche dringende hilfe, da ich mit dem note...