Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 82.

01.04.2020, 20:44

Forenbeitrag von: »UbuntuPaule«

Fehlermeldung bei Jitsi-Installation: check that a DNS record exists for this domain

Hallo Fredl, danke für Deine Info! Ich hatte selbstverständlich deepl befragt, habe es dann aber doch für besser gefunden das englische Original zu zitieren. Weil die Telekom ja täglich meine IP ändert, habe ich heute bei meiner Web-Seite eine Subdomaine (Dynamisches DNS) angelegt, um für die anderen Teilnehmer eine permanente IP anbieten zu können. Ich verstehe das richtig, dass der Eintrag trotzdem auf den Software-Server auf meinem PC hier im Büro zeigen muss, oder? LG 's Paule

01.04.2020, 20:26

Forenbeitrag von: »UbuntuPaule«

Jitsi - Installationsversuche, fehlgeschlagen, Deinstallation... etwas übersehen?!

Hallo Schwarzmond, mein Leidensgenosse! Ich mache gerade selbiges, glücklicherweise bin ich nicht so häftig hängen geblieben, aber ich kämpfe auch noch. Zunächst mal meine Anleitung, der ich folge: https://www.howtoforge.de/anleitung/so-e…buntu-1804-lts/ Per Zufall bin ich gestern auf diese Seite gestoßen: https://cisofy.com/lynis/ Lynis ist zwar ein umfangreiches unterfangen, aber eventuell kann es Dir weiter helfen. Kannst es Dir ja einfach mal zwanglos ansehen oder die Suchmaschine befragen. ...

29.03.2020, 21:51

Forenbeitrag von: »UbuntuPaule«

mechanischer HDD-Fehler

Zitat von »UbuntuPaule« Hat jemand eine Idee, was uns die Schmuckstücke übel nehmen? Einen Gund konnten wir zwar nicht ermitteln, jedoch gehen wir davon aus, dass es zu starke Temperaturschwankungen sind, wenn wir im Winter die Platten von draußen rein holen, bzw. wieder raus bringen. Wir vermuten, dass da die Beschichtung der Datenträger darunter leidet. Es könnten unterschiedliche Ausdehnungskoeffizienten bei den verschiedenen Schichten geben?! LG 's Paule

29.03.2020, 21:32

Forenbeitrag von: »UbuntuPaule«

Fehlermeldung bei Jitsi-Installation: check that a DNS record exists for this domain

Hallo Forum, wie viele andere Leute auch, benötige auch ich eine Video-Konferenz-Technik, und bin auf https://jitsi.org/ gestoßen. Ich folge dieser Anleitung und habe im Schritt 4 diese Anwendung gestartet: /usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh Zum Abschluß habe ich aber diese Meldung erhalten: Zitat The following errors were reported by the server: Domain: meet.pekahekh-hk.io Type: dns Detail: DNS problem: NXDOMAIN looking up A for meet._________.io - check that a DNS record...

10.02.2020, 17:36

Forenbeitrag von: »UbuntuPaule«

Widersprüchliche Ausgabe zu /dev/sdf für externe HDD

Hallo Tüftler, wie der mount Zustande gekommen ist, kann ich nicht mehr nach vollziehen. Den Vorgang habe ich im November angestoßen, dann musste ich mich um anderes kümmern und nun habe ich mich der Sache von neuem angenommen. Da die Platte mich gestern noch richtig geärgert hat (Rechnerabsturz mit Neustartproblemen ) habe ich nun eine Entscheidung getroffen: Ich habe mir ein >Tandberg RDX QuikStor 8865< bestellt. Wenn 3 Platten die Grätsche machen, dann ist es vielleicht einfacher ein anderes ...

09.02.2020, 19:44

Forenbeitrag von: »UbuntuPaule«

Mein Datensicherungskonzept

Da es immer mal wieder im Forum Gespräch ist, stelle ich hier mal etwas ausführlicher mein Datensicherungskonzept vor: Ich unterscheide 2 Arten von Daten: Nutzer- und Systemdaten. Diese liegen auf unterschiedlichen Festplatten. Dann versuche ich mich vor unterschiedlichen Verlustrisiken zu schützen: Software-Fehler: z.B. ein Partitionsschaden Hardware-Fehler: z.B. Festplattenschaden Bedienungsfehler: ich selber stelle auch ein Risiko dar, weil Menschen (auch häufiger mal) Fehler machen Schadsoft...

09.02.2020, 16:51

Forenbeitrag von: »UbuntuPaule«

Widersprüchliche Ausgabe zu /dev/sdf für externe HDD

Es hat ohne mein bewusstes eingreifen eine Veränderung gegeben: Nach dem der Rechner zur Nacht ausgeschaltet war, hat er nach dem Einschalten die Platte und Partitionen erkannt, ich konnte auch zugreifen. Jedoch hat die Lampe der HDD für gut 5 Stunden geblinkt. Hat Ubuntu so was wie eine automatische Reparatur-Funktion, weshalb die Platte geblinkt haben könnte? Des weiteren habe ich mich daran erinnert, dass die graphischen Programme ja letztlich auch nur Befehle ausführen. Kennt jemand einen al...

08.02.2020, 17:00

Forenbeitrag von: »UbuntuPaule«

mechanischer HDD-Fehler

Hallo Forum, ich habe zur Datensicherung 3 2TB USB-HDD's im Einsatz, die wir außer Haus lagern. Zwei davon machen beim USB-Kabeleinstecken nur Klack-Geräusche im Sekundentakt und in Endlosschleife und sind softwareseitig nicht erreichbar. Ich vermute einen Fehler am Arm vom Schreiblesekopf. Die Platten werden in einer 4-Flügel-Gefrierdose schaumstoffummantelt gelagert. Wir gehen beim Transport pfleglich mit der Dose um. Der Lagerraum ist ungedämmt und unbeheizt, also der Außentemperatur sommers ...

08.02.2020, 15:44

Forenbeitrag von: »UbuntuPaule«

Widersprüchliche Ausgabe zu /dev/sdf für externe HDD

Hallo Forum, ich möchte eine externe HDD mounten. Wenn ich mit 'sudo blkid -o list' frage, gibt es keine Zeile die mit /dev/sdf... beginnt. Verwende ich jedoch das graphische Programm "Laufwerke", so wird das Gerät unter /dev/sdf angezeigt. Die Rechte von Benutzer und Gruppe der HDD werden beide bei "Laufwerke" mit root angegeben, und weiter: nosuid,nodev,nofail,noauto,x-gvfs-show Dateisystemtyp: auto Einhängepunkt: usb-Intenso_External_USB_3.0_20180922255BA-0:0 Identifizieren als: /dev/disk/by-...

19.04.2019, 15:14

Forenbeitrag von: »AnfängerPaule«

Interpretation dieser "ls -l" Ausgabe: d????????? ? ? ? ? ? gvfs

Hallo Forum, ich versuche gerade einen Fehler in der VM-Anbindung zu beseitigen, und bin auf diese "ls -l" Ausgabe: d????????? ? ? ? ? ? gvfs gestoßen. Liegt im Pfad /run/user/1000 Kann mir jemand sagen, was die Fragezeichen bedeuten? LG Anfängerpaule

18.03.2019, 22:18

Forenbeitrag von: »AnfängerPaule«

Mount-Probleme mit 2 Partitionen an externer HDD

Hallo Forum, ich bereite gerade, gem. Rat aus diesem Forum, das Neuaufsetzten meines Rechners von Ubuntu 16 auf 18 vor. Hierzu will ich 2 externe HDD‘s benutzen, die Toschiba für die 18er Klone (Clonzilla) und die Seagate für die 16er. So kann ich auch während der Aufbauphase von 18 mit dem Ubuntu-16 die üblichen Anwenderarbeiten machen. Und der Neuaufbau ist ohne zeitlichen Druck. Auch gem. Forumsrat, habe ich die Mountpunkte beider Platten per >/etc/fstab< nach >/mnt< verlagert. Mit der Toschi...

11.01.2018, 16:22

Forenbeitrag von: »AnfängerPaule«

Sicherheitsprobleme in Systemen mit aktuellen Intel-Prozessoren

Das Problem betrifft ja bei weitem nicht nur Intel, sondern wohl so ziemlich alle Hersteller, allerdings in unterschiedlichen Schweregraden. Es handelt sich dabei um drei Problembereiche: Variante 1: Bounds Check BypassVariante 2: Branch Target InjectionVariante 3: Rogua Data Cache LoadAMD sagt, dass sie von Nr. 3 gar nicht (weil andere Prozessor-Architektur), von Nr. 2 bislang nur theoretisch (noch nicht nachgewiesen), aber von Nr. 1 voll betroffen sind. Hierbei ist aber wiederum auf den Prozes...

09.01.2018, 22:58

Forenbeitrag von: »AnfängerPaule«

"gnome-system-tools" aktivieren

@horsemanchip Zitat Kannst Du das so erklären, dass es auch ein Dummkopf versteht? Hmmm, das wird schwierig, denn Zitat Ich versteh bei Dir nämlich nur Bahnhof! mir geht es ganz ähnlich! Also, es sind 2 Anwendungen, nicht im Terminal runter geladen, die leider nicht sehr kommunikativ mit mir sind und ich daher in einem absoluten Erklärungsnotstand bin. Beide nennen sich 'Benutzer und Gruppen', das eine Icon in der Sidebar hat 2 Personen abgebildet, und das andere Icon zeigt ein Zahnrad mit einse...

09.01.2018, 21:50

Forenbeitrag von: »AnfängerPaule«

Sind Ubuntu und Funkmaus kompatibel?

@ Fredl: Ich habe auf jeden Fall Lust darauf bekommen, mich auf ein kleines Abenteuer einzulassen. @ Klaus P. Zitat Meine aktuelle hört auf den Namen Logitech MX620 (nicht mehr ganz taufrisch). ... Obs die noch zu kaufen gibt.....? ... ja, wird beim großen Buchversandhandel gebraucht für läppische 74 Euronen angeboten. Ich danke Euch herzlich! LG

09.01.2018, 17:30

Forenbeitrag von: »AnfängerPaule«

"gnome-system-tools" aktivieren

... danke für den Hinweis! Ich habe mal was probiert und auch noch was runter geladen. Ich habe den verdacht, dass der Rechner bei dem Installationsversuch aus dem Wiki heraus fälschlicherweise einfach mal die Behauptung aufgestellt hat, es wäre installiert. Frage: Gibt es solche Fälle beim Installieren, wo man eine Falschmeldung 'ist schon installiert' bekommt? Andernfalls habe ich jetzt 2 verschieden Anwendungen mit ähnlichen Bezeichnungen auf dem Rechner. Wäre so für mich nicht schlimm, mich ...

09.01.2018, 17:13

Forenbeitrag von: »AnfängerPaule«

Sind Ubuntu und Funkmaus kompatibel?

Hallo Forum, ich brauche eine neue Maus und bin auf die 'RAPOO 7600+ GR' gestoßen. Schön groß, dass könnte was für eine Männerhand sein. Als kompatibles Betriebssystem ist natürlich nur der Fensterbauer B.G. angegeben. Frage: Wie muss man eine solche Angabe in Bezug auf Ubuntu lesen: a) bei anderen Betriebssystemen keine Chance b) das Betriebssystem ist egal, aber bei Windows klappt's eben auch c) kann gehen, muss aber nicht. Hintergrund: Es soll eine große Maus sein, und der Händler bei dem ich...

09.01.2018, 11:47

Forenbeitrag von: »AnfängerPaule«

"gnome-system-tools" aktivieren

@ Klaus P. Genau da will ich hin, nur das bei mir nur "Benutzer" steht, und das ist was anderes wie "Benutzer und Gruppen". @ Horesemanship: ...wäre dieses denn eines von diesen die richtige Syntax? Zitat peterh@AMD-2016:~$ gnome-system-tools gnome-system-tools: Befehl nicht gefunden. peterh@AMD-2016:~$ sudo gnome-system-tools [sudo] Passwort für peterh: sudo: gnome-system-tools: Befehl nicht gefunden peterh@AMD-2016:~$ sudo su root@AMD-2016:/home/peterh# gnome-system-tools gnome-system-tools: B...

08.01.2018, 14:47

Forenbeitrag von: »AnfängerPaule«

"gnome-system-tools" aktivieren

@ Admin: Vermutlich ist dieses nicht der richtige Platz im Forum, aber ich weiss es nicht besser. Ich bitte um Hilfe für die richtige Platzierung. Hallo Leute, ich versuche gnome-system-tools gemäß diesem Wiki zu aktivieren. Installiert ist es, ich habe mich auch ab- und wieder angemeldet, aber nachstehender Satz trifft bei mir nicht zu: Zitat Das grafische Werkzeug findet sich nun im Startmenü unter "Benutzer und Gruppen". Ich vermute, dass mit dem >Startmenü< das Power-Schalter-Symbol oben rec...

15.12.2017, 10:29

Forenbeitrag von: »AnfängerPaule«

(Rechte-?)Probleme bei VirtualBox

Hallo Fredl, jetzt hat's geklappt! Danke! LG

14.12.2017, 20:44

Forenbeitrag von: »AnfängerPaule«

(Rechte-?)Probleme bei VirtualBox

Der Plattenwechsel per Netzstecker findet nur bei ausgeschaltetem Rechner statt! Wie dabei "programmierte Brösel" entstehen sollen erschließt sich mir, aus allem was ich bisher gelesen habe, nicht. In irgend einer Datei muss Ubuntu diesen Pfad hinterlegt haben: /media/peterh/WBlue1Part2/PeterHVirtual.vdi und der muss dort weg. Danach müsste das Anlegen einer neuen/vorhandenen Festplatte (die SSD) am Sata-Controllers in VB möglich sein, der dann diesen Pfad verwendet: /media/peterh/SSD1Part2/Pete...

09.12.2017, 20:35

Forenbeitrag von: »AnfängerPaule«

(Rechte-?)Probleme bei VirtualBox

Okay, rechte Maustaste ergibt nur "kopieren". Habe deshalb bei VB im Menüpunkt "Massenspeicher" den SATA-Controller entfernt und versucht eine neue virtuelle Festplatte aus einem bestehenden Plattenabbild zu erzeugen. VB meldet dieses: >>>>> Die Plattenabbilddatei /media/peterh/SSD1Part2/PeterHVirtual.vdi konnte nicht geöffnet werden. Cannot register the hard disk '/media/peterh/SSD1Part2/PeterHVirtual.vdi' {cb26a54e-645a-4951-b1d5-723bab574878} because a hard disk '/media/peterh/WBlue1Part2/Pet...

09.12.2017, 15:06

Forenbeitrag von: »AnfängerPaule«

(Rechte-?)Probleme bei VirtualBox

Hallo Forum, ich kann W10 auf der VirtualBox nicht starten, es erscheint das im Anhang befindliche Fenster. Insalliert ist Version 5.0.32 r11293. Will ich das 5.1.-Update einspielen und drücke die Installations-Schaltfläche, so wechselt der Text in der Schaltfäche kurzzeitig auf "wird installiert..." und sofort zurück auf "Installieren". Zudem erscheint in der Sidebar ein Icon "Installation abwartend", wobei sich im Fortschrittsanzeigebalken nichts tut. Versucht habe ich: Datensicherung einspiel...

04.12.2017, 11:46

Forenbeitrag von: »AnfängerPaule«

parted setzt ungewollt LBA-Flag

Ohh wundersam, ohh wundersam! Nachdem der Rechner zwecks Nachtruhe aus-, und nun wieder eingeschaltet worden ist, ist das LBA-Flag auch bei parted verschwunden. Es ist also ein Fall aus der Serie "EDV" (Ende der Vernunft!). Gparted hat bei mir übrigens LBA gar nicht in der Liste der möglichen Partitionsmarkierungen. LG

02.12.2017, 21:00

Forenbeitrag von: »AnfängerPaule«

parted setzt ungewollt LBA-Flag

Hallo Forum, nun bin ich dabei die 2. HDD für das RAID 1 vorzubereiten. Es waren 4 Partionen auf der HDD, die erste und zweite habe ich gelöscht um sie durch die neue sdc1 zu ersetzen. Was mache ich mit dem LBA-Flag, das sich "einfach hineingeschlichen" hat? Bei Gparted wird das Flag nicht angezeigt Zitat Nummer ..Anfang .......Ende............ Größe ..........Typ .........Dateisystem Flags ............63s ...........184322047s .....184321985s..................Freier Platz 3 .........184322048s ...

02.12.2017, 18:29

Forenbeitrag von: »AnfängerPaule«

parted Syntax-Fehler

Stefanux.de hat es gebracht - danke! LG