Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

08.03.2020, 12:00

Forenbeitrag von: »Horsemanchip«

Das Herunterladen von Inforamtionen zu Software-Paketquellen ist gescheitert

curl ist ein Kommandozeilenwerkzeug für den Transport von Daten in URL Syntax. In der Beschreibung steht: curl is a command line tool for transferring data with URL syntax, supporting DICT, FILE, FTP, FTPS, GOPHER, HTTP, HTTPS, IMAP, IMAPS, LDAP, LDAPS, POP3, POP3S, RTMP, RTSP, SCP, SFTP, SMTP, SMTPS, TELNET and TFTP. Es arbeitet unabhängig von deiner grafischen Oberfläche im Terminal und auch auf Servern. Gibts eigentlich unter jedem Linux. Wir hätten den .pgp Key auch mit "wget" herunterladen ...

07.03.2020, 09:58

Forenbeitrag von: »Horsemanchip«

start problehme

Von 2005 bis 2008 war hier relativ viel los. Dann gabs viel Ärger unter den Moderatoren und nach und nach sind alle gegangen und es kamen neue. Das Forum hat sich seit dem nicht mehr erholt und nach und nach nur noch User verloren. Jetzt ist hier eigentlich nichts mehr los. Aber die ubuntuusers haben denke ich auch ziemlich an Hype verloren. Gibt halt wesentlich bessere Distris als Ubuntu und wer länger dabei ist wechselt dann.

07.03.2020, 09:55

Forenbeitrag von: »Horsemanchip«

Das Herunterladen von Inforamtionen zu Software-Paketquellen ist gescheitert

Mit curl lädst Du nur den pubkey.gpg herunter und anschliessend wird er mit apt-key hinzugefügt. Schau Dir das Kommando genau an, was es macht. Dir fehlt nur der Schlüssel für das Spotify Repository. Oder er wurde geändert, oder spotify baut da gerade dran rum. !?

06.03.2020, 23:11

Forenbeitrag von: »Horsemanchip«

Das Herunterladen von Inforamtionen zu Software-Paketquellen ist gescheitert

Quellcode 1 2 3 curl -sS https://download.spotify.com/debian/pubkey.gpg | sudo apt-key add - sudo apt-get update curl muss installiert sein.

04.03.2020, 09:59

Forenbeitrag von: »Horsemanchip«

start problehme

Eventuell schaust Du auch mal, ob es einen alternativen Grafiktreiber für dein System gibt, Kann helfen, muß aber nicht. Sonst hab ich da keine Idee zu. PS: Die 304 Leute sind überwiegend Besucher, eventuell auch Suchmaschinen. Dieses Forum hat keine 10 aktiven User mehr. Mehr Hilfe bekommst Du eventuell bei den ubuntuusern im Forum.

11.02.2020, 07:25

Forenbeitrag von: »Horsemanchip«

"Es wurde ein Problem mit einer Systemanwendung festgestellt."

Zitat von »crazy4chrissi« Danke, super Tipp. Mach ich mit der Motorkontrolleuchte beim Auto auch immer so: einfach zukleben, dann nervt die nicht ständig. Eigentlich hast Du Recht, aber Du mußt das so sehen. Diese Motorkontrollleuchte, arbeitet als hättest Du sie im ALDI oder bei ATU gekauft. Die leuchtet auch manchmal wenn Du nur den Zigarettenanzünder benutzt oder ganz normal die Bremse trittst. Verstehste? Deswegen ist es angenehmer, als normaler Heimuser den Schrott abzustellen. Oder man be...

24.01.2020, 12:59

Forenbeitrag von: »Horsemanchip«

1) PC hängt sich ca. 30min nach dem Hochfahren auf 2) GUI eines Programmes nur durch "alt" Drücken aktivierbar (old title: PC hang-up 30min after boot + problems with GUI, solved by "alt" button)

Du wirst diverse nvidia-Treiber durchprobieren müssen, um zu schauen, ob einer beide Probleme behebt. nvidia stellt diverse Treiber bereit. Aber wo Du die bekommst, mußt Du schauen. Eventuell haben die ubuntuusers ein Wiki zum Thema.

04.01.2020, 13:55

Forenbeitrag von: »Horsemanchip«

hilfe installation

Du begreifst garnicht, dass wir gerade dabei sind, Schritt für Schritt, daran zu arbeiten oder? Sorry, ist mir echt zu blöd. Ich bin raus. Wenn Du schon nichtmal hinbekommst, deine Paketliste sauber zu erstellen, wie willst Du dann was installieren? Viel Erfolg noch!

03.01.2020, 20:40

Forenbeitrag von: »Horsemanchip«

hilfe installation

Ich dachte Du hast Ubuntu (mit gedit) oder ist das eine reine Serverversion ohne grafische Oberfläche? Dann probiere nano statt gedit. Bedienung mußt Du Dir anschauen. https://wiki.ubuntuusers.de/Nano/

03.01.2020, 16:35

Forenbeitrag von: »Horsemanchip«

2 Interfaces 1x Realtek, Intel Quad Port als bond, Config?

Zitat von »Markus4210« bekomm das nur im Forum nicht hin Du postest es als C/C++

03.01.2020, 16:30

Forenbeitrag von: »Horsemanchip«

hilfe installation

Nachtrag: Ich habe gesehen, dass der Server, den Du in deiner sources.list verwendest, garnicht online ist. Deswegen kannst Du auch nix davon installieren und bekommst vermutlich 404 Fehler. Du musst also deine sources.list anpassen: Mach folgendes: Quellcode 1 2 3 4 5 sudo cp /etc/apt/sources.list /etc/apt/sources.list.bak #danach sudo gedit /etc/apt/sources.list Jetzt löschst Du ALLE Zeilen aus der Datei und fügst folgenden Block ein und speicherst ab: Quellcode 1 2 3 4 5 6 7 deb http://de.arc...

03.01.2020, 16:19

Forenbeitrag von: »Horsemanchip«

hilfe installation

1.) Deine sources.list ist etwas unübersichtlich, aber es scheinen alle nötigen Einträge vorhanden zu sein. (setze die Ausgabe mal noch in Code-Tags (Quellcodefenster), dann kann man das besser lesen. Quellcode 1 Hier steht Code drin! 2.) Poste jetzt noch die kompletten Ausgaben, die deine Paketverwaltung ausspuckt und zwar von: Quellcode 1 2 3 4 5 sudo apt update #und danach sudo apt-get install apache2 php7.0 php7.0-mysql php7.0-mbsring 3.) Du bist dauerhaft als root unterwegs! Verwende lieber...

03.01.2020, 13:06

Forenbeitrag von: »Horsemanchip«

hilfe installation

Ich habe Dich gebeten das Installkommando inklusive der Fehlermeldung zu posten und die Ausgabe eines einfachen Kommandos. Wenn Du das nicht hinbekommst, dann lass es gleich mit Linux.

03.01.2020, 07:32

Forenbeitrag von: »Horsemanchip«

installationsprobleme

@ MOD: BITTE LÖSCHEN. DOPPELT

03.01.2020, 07:12

Forenbeitrag von: »Horsemanchip«

hilfe installation

Poste mal die komplette Ausgabe des Kommandos inklusive Befehl. (in Code-Tags bitte, der Lesbarkeit zur Liebe). Poste auch die Ausgabe von: Quellcode 1 cat /etc/apt/sources.list PS: Warum postest Du dieses Thema gleich zwei mal und dann auch in falschen Unterforen? Es gibt einen Bereich für Paketinstallation.

25.12.2019, 11:39

Forenbeitrag von: »Horsemanchip«

GIMP kann Dateien in /var/www/html nicht öffnen

Ich hab noch ne Idee, weiß aber nicht, ob ich damit auf dem Holzweg bin, aber Du kannst es ja mal probieren. So wie es aussieht in deinem mount, hast Du GIMP über snapd installiert. Mein Idee wäre, diese Version wieder zu deinstallieren und GIMP gewöhnlich über apt zu installieren. Quellcode 1 2 3 sudo apt update sudo apt install gimp Kannst ja mal versuchen, ob es dann besser läuft. Die Idee wäre halt eine Einschränkung in der snapd Version.

22.12.2019, 11:36

Forenbeitrag von: »Horsemanchip«

GIMP kann Dateien in /var/www/html nicht öffnen

Ich hab keine Idee. Eventuell verbietet ein Sicherheitsdienst wie AppAmor, dass Du mit einem Fotoprogramm wie GIMP auf einem aktiven Server arbeitest, aber das weiß ich nicht. Musst Du Dich selber mal mit AppArmor beschäftigen. Ich sag gleich mal "Viel Spaß" dabei. Normalerweise arbeitet man ja nicht so direkt am offenen Herzen. Dennoch viel Erfolg. Ich bin raus.

22.12.2019, 09:08

Forenbeitrag von: »Horsemanchip«

GIMP kann Dateien in /var/www/html nicht öffnen

Öffne mal ein anderes .png unter Downloads. Wenn das zu öffnen ist, kopierst Du es mal nach /var/www/html/gustav/templates/clear/images/. Lässt es sich dann auch nicht mehr öffnen? Poste auch die Ausgaben von: Quellcode 1 2 3 cat /etc/fstab mount !!! Aber dieses Mal bitte in Code Tags, damit das auch vernünftig lesbar ist.

21.12.2019, 20:09

Forenbeitrag von: »Horsemanchip«

GIMP kann Dateien in /var/www/html nicht öffnen

Kopiere mal die .png Datei in dein /home/gustav Verzeichnis und schau, ob es sich da öffnen lässt. Probiere auch ein anderes .png. Und poste die Ausgabe von: Quellcode 1 groups

21.12.2019, 16:23

Forenbeitrag von: »Horsemanchip«

GIMP kann Dateien in /var/www/html nicht öffnen

Poste mal die Ausgabe von: Quellcode 1 ls -la /var/www/html/gustav/templates/clear/images/calendar.png ! In Quellcodefenster bitte, schön ordentlich.

12.12.2019, 15:25

Forenbeitrag von: »Horsemanchip«

Openshot Version 2.4.1. startet nach Installation nicht; Ubuntu 18.04 bionic

Du hast damit das User Verzeichnis mit den Einstellungen und Profilen für Openshot gelöscht. Beim Neustart wird das dann neu angelegt. Da passte wohl etwas mit deiner Konfiguration nicht.

12.12.2019, 15:23

Forenbeitrag von: »Horsemanchip«

Zweites Betriebssystem bei Windows 10 auf SSD

Ich würde unter dem WIndows Partitionsmanager etwas Platz schaffen auf der SSD und dort dann Linux installieren. Linux von einer HDD läuft nervig langsam. Das würde ich mir 2019 nicht mehr antun.

10.12.2019, 10:26

Forenbeitrag von: »Horsemanchip«

Openshot Version 2.4.1. startet nach Installation nicht; Ubuntu 18.04 bionic

Zitat von »kwvdl« nichts passiert - keine Fehlermeldung. Ich sehe in deiner Ausgabe ganz klar einen ERROR, bzgl. der User settings. In der Richtung musst Du schauen. Prüfen die Rechte im Verzeichnis .openshot (der Punkt davor ist wichtig). Ansonsten mal: Quellcode 1 rm -rf .openshot Und danach das Programm starten.

27.11.2019, 01:37

Forenbeitrag von: »Horsemanchip«

Datumsformat ändern

Sowas geht unter Ubuntu eigentlich ganz gut im dconf-editor. Den mußt Du "eventuell" installieren. https://kilobyte.bplaced.net/ubuntu-datu…dern-anleitung/ Genaue Anleitung kann ich mangels Ubuntu nicht liefern. Mußt Du selbst mal bisschen schauen.