Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 119.

07.11.2009, 19:57

Forenbeitrag von: »GdeP«

Ubuntu 9.10 bootet den Rechner beim Hochfahren einfach neu

Hi, leider funktioniert das nicht. Das einzige was der Rechner dann schreibt ist der Konsolen-Loginbildschirm, wo er mich auffordert, meinen benutzernamen und passwort einzugeben. Das funktioniert auch alles und dabei stürzt der Rechner auch nicht ab. Sobald ich jetzt wieder in den Grafikmodus mit strg + alt + F7 zurückkehre stürzt der Rechner ab. Da ich aber mein altes 9.04 auf einer anderen Partition gelasssen habe, kann ich auf die Partition von 9.10 zugreifen. Ich weiß nicht ob das was bring...

07.11.2009, 19:47

Forenbeitrag von: »GdeP«

Ladebalken in 9.10 entfernen

Hallo, scheinbar kommt mein Ubuntu 9.10 nicht mit dem neuen Ladebalken zurecht, da es, sobald dieser erscheint, abstürzt und den Rechner neu bootet. Wenn ich in der Zeit, in der der Ladebalken erscheinen würde, in den Textmodus wechsele, kann Ubuntu ganz normal starten. Ich habe bereits in der grub.cfg den usplash ausgestellt, trotzdem wird der Ladebalken noch gestartet. Das einzige, was das Abstellen von usplash bewirkt hat, ist, dass das silberne (oder weiße) Ubuntu-Logo direkt nach dem Grub n...

29.10.2009, 18:03

Forenbeitrag von: »GdeP«

Ubuntu 9.10 bootet den Rechner beim Hochfahren einfach neu

Hallo, ich habe gerade eben auf meinem Rechner das neue 9.10 installiert. Ich habe das Iso-Image auf die CD gebrannt, dann mit der Life-cd meinen Rechner gestartet. Es kam erst auf dem Bildschirm das Ubuntu-Logo ganz in weiß, dann kam der Ubuntu-Ladebalken in dem Spotlicht (ich hoffe ihr wisst, was ich meine). 2 oder 3 Sekunden später gab mein Bildschirm mir die Nachricht, dass er kein Signal mehr erhält und dann hörte der Rechner auch auf mit der CD zu arbeiten. Das ging ein paar mal so, dann h...

04.06.2009, 07:28

Forenbeitrag von: »GdeP«

Ubuntu und XP parallel; Kann keine primären partitionen mehr erstellen

Hallo, danke an euch, für die schnellen Antworten. Zitat wie kommst Du darauf, dass Du als vierte Partition nur eine primäre, anstatt einer erweiterten (extended) erstellen kannst? Ich dachte, dass eine erweiterte Partition als primäre zählt, aber da ja nicht, ist das um so besser. Zitat So weit ich weiß, muss Swap keine primäre Partition sein. Ich denke ich installiere bei mir eine Swap-Partition. Man weiß ja nie, wann der Rechner an seine Grenzen stößt Zitat Ob Du ein System von einem Logische...

03.06.2009, 22:52

Forenbeitrag von: »GdeP«

Ubuntu und XP parallel; Kann keine primären partitionen mehr erstellen

Hallo und schönen guten abend. Ich habe mir vor kurzem ein Netbook bestellt, das heute angekommen ist. Asus eee Pc 1002 HA, falls das jemand interessiert . Als Grundsystem ist dort Windows Xp drauf. Parallel dazu soll Ubuntu laufen. Ubuntu soll mein Primäres system sein. XP nutz ich nur, falls mit Ubuntu was schief läuft, oder ich ein Programm habe, dass eben nur unter Windows läuft. Mein Problem ist jetzt, dass von Grund auf 4 primäre Partitionen schon existierten. Eine konnte ich ohne Probleme...

26.02.2009, 16:39

Forenbeitrag von: »GdeP«

Ubuntu kennt plötzlich TV-Karte nicht mehr

Hi, sorry für die exxtrem verspätete antwort.So wirklich wird dir die Lösung wahrscheinlich nicht gefallen: Ich hab nun arbeite und schau tv jetzt solange mit dem alten Kernel, bis ein neuer rauskommt, das das unterstützt. Sobald ein neues Kernel update rauskommt installier ich das jetzt..Wenn ich dann kein TV schauen kann, starte ich im Grub mit dem letzten Kernel mit dem ich tv schauen konnte. Da werden die alten Kernel ja immer noch angezeigt, bzw Ubuntu deinstalliert die alten Kernel überhau...

10.02.2009, 19:24

Forenbeitrag von: »GdeP«

Ubuntu kennt plötzlich TV-Karte nicht mehr

Hi, am 1.3 wollte ich mit Me-TV und meiner TV-Karte (Terratec Cinergy S2 PCI HD) fehrnsehn schauen, Me-Tv gab aber als fehler aus "Kein Empfangsgerät" zu kennen. Auch Totem, das im Menu immer einen Menupunkt zum schauen von Fehrnseh gezeigt hatte, hat diesen entfernt. In meinem Ordner /dev befindet sich auch keine Datei mit Namen video. Ich habe den Inhalt vom Ordner /dev in die Dtaei devices.txt geschrieben, falls es wichtig ist. Soweit ich das erkennen kann, sind die Treiber für meine Karte ge...

30.12.2008, 15:56

Forenbeitrag von: »GdeP«

gekaufte DVD-Filme können nicht wiedergegeben werden

Hi einen Benutzer kannst du mit Quellcode 1 sudo adduser <benutzer> <gruppe> hinzufügen.Bei dir wäre das also Quellcode 1 sudo adduser Sigi admin Das musst du mit dem Benutzer ausführen, mit dem du dein Ubuntu installiert hast. Der ist ja von vorneherein in der Gruppe admin Grüße GdeP

26.12.2008, 21:28

Forenbeitrag von: »GdeP«

Terratec Cinergy S2 PCI HD (DVB-S) läuft nicht

Hi Ich bekomme die Karte bei mir nicht ans laufen, dabei wird sie korrekt von Ubuntu erkannt (glaub ich). Quellcode 1 lspci gibt das aus: Zitat 03:07.0 Multimedia controller: Twinhan Technology Co. Ltd Mantis DTV PCI Bridge Controller [Ver 1.0] (rev 01) Subsystem: TERRATEC Electronic GmbH Device 1179 Flags: bus master, medium devsel, latency 32, IRQ 11 Memory at fdbff000 (32-bit, prefetchable) [size=4K] Darauf hin habe ich etwas gegoogelt und gefunden, dass ich das Kernel-Modul dvb-bt8xx einbind...

24.12.2008, 16:09

Forenbeitrag von: »GdeP«

ati 9200 pro und keine desktopfeffekte(treiber??)

Hi. hier stehen ein paar Treiber für ATI-Grafikkarten. Ich habe nicht geschaut, ob deine irgendwo dabei ist, ich denke aber mal. GdeP

23.12.2008, 14:27

Forenbeitrag von: »GdeP«

ati 9200 pro und keine desktopfeffekte(treiber??)

Hi Hast du denn schon versucht fgrlx zu installieren bzw unter System » Systemverwaltung » Hardware-Treiber den Treiber für deine Grafikkarte zu aktivieren? GdeP

23.12.2008, 14:22

Forenbeitrag von: »GdeP«

Falsche Monitorauflösung beim Login

Hi Das Problem hatte ich auch mit meiner ATI. Darauf hab ich die proprietären Treiber installiert (System » Systemverwaltung » Hardware-Treiber) und dann gings. Wenn da nichts angezeigt wird, müsstest du versuchen fglrx zu installieren. Das hat damals bei mir zumindest geholfen.. GdeP

11.12.2008, 15:04

Forenbeitrag von: »GdeP«

[gelöst]PyGTK Programm von Hauptmenü aus starten

Ubuntu hat meines wissens keine Probleme mit Dateinamen die Leerzeichen enthalten. Ich habe sogar Umlaute mit drin und alles funktioniert einwandfrei. Das Problem ist, dass in der Konsole (und so auch in der Befehlszeile) die Argumente, die man einem Programm übergibt, durch Leerzeichen übergeben werden. Zum Beispiel: Quellcode 1 ping -c 4 www.google.de Angenommen in deiner Musiksammlung hast du einen Ordner Names Pink Floyd, so führt Quellcode 1 2 cd Pink Floyd/ bash: cd: Pink: No such file or ...

09.12.2008, 18:01

Forenbeitrag von: »GdeP«

[gelöst]PyGTK Programm von Hauptmenü aus starten

hi, kannst du mal posten wie dein Eintrag(Befehlszeile) aussieht? Die Befehlszeile müsste generell so aussehen, damit es funktioniert: Quellcode 1 /absoluter/Pfad/zum/Programm/streamrippergui Grüße GdeP

04.12.2008, 14:50

Forenbeitrag von: »GdeP«

Nautilus und FTP-Passwort Speicherung

Hi, Was passiert denn, wenn du die momentane Verbindung einfach löschst und dieselbe nochmal neu erstellst? (Und dann natürlich das Häckchen weglässt ) Ansonsten könnte es helfen das Profil von nautilus neu zu erstellen.. Da es aber mit Sicherheit eine elegantere Lösung gibt, würde ich das nur als Notlösung sehen: Quellcode 1 2 mv .nautilus .nautilus_copy rm -r .nautilus sollte nun etwas dabei schief gegangen sein oder etwas nicht mehr funktionieren, kannst du dein altes Nautilus-Profil einfach ...

10.11.2008, 21:41

Forenbeitrag von: »GdeP«

Firefox get immer auf fullscreen

versuch mal folgendes: Quellcode 1 2 3 4 mv .mozilla/ .mozilla_copy/ firefox rm -r .mozilla/ mv .mozilla_copy/ .mozilla/ nach der zweiten eingabe öffnet sich logischer Weise dein Firefox.Du kannst den direkt wieder schließen. es geht nur darum, ob er sich im Fullscreen öffnet oder nicht. Wenn er sich nicht im Fullscreen-Modus öffnet liegt logischer Weise ein Problem mit deinem Firefox-Profil vor, öffnet er sich dennoch im Fullscreen-Modus ist wahrscheinlich etwas an deinem Firefox faul... Grüße ...

29.10.2008, 17:26

Forenbeitrag von: »GdeP«

Anfängerprobleme mit ATI Grafikkarte

Hi, wie es scheint, hast du bereits den ATI-Grafik-treiber installiert und aktiviert. was gibt denn Quellcode 1 2 fglrxinfo glxgears aus? Die glxgears musst du ein paar sekunden laufen lassen (ca. 10 sec), damit man was mit der Ausgabe anfangen kann . Grüße GdeP

24.10.2008, 16:21

Forenbeitrag von: »GdeP«

Sondertasten für Lautstärke funktionieren nicht mehr

Du kannst versuchen unter System » Einstellungen » Tastenkombinationen die Einstellungen noch mal neu machen. Also einfach dann in das Feld rechts neben Leiser klicken und die Taste drücken, die du dafür benutzen möchtest, ... Das sollte dein problem lösen. Grüße GdeP

15.10.2008, 20:13

Forenbeitrag von: »GdeP«

X-Server startet nicht

Hi Poste auch bitte den Log vom x-server und die Konfiguration: /etc/X11/xorg.conf/var/log/Xorg.0.log Die zwei sind in solchen Fällen oft hilfreich Grüße GdeP

12.10.2008, 17:59

Forenbeitrag von: »GdeP«

WLAN klappt nur ohne Verschlüsselung, keine Verbindung bei WEP und WPA

hast du dir auch schon den Thread oder den Thread durchgelesen? Ich hab sie nur grob überflogen, sie scheinen aber ein paar Usern geholfen zu haben Grüße GdeP

12.10.2008, 15:43

Forenbeitrag von: »GdeP«

Beryl

Hi, Das Dock sieht mir stark nach dem Cairo-Dock aus. Zu den verschiedenen Effekten, die da gezeigt werden, musst du mal in den Einstellungen von Compiz-fusion nachschauen. Ich sitze gerade an einem 700Mhz rechner und kann nicht mit genauer sicherheit sagen ob das funktioniert: Unter System » Einstellungen » Erscheinungsbild kannst du die Visuellen Effekte einstellen. Vielleicht funktionierten da die im Video gezeigten schon, wenn du dort die Visuellen Effekte auf Extra setzt. Ansonsten kannst d...

12.10.2008, 14:46

Forenbeitrag von: »GdeP«

WLAN klappt nur ohne Verschlüsselung, keine Verbindung bei WEP und WPA

Hi Welche Hardware nutzt du denn, um in das W-LAN-Netzwerk zu gehen? Ich hatte das bei relativ alten W-LAN-Karte auch. Ich konnte mich nicht in verschlüsselte Netzwerke einklinken. Ein Austauschen der Karte hat dann die "Lösung" gebracht. Grüße GdeP

10.10.2008, 17:27

Forenbeitrag von: »GdeP«

Weather plug in gDesklets

Hi welches Desklet nutzt du denn? GoodWeather? Der Code von Oberhausen ist "GMXX0097". Das Problem, dass das Deklet die ganze Zeit läd, habe ich allerdings auch. Grüße GdeP

10.10.2008, 10:22

Forenbeitrag von: »GdeP«

EEE-PC Configuration: Linux auf Platte, XP auf SD karte??

Hi und denk dran, wenn du ein Dateisystem für Ubuntu nimmst, dass es nach Möglichkeit kein ext3 oder ReiserFS ist. Da die beiden Journaling-Dateisysteme sind, schreiben diese ziemlich oft auf die Festplatte - oder die SD-Karte - was die Lebenserwartung der SD-Karte stark verringert. Ich würde ext2 nutzen... Grüße GdeP

08.10.2008, 11:44

Forenbeitrag von: »GdeP«

[gelöst] Python auf Server

Hi, Eine Endlosscleife geht folgendermaßen: Quellcode 1 2 while True: #Tue irgendwas Wenn du nur jede Sekunde checke willst, musst du das module time noch importieren: Quellcode 1 2 3 4 import time while True: #Mach was time.sleep(x) #Der Prozess wird für x Sekunde angehalten Wenn du aus der Schleife herauswillst, kannst du ganz einfach break nutzen: Quellcode 1 2 3 4 5 6 import time while True: #Mach was if tag == "Raus hier": break sleep(x) Ist das das, was du suchst? Grüße GdeP