Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-18 von insgesamt 18.

14.08.2014, 11:49

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

bisher 4-5-mal gestartet, nicht mehr aufgetreten. Booten dauert aber vom Eindruck nach wie vor etwas länger, als vor dem Auftreten des Problems, allerdings nur in der Ubuntu-Partition (nicht bei Windows 7). Die Sequenz ist: Grub-Menu,dann ganz schwarzer Screen, dann nicht ganz so schwarzer Screen (beide völlig leer), dann Ubuntu-Logo, dann schwarzer Screen mit Cursor, dann normaler Anmeldungs-Screen. Mem-Test86 habe ich gemacht, ist ohne Angabe von Fehlern durchgelaufen. Gruß Shergar

13.08.2014, 17:27

Forenbeitrag von: »shergar«

schwarzer screen etc

Hallo ! im 3. Versuch ist es gelungen, via die automatische upgrade-Funktion Ubuntu 14.04 LTS zu installieren (vorher 2 x Abbruch bei : "Fehlschlag beim Holen von bzip2:/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_trusty-updates_universe_binary-amd64_Packages Hash-Summe stimmt nicht überein", die identische Meldung in Bezug auf "universe_binary-i386_Packages " und "universe_binary-i386_Packages"; ferner : " E:Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden i...

03.08.2014, 22:23

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Was genau passiert beim "memtest86" ? Den habe ich als Auswahlmöglichkeit im Grub-Menu, ebenso "previous linux versions" und "recovery mode". Letzteren habe ich jetzt erstmal zum booten benutzt, funktioniert. Versuche ansonsten gerade, einen Linux-Fuchs zu finden, der sich das Ganze mal vor Ort ansieht. Ist vielleicht besser, als selbst mit meinem Laienverstand am Betriebssystem herumzufummeln. Erst mal vielen Dank an alle, melde mich wieder, wenn es was Neues gibt... Shergar

02.08.2014, 11:16

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Sehr gutgemeinter Rat, sicherlich....Leider kann ich mit dem Programmierer-Kauderwelsch nichts anfangen, also eben nicht mal eben "vom Live-System den RAM-Check laufen lassen", schon gar nicht "in die Kiste gucken" ! Speziell an Wau Wie Lein : Komme vom schwarzen Screen leider auch nicht in das Terminal, weder über STRG+ALT+T, noch über STRG+ALT+F1. Das einzige, was beim eingerorenen Screen bisher zuverlässig finktioniert hat, ist ein Neustart (ALT+DRUCK+B)... beste Grüsse Shergar

01.08.2014, 09:28

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Hallo ! also : VOR dem Grub-Menu ist der Rechner bisher nur einmal eingefroren. Sonst immer danach. Sehr selten (zB heute morgen) taucht auf dem schwarzen screen oben links die Meldung auf : "could not write bytes : broken pipe", sonst meist (nur kurz) ein "-" - Zeichen. Die broken-pipe-Meldung ist aber nicht zwingend mit Einfrieren assoziiert, d.h. heute morgen kam dann danach das normale lila Display zum Anmelden, und der Start danach war normal. Beim nächsten Einfrieren werde ich mal den in D...

30.07.2014, 16:29

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

habe noch ein bißchen weiter recherchiert, insbesondere was die Grafikkarte angeht, da in verschiedenen Beiträgen darauf hingewiesen wurde, daß derartige Probleme meist mit der Grafikkarte zusammen hängen. Zitat lspci -v | perl -ne '/VGA/../^$/ and /VGA|Kern/ and print' 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) Kernel driver in use: i915 Kernel modules: i915 Kann jemand damit was anfangen ? be...

30.07.2014, 08:40

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Der Rechner ist < 1 Jahr alt, Windows bootet zwar langsam, aber problemlos (benutze es aber extrem selten). Wie genau gehe ich mit dem "nomodeset" um ? Gruß Shergar

30.07.2014, 08:29

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Leider zu früh gefreut : Heute war schon VOR Auftauchen des Grub-Menu der Bildschirm schwarz eingefroren. Neustart problemlos. Das Boot-Image (abgefragt via cat /proc/cmdline) wird wie folgt wiedergegeben : BOOT_IMAGE=/boot/vmlinuz-3.13.0-32-generic root=UUID=3387b7a6-d240-43b6-8fab-854ae76b94ab ro quiet splash Soll ich nach "quiet splash" einfach "nomodeset" anhängen ? Und wie kann ich den Eintrag im laufenden Betrieb bearbeiten ? Oder gibt es andere / bessere Lösungen ? beste Grüsse Shergar

28.07.2014, 14:37

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Tatsächlich alles so wie vorgeschlagen hingekriegt ! Man lernt ja wirklich eine Menge im user Forum... Ich werde das weitere Verhalten der Rechenmaschine jetzt erstmal ein paar Tage beobachten, und würde mich noch mal melden, wenn das booting-Problem noch einmal auftritt. Erstmal vielen Dank für die Hilfe ! beste Grüsse Shergar

28.07.2014, 12:06

Forenbeitrag von: »shergar«

schwarzer screee

Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 thomas@thomas-ThinkPad-L440:~$ ls -1 /boot/vm* /boot/vmlinuz-3.11.0-15-generic /boot/vmlinuz-3.11.0-17-generic /boot/vmlinuz-3.11.0-18-generic /boot/vmlinuz-3.11.0-19-generic /boot/vmlinuz-3.11.0-20-generic /boot/vmlinuz-3.11.0-22-generic /boot/vmlinuz-3.11.0-23-generic /boot/vmlinuz-3.11.0-24-generic /boot/vmlinuz-3.11.0-26-generic /boot/vmlinuz-3.13.0-30-generic /boot/vmlinuz-3.13.0-32-generic /boot/vmlinuz-3.8.0-29-generic /b...

27.07.2014, 13:54

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

" 3.13.0. -32- generic" ; kann das evtl die Kernel-Bezeichnung sein ? Und wie genau komme ich zu dem Eintrag "Previous Linux Versions" ? besten Grüsse Shergar

27.07.2014, 11:53

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Stimmt : Fn-Taste war deaktiviert; habe im L440 Handbuch nachgelesen, und sie dann aktivieren können. Wechsel zurück zur grafischen Oberfläche ( STRG+ALT+F funktionierte dann seltsamerweise nicht, so daß ich über den Terminal 'runterfahren und dann neu starten mußte... Ansonsten : Wie genau kann ich die Kernel-Liste anwählen ? Und wie sindf die Aktualisierungen gelistet (chronologisch von oben nach unten, oder so ?) ? beste Grüsse Shergar

26.07.2014, 13:45

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Terminal öffnet sich bei mir via STRG+ALT+T, nicht via F1. Funktioniert aber beim schwarzen Screen leider nicht. Neustart (über ALT+Druck+B) geht bisher immer, danach taucht der schwarze Screen nach Anwahl von Ubuntu (im Grub-Menu) nur kurz auf, dann funktioniert alles normal. Trotzdem blöd. beste Grüsse, und vorerst schon mal vielen Dank Shergar

25.07.2014, 23:10

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

OK. Bis morgen werde ich auf jeden Fall mal abwarten. Falls sich niemand weiter zu dem Thema meldet : Kann man mit den erwähnten boot - Optionen u.U. was "verschlimmbessern" ? (the road to hell is paved with good intentions...) beste Grüsse Shergar

25.07.2014, 22:45

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

VGA compatible controller [0300]: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller [8086:0416] (rev 06) Subsystem: Lenovo Device [17aa:501e] Kernel driver in use: i915 Das ist also drin... Und nu ? Gruß Shergar

25.07.2014, 21:56

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Hallo Klaus P. ! besten Dank für die Antwort, aber der Link hilft mir überhaupt nicht weiter, da es mir nicht möglich ist, unter den vielen aufgelisteten Optionen die für meinen Fall zutreffende herauszufinden (bin, wie erwähnt, IT-Laie, und kann mit den in Programmierer-Idiom gehaltenen Hinweisen nichts anfangen...). ich weiß zB nicht einmal, was für eine Grafikkarte bei mir installiert ist. beste Grüsse Shergar

25.07.2014, 21:07

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

herkömmliche Festplatte...Antwort ist auch nicht eilg; d.h. kannst auch warten, bis es sich etwas abgekühlt hat.

25.07.2014, 20:15

Forenbeitrag von: »shergar«

Schwarzer Screen bei jedem 2. Systemstart

Hallo ! Habe ein L440 Thinkpad, mit einer geteiltet Festplatte mit 2 Betriebssytemen : Ubuntu 12.04 LTS und Windows 7. Benutze fast ausschließlich Ubuntu (trotz nur laienhafte PC-Kenntnisse !). Jetzt ist - vermutlich nach einer Aktualisierung - folgendes Problem aufgetreten: So etwa bei jedem 2. Start taucht zunächst die normale Auswahl auf. Nach dem Anwählen von Ubuntu wird der Bildschirm kurz schwarz, oben links erscheint ein - Zeichen, das blinkt. Ganz selten taucht an dieser Stelle die Anzei...