Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

02.06.2013, 21:21

Forenbeitrag von: »erics465«

Sorry!

Hi Eddy89! Ich kann das jetzt leider nicht mehr ausprobieren, weil ich mal eine Neuinstallation von Ubuntu gemacht habe, nach dem gefühlt 1000 Lösungsvorschlägen im Internet immer noch nichts geändert haben. Es tut mir jetzt leid für deine Antwort, aber ich hatte dann einfach die Nase voll. Jetzt habe ich wenigstens wieder ein vollkommen sauberes Ubuntusystem. Trotzdem danke für deine Antwort! Ich konnte leider das nicht schon früher ins Forum stellen, weil da irgendeine Antwortbeschränkung nach...

02.06.2013, 15:00

Forenbeitrag von: »erics465«

Obere Leiste,Fensterleisten und Launcher verschwunden, Bildschirm ungefähr 1cm nach rechts verrückt

Hallo! Ich habe seit heute ein großes Problem: Bei meinem Ubuntu 13.04 sind die Obere Leiste, der Launcher links und alle Fensterleisten verschwunden. Das bei allen Accounts(auch Gast). Außerdem wirken manche Stellen auf dem Bildschirm wie verwischt. Ich hab schon viel im Internet gesucht, einiges gefunden, aber nichts davon hat funktioniert. Probiert habe ich: compiz --replace: Keine Wirkung unity --reset: ist deprecated mehrmals neustart: auch nichts Hat jemand eine Idee, woran es liegen könnt...

02.06.2013, 12:04

Forenbeitrag von: »erics465«

Grafische Oberfläche friert ein, Mauszeiger ist aber normal

Hallo! ich benutze immer nur einen Monitor. Wie ymk es beschrieben hat, ist es wohl die beste Lösung. htop kann ich ja mal installieren, hatte bis jetzt noch keine Gelegenheit, es zu testen. Aber gibt es nicht irgendetwas, was man in den Einstellungen ändern kann, dass so etwas gar nicht erst passiert? Gruß, Eric. PS für ymk: Minecraft benutzt Java. Das Spiel ist sehr grafikaufwändig und arbeitsspeicherintensiv.

31.05.2013, 19:29

Forenbeitrag von: »erics465«

Grafische Oberfläche friert ein, Mauszeiger ist aber normal

Hallo Leute! Ich habe ein kleines Problem: Immer wenn ich auf meine Pc mit Ubuntu 13.04 spiele(Minecraft im Großbild) und ich in ein anderes Fenster wechseln möchte, z.B. Dateibrowser oder Chrome, friert sich die Oberfläche ein und reagiert auf nichts mehr. Egal welche Tastenkombinationen ich drücke oder wohin ich auch klicke, es rührt sich nichts. Allerdings laufen Spielgeräusche und Musik von einem Musikplayer, den ich immer laufen habe, weiter, ohne ein Stocken. Bevor ich das Fenster wechsle ...

19.08.2012, 07:23

Forenbeitrag von: »erics465«

Apache läuft, findet aber keine Seite bei mir auf dem Computer, Error 404

Ich bin aber auch dumm: Es lag an den Dateirechten! Es tut mir leid, das Ihr alle herumgerätselt habt, nur weil ich etwas übersehen habe. Trotzdem vielen Dank für die Antworten! Frage ist gelöst!

17.08.2012, 09:38

Forenbeitrag von: »erics465«

Apache läuft, findet aber keine Seite bei mir auf dem Computer, Error 404

Entschuldigung für meine schlechte Fragestellung. Hier die Antwort: Beide Dateien liegen unter /var/www. Eine heißt "test1.php", die zweite heißt "test2.php". Hier der Quellcode beider Dateien: Quellcode 1 <?echo "Hallo";?> Wenn ich test2.php öffne, erscheint auch der Schriftzug "Hallo". Wenn ich test1.php öffne erscheint beim Firefox eine weiße Seite, Google Chrome zeigt mir einen Serverfehler an(siehe Abbildung). Woran kann das liegen?

14.08.2012, 12:16

Forenbeitrag von: »erics465«

Apache läuft, findet aber keine Seite bei mir auf dem Computer, Error 404

Ein Dokument mit PHP-Inhalt wird ja auch ausgeführt, wenn ich es öffne, allerdings wenn ich ein anderes dokument mit gleichem inhalt öffne(es hat einen anderen namen) dann bleibt die seite einfach weiß. und wo sind diese logs? php5 ist installiert.

12.08.2012, 07:11

Forenbeitrag von: »erics465«

Apache läuft, findet aber keine Seite bei mir auf dem Computer, Error 404

Es gibt da trotzdem noch ein Problem: Ich habe in dem Verzeichnis mehrere PHP-Dateien abgelegt. Eine Datei wird auch wenn ich sie öffne auch korrekt ausgeführt. Allerdings bei allen anderen Dateien bleibt die Seite einfach weiß. Woran kann das liegen?

07.08.2012, 10:12

Forenbeitrag von: »erics465«

Apache läuft, findet aber keine Seite bei mir auf dem Computer, Error 404

Also müsste ich alle Dateien in den Ordner /var/www legen um sie betrachten zu können?

07.08.2012, 06:54

Forenbeitrag von: »erics465«

Antwort

Wenn ich einfach eingebe 127.0.0.1 kommt "It works!"(die Datei, die auch unter var/www ist[sie heißt da "index.html"]). Wenn ich allerdings einen Ort bei mir im Persönlichen Ordner aufrufen will, kommt immer die Seite, die im Anhang zu sehen ist(NotFound.png). Ich habe bei mir auf dem Computer Ubuntu 12.04, habe apache mit sudo apt-get install apache2 installiert, und starte es immer mit apache2 [start] im Terminal. Und wegen dem Unterforum fand ich einfach keines, zu dem das Thema besser passte...

06.08.2012, 13:04

Forenbeitrag von: »erics465«

Apache läuft, findet aber keine Seite bei mir auf dem Computer, Error 404

Hallo Ubuntu-Forum Nutzer, ich habe da ein kleines Problem mit meinem Apache. Ich habe alles ordnungsgemäß installiert, er läuft auch. Allerdings kommt immer eine Fehlermeldung(Error 404), wenn ich eine Seite aufrufen will. Ich habe den Dateipfad überprüft, daran kanns nicht liegen. Woran dann? Bitte helft mir, ich kenne mich noch nicht so gut aus mit Ubuntu.