Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 31.

11.04.2008, 18:19

Forenbeitrag von: »qiv«

Gnome Tastenkombinationen funktionieren nicht

Zitat von »Ovim-Obscurum« Und dass hier nichts abläuft, halte ich für eine Beleidung! Würde ich nicht, weil Qualität >> Quantität. Ausserdem sind Softwareforen meist eine Ansammlung von Problem und da ist weniger ja auch mehr Btw. hätte dieser Post auch in den Allgemeinen Hardy-Problemthread reingepasst, vorallem da ich alleine zu sein scheine. Von mir aus kannst Du ihn löschen, dann poste ich in den allgemeinen, wenn sich mal wieder etwas Kurioses tut

11.04.2008, 17:37

Forenbeitrag von: »qiv«

Gnome Tastenkombinationen funktionieren nicht

Ich will weder ungeduldig noch unfreundlich sein. Hier läuft derart wenig dass Pushen sinnlos ist. Tut mir leid, dass ich nicht alle Forenregeln aller über zwanzig Foren die ich lese auswändig kenne, aber üblich (und logisch) ist bei neuer Information neue Antwort und bei Tippfehler alte Antwort editieren.

11.04.2008, 17:23

Forenbeitrag von: »qiv«

Gnome Tastenkombinationen funktionieren nicht

Nun, Alt Gr drücken hat das Problem wieder behoben ... Mod2 ist nun nicht mehr gedrückt, wenn ich in den Tastaturkombinationen etwas ändern will ... Aber wenn ich Alt Gr gedrückt halte, dann funktioniert alt-tab wie gewohnt ... Seltsam, bin mal auf den nächsten Neustart gespannt

11.04.2008, 17:16

Forenbeitrag von: »qiv«

Gnome Tastenkombinationen funktionieren nicht

Zu früh gefreut ... Nach einem unfreiwilligen Neustart (beim Saugen Stecker ausgezogen ) hilft "metacity --replace" nichts mehr ... Ich habe nochmal ein wenig in den Tastaturkombinationen gespielt, offenbar ist Mod2 immer gedrückt ... Ist das ein Softwar oder Hardware-Problem? Welches ist Mod2?

11.04.2008, 13:17

Forenbeitrag von: »qiv«

Gnome Tastenkombinationen funktionieren nicht

Der sagt nichts, aber dann tuts wieder Auch wenn ich danach die Konsole mit laufendem Metacity schliesse Besten Dank, ich würde sagen gelöst, oder?

11.04.2008, 11:15

Forenbeitrag von: »qiv«

Gnome Tastenkombinationen funktionieren nicht

Hallo, bei mir funktionieren im Moment die Gnome (oder Meta-City) Tastenkombinationen (z.B. Alt+Tab) nicht. Oft muss ich auch explizit in die Titelleiste klicken, einfach ins Fenster klicken reicht nicht zum Aktivieren. In den Einstellungen habe ich nachgeschaut, da sind noch alle Kombinationen eingetragen. Kann man da was dagegen machen? Wird zwar sicher bald wieder gefixt, aber ist recht ärgerlich Danke, Gruss, qiv

05.04.2008, 12:23

Forenbeitrag von: »qiv«

RE: Bern Umgebung

Zitat von »ubuntufan« Gibts hier noch andere User von da? Wohne in Biel, studiere aber in Bern. Ich bin nicht extrem an einem regelmässigen Stammtisch interessiert -- ich kriege meine Dosis Geek-Stuff an der Uni ab -- aber ich fände es gut, wenn man sich zumindest gegenseitig auf interessante Veranstaltungen hinweisen würde. Es gibt auch einem Chaostreff [1] in Bern, kenne einen Teilnehmer und der benutzt ebenfalls Ubuntu. Ich weiss aber nicht wie gut der besucht ist. Und Wikimedia CH [2] hat a...

03.03.2008, 17:13

Forenbeitrag von: »qiv«

Xubuntu 7.10 + HP LaserJet 1000

$ apt-cache search hplip hplip - HP Linux Printing and Imaging System (HPLIP) hplip-dbg - HP Linux Printing and Imaging - debugging information hplip-doc - HP Linux Printing and Imaging - documentation hplip-gui - HP Linux Printing and Imaging - GUI utilities pxljr - Driver for HP's Color LaserJet 35xx/36xx color laser printers hpijs - gs IJS-Treiber (hpijs) für HP-Linux-Druck und -Darstellung hplip-data - HP Linux Druck- und Bildbearbeitungsdateien hpijs-ppds - HP Linux Printing and Imaging - H...

17.02.2008, 11:56

Forenbeitrag von: »qiv«

Xubuntu 7.10 + HP LaserJet 1000

Hallo, hast Du den Drucker zum Laufen gekriegt? In in genau der selben Situation ... Danke & Gruss, qiv

31.01.2008, 18:11

Forenbeitrag von: »qiv«

Hardy Heron - Der Problemthread

Nach dem heutigen Update läufts nicht mehr so toll, Pidgin lässt sich nicht mehr starten und Evolution schliesst sich wenn ich was versenden will. Firefox 3 hab ich auch noch installiert, nochmal eine tolle Stufe schneller und Smart Bookmarks werde ich wohl noch lieben lernen

30.01.2008, 19:52

Forenbeitrag von: »qiv«

Schwierigkeiten mit Spracheinstellung der Tastatur

Ich habe ein einziges mühsames Problem bis jetzt unter Hardy. Meine Tastatur schaltet sich bei jedem Neustart wieder auf Englisch, auch wenn das gar nicht mehr unter den Layouts ist. Ich muss dann jeweils in die Tastatur-Einstellungen, dort auf Keyboard Model ein wenid rumklicken und es schreibt wieder ä's und ö's ... Jemand eine Idee?

28.01.2008, 19:44

Forenbeitrag von: »qiv«

RE: [erledigt] Upgrade auf Hardy?

Zitat Original von qiv [...]aber jetzt die Installation ist noch ein wenig ein Murks ... Das war unfair und ist ein "apt-get install nvidia-glx && nvidia-xconfig" später nicht mehr haltbar Läuft bestens, einziges Problem, die Tastatureinstellungen kann er sich irgendwie nicht merken, muss jedesmal wieder dort rumklicken bis er mir ääääs gibt

27.01.2008, 14:09

Forenbeitrag von: »qiv«

RE: [erledigt] Upgrade auf Hardy?

Probieren geht über Studieren Ich habs versucht, wollte wie üblich nicht, aber ich hatte die CD schon gesogen Mit Abstand die schnellste LiveCD die ich je gesehen habe, aber jetzt die Installation ist noch ein wenig ein Murks ...

30.09.2007, 19:23

Forenbeitrag von: »qiv«

Welches Handy mit Terminverwaltung für Synchronisation mit Evolution?

Guten abend, habe nur Problem-Threads gefunden, deshalb hier die Frage, welches Handy mit Terminverwaltung sich gut mit Evolution synchronisieren lässt. Ich steige meinen Vater in den nächsten Wochen auf Linux um (vorausgesetzt alle Drucker und Scanner machen das mit - aber da die älter sind bin ich optimistisch) und er möchte endlich eine Kombination aus PDA und Handy, um seine Termine am PC und mobil zur Hand zu haben. Danke, Gruss, qiv

30.09.2007, 16:09

Forenbeitrag von: »qiv«

Gutsy Gibbon - Der Problemthread

Das small-Theme sei angeblich broken, ohne das würde es funktionieren. Ich kann es zwar gerade nicht testen, aber ich verwende es auf jeden Fall. Falls es sich damit nicht hat, melde ich mich wieder Edit: ist tatsächlich so. Potz macht das neue Gimp Spass

30.09.2007, 15:23

Forenbeitrag von: »qiv«

Gutsy Gibbon - Der Problemthread

Hier läuft alles bestens, bis auf Gimp. Das stürzt dafür wirklich bei jeder Gelegenheit ab und ist dummerweise für mich einigermassen wichtig. Kann man da irgendwie die alte Version parallel installieren? Der Rest macht echt Freude :-)

17.05.2007, 20:24

Forenbeitrag von: »qiv«

Zattoo - Live-TV Streaming Software für Ubuntu

Ach das steht schon da ... Wollte es auch gerade posten Ausserdem wird die Liste der Sender immer länger, nun ist auch Al Jazeera English dabei

02.04.2007, 18:33

Forenbeitrag von: »qiv«

Ton aber kein Bild in allen Media Playern (Edgy Eft)

Nach dem Upgrade von heute läuft alles Es war glx und totem Zeugs drunter, keine Ahnung was ausschlaggebend war. Ach wie ich Unstable liebe - man darf immer basteln oder kanns auch sein lassen, jeder Neustart ist spannend und am Schluss geht doch alles

26.03.2007, 18:00

Forenbeitrag von: »qiv«

Ton aber kein Bild in allen Media Playern (Edgy Eft)

Habe hier selbes Problem, mit den selben Paketen, aber ohne Beryl oder Compiz, dafür mit NVidia und unter Feisty Könnte auch mit NVidia-Treibern zusammenhängen, oder?

25.03.2007, 15:14

Forenbeitrag von: »qiv«

Feisty 7.04 Beta raus

Ich hab schon eine Weile Feisty (64bit-Version(. Abgesehen davon, dass die Windows-Partitionen nicht erkennt werden und auch nicht einfach so darauf zu gegriffen werden kann (stört mich jedoch nicht ), hatte ich kaum Probleme. Einmal hat Evolution alle e-Mails von einem Konto wieder herunter geladen, aber das könnte auch ein Server-Problem sein und vorhin hatte ich etwas Probleme mit dem DHCP. Und Gaim meldet bei jedem Start "Konnte Buddy1 nicht zur Liste hinzufügen" Ich installiere aber bald ma...

23.10.2006, 16:09

Forenbeitrag von: »qiv«

[gelöst] Bibblepro: "no such file" nach Installation

Danke für die Unterstützung, neben libstdc++5 braucht man noch ia32-libs und ia32-libs-gtk, damit das läuft

23.10.2006, 15:51

Forenbeitrag von: »qiv«

[gelöst] Bibblepro: "no such file" nach Installation

Weiter gehts ... Suche unter http://packages.ubuntu.com -> brauche libc6-i386. Aktuelles ldd bibblepro: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 qiv@eddgy:/lib$ ldd /usr/bin/bibblepro linux-gate.so.1 => (0xffffe000) libkodakcms.so => /usr/lib/bibblelabs/bibblepro/libs/libkodakcms.so (0xf7f1b000) libXrender.so.1 => not found libXrandr.so.2 => not found libXft.so.2 => not found libfreetype.so.6 => not found libfontconfig.so.1 => not found libdl.so.2 => /lib32/libdl.so.2 (0xf7f16000) libXex...

23.10.2006, 14:40

Forenbeitrag von: »qiv«

[gelöst] Bibblepro: "no such file" nach Installation

Moses, nein, ich habe das File nicht. Ich habe jetzt einen Link gesetzt: Quellcode 1 2 3 4 qiv@eddgy:/lib$ ls -lh ld-* -rwxr-xr-x 1 root root 117K 2006-10-10 15:27 ld-2.4.so lrwxrwxrwx 1 root root 9 2006-10-23 14:39 ld-linux.so.2 -> ld-2.4.so lrwxrwxrwx 1 root root 9 2006-10-22 18:18 ld-linux-x86-64.so.2 -> ld-2.4.so und jetzt passiert mit Bibble folgendes: Quellcode 1 2 3 4 qiv@eddgy:/usr/bin$ ./bibblepro bash: /usr/bin/bibblepro: Accessing a corrupted shared library qiv@eddgy:/usr/bin$ ldd bib...

23.10.2006, 14:20

Forenbeitrag von: »qiv«

[gelöst] Bibblepro: "no such file" nach Installation

Im Bibble Board hat wer ldd bibblepro vorgeschlagen, da passiert folgendes: Quellcode 1 2 3 qiv@eddgy:/usr/bin$ ldd bibblepro /usr/bin/ldd: line 171: /lib/ld-linux.so.2: No such file or directory ldd: /lib/ld-linux.so.2 exited with unknown exit code (127) Wobei die Meldung bei jedem zweiten Programm kommt, auch wenn die alle funktionieren: Quellcode 1 2 3 4 5 6 7 8 9 10 qiv@eddgy:/usr/bin$ ldd blender /usr/bin/ldd: line 171: /lib/ld-linux.so.2: No such file or directory ldd: /lib/ld-linux.so.2 e...

23.10.2006, 13:41

Forenbeitrag von: »qiv«

[gelöst] Bibblepro: "no such file" nach Installation

OK, das habe ich etwas dumm gepostet, tut aber nichts zur Sache. Ich kann die Datei von nirgends aus aufrufen, weder mit "bibblepro", noch mit /usr/bin/bibblepro. Folgendes wäre wohl besser: Quellcode 1 2 qiv@eddgy:/home/qiv$ bibblepro bash: /usr/bin/bibblepro: No such file or directory Aber das File gibts: Quellcode 1 2 qiv@eddgy:/home/qiv$ ls -lh /usr/bin/bibblepro -rwxr-xr-x 1 root root 23M 2006-09-21 07:23 bibblepro