Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 237.

15.09.2009, 21:11

Forenbeitrag von: »dergutekoenig«

Karmic Koala Sammelthread

"nv" hat auch bei mir zuerst nicht funktioniert, mit denselben Symptomen, wie ich sie in anderen Threads gelesen habe. Ich hatte aber den Teil mit "glx" auch nicht auskommentiert, weil es in den englischsprachigen Foren nicht erwähnt wurde. Nachdem ich das dann gemacht hatte, ging es wieder. Ich vermute, dass die Leute, bei denen der Eintrag "nv" nicht funktioniert, den "glx" Eintrag auch einfach übersehen / vergessen haben. EDIT: War wohl (wenn ich es richtig verstanden habe) ein Bug in libc6. ...

14.09.2009, 04:26

Forenbeitrag von: »dergutekoenig«

Karmic Koala Sammelthread

Kann es sein, dass PulseAudio seit einigen Updates nicht mehr funktioniert? Normale Systemklänge werden mit dem Standard-Audiosystem einwandfrei ausgegeben, aber sobald ich ein Flash-Video abspielen möchte, bekomme ich eine Fehlermeldung, dass das Soundsystem nicht richtig funktioniert und auf PulseAudio ausgewichen wird. Dann sind alle Töne weg. Das Video ist ohne Ton, und auch die Systemklänge sind nicht mehr zu hören. Wenn ich in den Systemeinstellungen standardmäßig PulseAudio einstelle, hat...

04.09.2009, 16:25

Forenbeitrag von: »dergutekoenig«

Opera 10

Aber ich hab's doch am Paketmanager vorbei installiert...? EDIT: Okay, ich *bin* blöd, es taucht tatsächlich in Synaptic auf. :-) Danke.

04.09.2009, 16:21

Forenbeitrag von: »dergutekoenig«

Opera 10

Ich bin ja vielleicht irgendwie blöd, aber einfach "opera" deinstalliert mir dpkg nicht, und das deb-Paket von damals habe ich nicht mehr. Mit welcher Option kann ich denn jetzt rausfinden, wie das Paket heißt? dpkg -l opera sucht auch nur nach dem Paket "opera" und findet folglich keins.

04.09.2009, 16:13

Forenbeitrag von: »dergutekoenig«

Opera 10

Kurze Frage zwischendurch... muss ich den "alten" Opera eigentlich erst deinstallieren, oder kann ich den neuen einfach drüberbügeln?

27.08.2009, 12:58

Forenbeitrag von: »dergutekoenig«

Karmic Koala Sammelthread

So, Updates sind durch. Also bei mir gabs keine Probleme, im Gegenteil, die lästige Fehlermeldung beim Desktop-Start seit dem letzten Update ist jetzt endlich weg. Ich benutze aber auch Kubuntu. Allerdings macht Pulseaudio seit dem letzten (also nicht seit dem heutigen!) Update Probleme - ich kann weder DVDs noch YouTube-Videos mit Sound ansehen. Vorher lief noch alles.

27.08.2009, 12:34

Forenbeitrag von: »dergutekoenig«

Karmic Koala Sammelthread

Was heißt "es geht gar nichts mehr"? Ich weiß jetzt nicht, ob ich das Update fahren soll oder nicht.

14.08.2009, 01:25

Forenbeitrag von: »dergutekoenig«

Karmic Koala Sammelthread

Quellcode 1 (Nothing has been logged yet.)

13.08.2009, 18:08

Forenbeitrag von: »dergutekoenig«

Grub??

Nach den heutigen Updates scheint mit meinem Grub etwas nicht mehr zu stimmen. Das System bootet zwar ohne Probleme, so dass die tägliche Arbeit nicht eingeschränkt ist, aber Grub wird nicht mehr angezeigt. Stattdessen erscheint eine Fehlermeldung, die aber nur so kurz aufflackert, dass ich sie nicht lesen kann. Weiß jemand, in welcher Log-Datei der Systemstart und/oder der Start von Grub protokolliert wird? Ich würde mir die Fehlermeldung nämlich schon ganz gern mal ansehen.

01.08.2009, 16:30

Forenbeitrag von: »dergutekoenig«

Karmic Koala Sammelthread

So, ich habe es jetzt auch gewagt. Kubuntu Live-CD, Alpha 3. Installation brach erst ab, mit einem I/O-Error. Da ich das aber als relativ weit verbreitetes Problem mit dem Ubuntu-Installer in Erinnerung hatte, habe ich dann zunächst die Kubuntu-Version 9.04 nochmal installiert und wollte dann ein dist-upgrade machen. Das ist aber total in die Hose gegangen, wegen irgendwelcher kaputten Abhängigkeiten, und ich kam beim Systemstart ohne manuellen fsck nicht weiter, der jedoch lies sich wegen genan...

24.03.2009, 09:59

Forenbeitrag von: »dergutekoenig«

Hintergrund eines Objektes im Panel transparent machen ?

Ja, die Transparenz von Panel-Objekten ist Theme-abhängig. Das heißt aber in logischer konsequenz auch, dass man das Verhalten irgendwo einstellen können muss - schließlich haben die Theme-Autoren das ja auch irgendwie gemacht. Ich wäre auch an Tipps zur Lösung interessiert.

11.03.2009, 14:49

Forenbeitrag von: »dergutekoenig«

Mittelhessen

Da sich ja mittlerweile echt ein paar Leute gefunden haben, sollten wir das langsam mal ernsthaft ins Auge fassen. Wer würde denn kommen, wenn der Treffpunkt Marburg wäre? Wer in Gießen? Wer in Wetzlar?

22.01.2009, 08:55

Forenbeitrag von: »dergutekoenig«

Thunderbird & Lightning - Keine Anlegen von Terminen möglich

Ich habe gerade dasselbe Problem, aber unter Debian Testing. Leider ist die Version 5 der Bibliothek nicht in den Repos. Hat jemand einen Tipp für mich? EDIT: Sorry, da habe ich wieder mal zu schnell gepostet. Habe die Bibliothek schon als Debian Paket gefunden.

12.03.2008, 18:42

Forenbeitrag von: »dergutekoenig«

Ein paar kurze Fragen zu Xfce/Xubuntu

Im Kontrollzentrum muss es eine Einstellung "Fenstermanager Tweaks" geben.

11.03.2008, 20:58

Forenbeitrag von: »dergutekoenig«

Ein paar kurze Fragen zu Xfce/Xubuntu

1) Soweit ich weiß, geht das bei XFCE leider nicht. :-( 2) Auch nach Neustart von X? 4) XFCE 4 sollte eigentlich einen eigenen Composite-Manager an Bord haben, der ein paar wenige, aber schicke Effekte mitbringt. Unter anderem auch Transparenz für die Panel. Schau mal im Wiki von Ubuntuusers.de.

08.03.2008, 15:41

Forenbeitrag von: »dergutekoenig«

Amilo Xi 2528 und Ubuntu - interessante Entdeckung!

Zitat von »Buba« Und es wär schön, wenn du dazu was ins Wiki schreiben könntest. Allerdings nur, wenn du dir bei der Ursache 100% sicher bist (also daß es an einer Unverträglichkeit der HDDs liegt). Ja, habe jetzt mit den Jungs bei ubuntuusers.de abgesprochen, dass ich in nächster Zeit mal teste, ob das Problem vielleicht an der von Ubuntu erstellten Partitionstabelle liegen kann. Dazu werde ich die Platte nach einer erfolgreichen Ubuntu-Installation nicht mit einer anderen Distribution formati...

06.03.2008, 14:26

Forenbeitrag von: »dergutekoenig«

Amilo Xi 2528 und Ubuntu - interessante Entdeckung!

Hallo, ich habe eine interessante Entdeckung gemacht. Und zwar auf meinem Amilo Xi 2528, auf dem bisher Ubuntu 7.10 problemlos lief (!). Ich wollte mir die Alpha von Xubuntu 8.04 installieren und bekam bei der Installation des Grundsystems den Fehler Quellcode 1 [Errno 5] Input/Output Error Ich dachte zunächst an ein defektes Image. Also wollte ich wieder 7.10 installieren, und zwar mit der CD, mit der ich die vorige Installation problemlos hinbekommen habe. Aber auch hier bekam ich plötzlich di...

26.02.2008, 16:43

Forenbeitrag von: »dergutekoenig«

Total-Noob stellt Fragen

Zitat von »00karpfen« Edit: ähhm noch eine letzte frage... um meine vollen 4gb ram nutzen zu können sollte ich ja ein 64bit system installieren - gibts da ähnlich wie bei windows probleme mit nicht 64bit kompatibler software? Ja. Von der 64bit-Version würde ich gerade einem Neuling erstmal abraten. Das sehr magere Plus an Leistung wiegt meines Erachtens nicht die vielen Probleme auf, die du damit haben wirst. Viele Dinge, die unter einem 32bit-Ubuntu narrensicher zu installieren und einzurichte...

26.02.2008, 12:46

Forenbeitrag von: »dergutekoenig«

Total-Noob stellt Fragen

@ Xray99 - Cedega habe ich mir mal angesehen und sehr schlechte Erfahrungen damit gemacht. Es wurde dadurch nicht weniger Krampf. :-) Auf das Wiki und die Spieleliste von denen (bzw. der Community) kann man sich kein Stück verlassen... nach Ablauf des "Probeabos" habe ich die Sache ganz schnell wieder sein lassen... @Threadstarter: Ach, sooo viele Fragen waren es doch gar nicht. Und es waren ja auch alles die Standartfragen von Umsteigern. Also nicht unbedingt ein großes Problem oder eine große ...

21.02.2008, 02:50

Forenbeitrag von: »dergutekoenig«

[erledigt] Probleme bei Update von update-manager

Ja, hat sich mit dem heutigen Update erledigt. Sind ganz schön fix, die Jungs und Mädels. :-)

19.02.2008, 22:28

Forenbeitrag von: »dergutekoenig«

[erledigt] Probleme bei Update von update-manager

Natürlich. ;-) Poste doch mal bitte deine sources.list, mal gucken, was da bei mir anders ist.

19.02.2008, 20:55

Forenbeitrag von: »dergutekoenig«

[erledigt] Probleme bei Update von update-manager

Hallo Leute, bei dem heutigen Update konnten drei Pakete nicht aktualisiert werden, nämlich: update-manager, update-manager-core und python-apt. Die genaue Fehlermeldung: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 Vorbereiten zum Ersetzen von python-apt 0.7.4ubuntu4 (durch ....

05.02.2008, 04:21

Forenbeitrag von: »dergutekoenig«

Fahrplan für Hardy Heron

Sorry, mein Fehler. Ich hab nur nach Xubuntu geguckt, und da ist nach wie vor erst die Alpha 3 draußen. Bei Ubuntu hab ich einfach nicht nachgesehen. :-)