Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 174.

12.12.2018, 19:17

Forenbeitrag von: »ebbi97a«

scheint erledigt

Das ist widerstandslos gelungen; die VM ist ordnungsgemäß gestartet und gelaufen. Der jetzige Fehler hatte mit dem ursprünglichen offenbar nichts zu tun. Geht es morgen früh noch, so markiere ich dieses Thema als erledigt oder gelöst (?). Habe gleich einen Schnappschuß 41 gemacht (siehe Bildanhang). Vermutlich habe ich mich da irgendwann verklickt, habe aber eine plausible Ausrede: meine Maus ist am Zerfallen und bei einem Klick generiert sie entweder (richtigerweise) 1 Signal, öfter aber auch 0...

12.12.2018, 18:52

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Das habe ich gemacht und die virtuelle Platte an den gleichen SATA-Controller wie die ISO-Datei gehängt. Das System versuchte ernsthaft zu starten und wechselte im paarmal die Fehlermeldung; die schon bekannte Meldung mit den nicht erreichbaren ATA-Geräten kam 2mal. Neu war die im Bildanhang gezeigte. Verbeigehuscht ist noch eine Meldung, daß vom Sicherungspunkt 40 auszugehen versucht wurde; die Platte ist aber nur mit dem Sicherungspunkt 1 verbunden sei.  Als ganz vorsichtiger Mensch, den Linus...

11.12.2018, 19:42

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Zitat von »Fredl« Da liegt der Hund: Auf den Screenshots sieht man, daß die Harddisk nicht eingebunden ist, nur die DVD. Absichtlich ausgehängt habe ich sie nicht. Bleiben also nur die beiden Möglichkeiten, daß sie gelöscht wurde oder nicht lesbar ist oder irgendwas anderes sie ausgehängt. Es muß sich ja um eine größere Datei handeln, die sich im Ordner der virtuellen Maschine befindet. Weil diese VM lokal ist muß sie also meine Benutzerechte haben und sich in meinem /home-Verzeichnis befinden;...

11.12.2018, 08:00

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Das ist ja das Unverständliche! Da muß ein anderes Programm reinspucken. PXE hebe ich nie eingestellt und nach meinen Erkenntnissen ist es auch nicht eingestellt. Außerdem habe ich keine virtuellen ATA-Medien, sondern nur SATA: die virtuelle Festplatte mit dem Windows7-System draufein virtuelles ISO für die Gasterweiterungen. Log-Dateien gibt es und die sind riesengroß; weil ich darin nichts wichtiges erkennen kann hänge ich die hier nicht an, sondern versuche mich auf möglich kleine Bildschirma...

10.12.2018, 10:41

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Zitat von »ebbi97a« Davor erscheinen 4 weitere Zeilen; die sind aber so schnell wieder weg, daß ich sie nicht einmal schnappschießen kann. Nach mehrmaligem Anschauen konnte ich sie mir jedoch merken und aufschreiben: Quellcode 1 2 3 4 ata2 master: Unknown device ata2 slave: Unknown device ata3 master: Unknown device ata3 slave: Unknown device Die VM würge ich dann jedes mal ab, wobei sie auf den Sicherungspunkt 40 zurückgesetzt wird. Dieser wurde nach der Aktualisierung der Gasterweiterungen ge...

09.12.2018, 20:45

Forenbeitrag von: »ebbi97a«

Alles zurück: schon wieder kaputt!

Gestern habe ich noch die aktuelle Gasterweiterung 5.2.18 installieren lassen; verlief erfolgreich. Habe neugestartet, ein bischen getestet und heruntergefahren. Danach Sicherungspunkt geschrieben; bin inzwischen bei Nr.40 angekommen. Heute kann die VM nicht mehr starten, aber sie versucht es zumindestens. Leider kann ich die Fehlermeldungen nicht kopieren, also bleibt nur ein Bildschirmabzug. Davor erscheinen 4 weitere Zeilen; die sind aber so schnell wieder weg, daß ich sie nicht einmal schnap...

08.12.2018, 09:15

Forenbeitrag von: »ebbi97a«

Es hat sich wie von Zauberhand gelöst

Natürlich ist diese Aussage in der Überschrift albern: Fehler verschwinden nicht durch Zauberei, Regenmachertänze oder Aberglauben. Damit ist nur eine Gefühlslage ausgedrückt. Ich bin überglücklich wieder arbeiten zu können und weiß doch nicht, wodurch der Fehler beseitigt worden ist. Nachdem ich gestern festgestellt hatte, daß alle Sicherungspunkte nach Nr. 37 irgendwie dubiosen Status hatten, habe ich in die Konfigurationsdatei einfach die UUID dieses Schnappschusses anstelle des im vorangehen...

07.12.2018, 11:39

Forenbeitrag von: »ebbi97a«

Es schaut schlecht aus!

Nachdem ich mehrere Tage gezaudert habe, ob ich an die Konfigurationsdatei der VM Hand anlegen solle, habe ich mich gerade getraut: Mißerfolg. Ich habe eine heilige Schau vor den vielen UUID's die mir in der Vergangenheit schon so viele Stunden sinnloser Arbeitszeit vernichtet haben und war mir nicht recht sicher, wie ich die reproduzierbar sichern könnte. Schließlich habe ich ein tar-Archiv des gesamten Ordners VirtualBox VMs erzeugt; es ist 128 GB groß geworden. Vermutlich hätte der Ordner der...

03.12.2018, 07:56

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Angenommen, mit "Upgrade" meinst du das Wirtsbetriebssystem Xubuntu (und nicht das Gastbetriebssystem): die VM mit Windows war natürlich aus, wie fast alles was nicht laufen mußte. Die wird sowieso nur eingeschaltet, wenn ich damit arbeite ( = eigene Photos genauer verorten und mit Blickrichtung versehen). Ich bin genau nach Ubuntu-Upgradeanleitung vorgegangen.

02.12.2018, 15:43

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Eigentlich gut: Quellcode 1 2 3 4 5 6 7 8 9 10 ebbi@i5tuxedo:~/VirtualBox VMs/Win7-Klon$ ls -la "/home/ebbi/VirtualBox VMs/Win7-Klon/" insgesamt 10303840 drwx------ 4 ebbi ebbi 4096 Dez 2 14:52 . drwxrwxr-x 14 ebbi ebbi 4096 Jul 14 20:19 .. drwx------ 2 ebbi ebbi 4096 Okt 16 21:04 Logs drwx------ 2 ebbi ebbi 4096 Okt 16 21:32 Snapshots -rw------- 1 ebbi ebbi 10552868864 Mai 22 2017 Win7-Klon-disk1.vdi -rw------- 1 ebbi ebbi 35536 Okt 17 20:55 'Win7-Klon (Kopie 1).vbox-kaputt' -rw------- 1 ebbi e...

02.12.2018, 09:44

Forenbeitrag von: »ebbi97a«

Verbesserung eines Erinnerungsfehlers

Bei der Schilderung des Ablaufs aus der Erinnerung ist mir ein schwerer sachlicher Fehler unterlaufen: Zitat von »ebbi97a« …Danach habe ich mit Windows einen Wiederherstellungspunkt erzeugt, was auch gelang. Danach war der Tag zu Ende und ich fuhr alles ordnungsgemäß hinunter. … … Den letzten Sicherungspunkt kann ich anscheinend auch nicht mehr einspielen, weil ich dazu die VM ansprechen können müßte. Es handelt sich nicht um einen Windows-Sicherungspunkt. Richtig ist, daß die Sicherung mit der ...

01.12.2018, 19:37

Forenbeitrag von: »ebbi97a«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Nach dem Upgrade von 16.04 auf 18.04 gab es neben vielen anderen auch hier einige Hackeleien. Fehler mit Aqemu/KVM konnten dank der Hilfe hier im Forum schnell gelöst werden. Das Problem mit vBox scheint komplizierter und vor allem spezieller zu sein. Ich hatte mehrere lauffähige VM mit Linuxen , BSD u.a.. Besonders nützlich (weil produktiv im Einsatz und nicht nur Spielzeug) war eine VM mit Windows 7. Zunächst einmal fehlten ihr einige Module (vieleicht stand da auch ein anderer Begriff; es ist...

19.11.2018, 18:08

Forenbeitrag von: »ebbi97a«

Nach upgrade 18.04: AQEMU/KVM kaputt

Es hat tatsächlich funktioniert; scheint also keine Arch-spezifische Umgehung zu sein. VIELEN DANK! Noch eine Frage (Unischerheit aus Verständnismangel): Ergibt sich aus dem Zugriffsrecht für alle Benutzer möglicherweise eine Sicherheitslücke?

18.11.2018, 18:43

Forenbeitrag von: »ebbi97a«

Nach upgrade 18.04: AQEMU/KVM kaputt

Nach der Aktualisierung passiert beim Startversuch der meisten Maschinen folgendes: Quellcode 1 2 Error #1 Could not access KVM kernel module: Permission denied qemu-system-x86_64: failed to initialize KVM: Permission denied Ein bischen googeln hat mich zu folgendem Versuch verleitet: habe meine eigene Benutzerkennung in die Gruppe kvm aufgenommen; das war nicht der Fall. Es hat aber nichts geholfen; der Fehler bleibt unverändert.

02.11.2018, 10:04

Forenbeitrag von: »ebbi97a«

Einsicht in's Unvermeidliche

Zitat von »Fredl« Natürlich hatte ich auch solche Episoden der Update-Verweigerung. Schlimm wird es, wenn man zusehen und einsehen muss, daß ein Rechner langsam immer mehr Funktionen nicht mehr erfüllen kann, für die er eingerichtet wurde, aber ein "sanftes" Upgrade auch nicht mehr geht. Oder wenn einem die nötigen Paketquellen wegen Überalterung entzogen wurden. Man muss stets wachsam sein, um nicht den letzten Zeitpunkt zu verpassen, der eine völlige Neuinstallation erspart. … Einzig, das bis...

01.11.2018, 10:56

Forenbeitrag von: »ebbi97a«

Namensauflösung (DNS) nach Upgrade kaputt

Zitat von »Fredl« Systemd ist gar nicht so ein kinderfressendes Monster wie man glaubt. Immerhin bringt es etwas Abwärts-Kompatibilität mit und ist -genau genommen- relativ gutmütig. Man will halt immer mehr automatisch erledigen lassen, damit die Anwender immer weniger selbst tun (und mitdenken) müssen. Ob das der richtige Weg ist, muss jeder für sich entscheiden. Manchmal kommt bei solchen maschinellen Entscheidungen halt auch Ungewolltes heraus, speziell wenn der User seine Werkzeuge partout...

31.10.2018, 21:08

Forenbeitrag von: »ebbi97a«

Paßt!

Zitat von »fredl/ebbi97a« Werde ich heute abend nochmals versuchen; danke einstweilen. Genial! Du hast mich gerettet. Nicht nur die Pings funktionieren in allen Varianten wieder, sonder auch die virtuellen Apache-Server auf 2I1800 (Archiv-Rechner) kann ich vom Schreibtischrechner aus wieder abfragen. Ob NTP wieder richtig hinhaut habe ich noch nicht untersucht. Hoffentlich bleibt das jetzt so und wird nicht bei jeder Aktualisierung von systemd wieder kaputt geschrieben. ________________________...

31.10.2018, 07:22

Forenbeitrag von: »ebbi97a«

Mißverständnis

Zitat von »Fredl« Zitat von »ebbi97a« stattdessen eine neue /etc/resolv.conf mit den statischen Angaben auf den DHCP-Server angelegt Auf Activy? Der hatte kein Problem, es ging um den Produktivrechner. Entschuldigung! Das war eine verquere Ausdrucksweise meinerseits. Der Unterschied zwischen den und dem sticht eben nicht in's Auge. Die Änderungen habe ich auf dem Produktivrechner I5TUXEDO (IP = 192.168.192.25) gemacht; der hat zwar eine feste IP-Adresse und steht in seiner eigenen /etc/hosts, s...

30.10.2018, 17:58

Forenbeitrag von: »ebbi97a«

1. Versuch gescheitert; morgen mache ich weiter

Dank deiner Erklärung habe ich ein wenig von den Zusammenhängen (was systemd da eigentlich treibt) verstanden und dann das Paket resolvconf zwar nicht gelöscht, aber versucht, es abzuschalten mit systemctl disable systemd-resolved; danach habe ich den Link auf die irgenwo anders liegende ../run/resolvconf/resolv.conf gelöscht und stattdessen eine neue /etc/resolv.conf mit den statischen Angaben auf den DHCP-Server angelegt, welcher auch die vollständige /etc/hosts mit allen Netzwerkkomponenten i...

28.10.2018, 19:06

Forenbeitrag von: »ebbi97a«

Namensauflösung (DNS) nach Upgrade kaputt

Ich betreibe ein lokales Netz mit der TLD .netz (.net ist öffentlich und vergeben und .local ist auch für irgendwas reserviert). Den dauernd anwesenden Rechnern habe ich feste IP-Adressen (V4) verpaßt und gelegentliche Gäste werden über DHCP bedient. Sämtliche bekannten Rechner werden auf einem kleinen Server in der Datei /etc/hosts verwaltet. Neben der IP-Adresse steht dort auch ein kurzer leicht merkbarer Name in Groß- und Kleinschreibung, was für Aktionen auf der Kommandozeile sehr bequem ist...

28.10.2018, 14:18

Forenbeitrag von: »ebbi97a«

weitere Paketprobleme

Es kommt nicht nur vor, daß Pakete nicht installiert werden können, weil sie angeblich bereits als defekt vorhanden sind (was aber nicht reparierbar ist!), sondern es kommt häufiger auch folgende Meldung vor: Zitat W: Der Download wird als root und nicht Sandbox-geschützt durchgeführt, da auf die Datei »/root/.synaptic/tmp//tmp_sh« durch den Benutzer »_apt« nicht zugegriffen werden kann. - pkgAcquire::Run (13: Keine Berechtigung) Ist mir gerade wieder bei der Installation des Pakets fping passie...

26.10.2018, 06:42

Forenbeitrag von: »ebbi97a«

nach Upgrade (18.04): rEFInd kennt nur alten Kernel

Kernel 4.4.0-137 händisch entfernt und es klappt immer noch.

25.10.2018, 06:31

Forenbeitrag von: »ebbi97a«

Re: neuer Kernel wird ignoriert

Zitat von »ebbi97a« Ob das was mit dem Problem zu tun haben kann weiß ich nicht; auf jeden Fall ist es ungewöhnlich: mein neuester Kernel ist immer noch 4.15.0-36, obwohl Synaptic bereits 4.15.0-38 enthält. Heute früh ist die Aktualisierung auf Wartungsstand "-38" freiwillig zu mir gekommen; ich war nur zu ungeduldig. _________________________________________________________________________________________ Nach Neustart: Großes Hurra! Der aktuelle Kernel hat seinen Weg auch mittels rEFInd in's ...

24.10.2018, 08:01

Forenbeitrag von: »ebbi97a«

neuer Kernel wird ignoriert

Ob das was mit dem Problem zu tun haben kann weiß ich nicht; auf jeden Fall ist es ungewöhnlich: mein neuester Kernel ist immer noch 4.15.0-36, obwohl Synaptic bereits 4.15.0-38 enthält. Es juckt mich in den Fingern, diesen Kernel von Hand zu installieren, was aber nach allem was ich bisher aufgeschnappt habe, die Automatik noch mehr "verwirren" wird. Irgendwas stimmt da nicht. Also lasse ich das erst mal bleiben und mache weiter wie bisher. Es scheint aber nicht nur so zu sein, daß rEFInd nicht...

12.10.2018, 21:12

Forenbeitrag von: »ebbi97a«

ein bischen weiter gesucht…

…aber leider kann ich die Ausgaben nicht interpretieren: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 $ refind-install Not running as root; attempting to elevate privileges via sudo.... [sudo] Passwort für xxx: ShimSource is none Installing rEFInd on Linux.... ESP was found at /boot/efi using vfat Found rEFInd installation in /boot/efi/EFI/refind; upgrading it. Installing driver for ext4 (ext4_x64.efi) Copied rEFInd binary files Notice: Backed up existing icons directory as ic...