Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-15 von insgesamt 15.

22.06.2007, 15:51

Forenbeitrag von: »geeforce«

Neben SSH habe ich nun ein PING Problem

Zitat Original von hoschi78 Dann solltest du die Lösung hier im Optimalfall posten und das Thema auf gelöst setzen. In der /etc/hosts habe ich über den ipv6 Einträgen auf meinem Laptop den Namen meines Desktop und seine IP angegeben. Dasselbe ebenso für den Laptop. Also laptop-Name und Laptop-IP. Das war alles. Das mit dem gelöst markieren würde ich ja gerne, aber wo ist da der Button dafür?

22.06.2007, 14:42

Forenbeitrag von: »geeforce«

[gelöst] SSH - bekomme Verbindung zwischen Laptop und Desktop nicht hin

Hi hoschi. Musste in die /etc/hosts nur meine Rechner und deren IP's eintragen, schon lief die Kiste. Trotzdem danke für Deine Hilfe. Jetzt läuft also SSH.

22.06.2007, 14:41

Forenbeitrag von: »geeforce«

Neben SSH habe ich nun ein PING Problem

Zitat Original von hoschi78 Ebay kann ich auch nicht pingen, evtl. werden ICMP-Pakete dort gedroppt ist also ne Firewalleinstellung serverseitig. Ansonsten ist deni Problem zu wenig und zu ungenau beschrieben, als dass man da helfen könnte. Achso, es läuft nun alles wie es soll. Kann zwar immer noch nicht da hin pingen, aber SSH läuft sehr gut! Das Problem ist also behoben worden.

20.06.2007, 12:39

Forenbeitrag von: »geeforce«

Neben SSH habe ich nun ein PING Problem

Wie man unschwer sehen und lesen kann, habe ich ein Problem mit SSH. Habe meinen Router nun so eingestellt, dass SSH auf Port 22 forwarded wird. Selbst ein spezielles Menu im Router für DDNS ist richtig mit meinen Daten eingestellt, sodass der Router die Aufgabe des Updatens übernimmt. Hab aus Spaß mal Windows gestartet und wollte SSH dort ausprobieren. Natürlich ohne Erfolg. Der Ping Test ist auch eher seltsam. Seiten wie motorsport-total.com, autobild.de, sport1.de lassen sich anpingen. Amazon...

19.06.2007, 15:23

Forenbeitrag von: »geeforce«

[gelöst] SSH - bekomme Verbindung zwischen Laptop und Desktop nicht hin

Zitat Original von hoschi78 SSH-Server hast du ja installiert, das passt. Connection refused heisst entweder, dass die Verbidnung nicht erlaubt und somit zurückgewiesne wurde, oder aber nicht zustande gekommen ist, weil kein Server am entsprechenden Port lauscht oder eben nicht erreichbar ist. DynDNS: Du hast auch einen DynDNS-Client auf dem Rechner installiert, der regelmässig die IP beim DynDNS-Service updated ? Em ich glaube nicht. Denn es steht z.B. IP in Datenbank 211.111.11.1 und unter ak...

18.06.2007, 18:42

Forenbeitrag von: »geeforce«

[gelöst] SSH - bekomme Verbindung zwischen Laptop und Desktop nicht hin

Hmm, ich kann eingeben was ich will, selbst Benutzernamen, die nicht existieren, erzeugen die oben genannte Fehlermeldung Selbst ein ssh mit meiner aktuellen IP erzeugt port 22 connection refused. Ping brachte ein erfolgreiches Ergebnis und mein Rechner wurde gepingt. Mein Desktop sitzt an einem Linksysrouter. Auf beiden Rechnern habe ich denselben Benutzernamen. Sorry, wenn ich so wenig Infos gebe. Was müsstet Ihr denn noch so wissen? Nachtrag 1 Jetzt kommt keine Fehlermeldung mehr, jetzt habe ...

18.06.2007, 18:17

Forenbeitrag von: »geeforce«

[gelöst] SSH - bekomme Verbindung zwischen Laptop und Desktop nicht hin

Hallo Habe nun auf meinem Desktop ebenfalls Ubuntu ans Laufen bekommen *freu* Naja auf meinem Desktop habe ich mit sudo apt-get install openssh-server einen ssh server installiert. Auf meinem Notebookist ssh ja schon da. Bei Dyndns habe ich mir einen Namen für meinen Rechner zugelegt, weil ich dachte, dass bei einer wechselnden IP das Ganze einen Sinnergibt. Nun aber ein Problem. Mein Rechner heißt chris-desktop. So steht es zumindest im Terminal auf dem Desktopsystem. Wenn ich jetzt ssh -l chri...

18.06.2007, 15:20

Forenbeitrag von: »geeforce«

Ubuntu Feisty Fawn Installation - spezielle RAID Frage wegen GRUB

Die SATA sind kein RAID mehr. Sind auch leer. Ubuntu läuft nun auf der EIDE, der 250er Möchte jetzt wieder Windows auf die beiden SATA spielen (im RAID-Verbund).

18.06.2007, 13:28

Forenbeitrag von: »geeforce«

Ubuntu Feisty Fawn Installation - spezielle RAID Frage wegen GRUB

LÖL SATA1 und SATA2 waren im RAID0 an einem Raidcontroller,d er aufm P4P800 Deluxe sitzt Eine EIDE 250GB Platte diente bisher als Backup-Platte Meine neue 320GB Platte mit USB speichert nun die Images von meinem Desktoprechner als auch von meinem Lappi. Soll so aussehen SATA1 Ubuntu SATA2 leer EIDE Windows Hoffe, es ist nun verständlicher Wichtiger Nachtrag Habe Grub nun auf meine SATA Platte, die Ubuntu mit sdb beschrieben hat, installiert. Statt GRUB in den MBR zu installieren, habe ich meine ...

16.06.2007, 17:42

Forenbeitrag von: »geeforce«

Ubuntu Feisty Fawn Installation - spezielle RAID Frage wegen GRUB

Hallo, habe mir heute ein 320GB Festplatte gegönnt, auf der ich meine Backups vom Desktop als auch Notebook unterbringen werde. Nun zur Situation. Ich habe 2 SATA Platten im RAID0 Verbund, auf dem Linux läuft. Eine EIDE Platte mit 250GB diente bisher als Backup Ort. Diese EIDE Platte soll jetzt Feisty Fawn aufnehmen. Das Backup der EIDE liegt nun ja auch auf der externen USB Festplatte. Nun meine Frage. Wenn ich Feisty auf der EIDE installiere, erkennt GRUB dann das RAID und bindet sie dementspr...

15.06.2007, 19:55

Forenbeitrag von: »geeforce«

Xorg.conf existiert nicht :eek:

Zitat Original von caylean Das mit dem Backup kann ich wirklich nur wärmstens empfehlen, hatte da auch so meine kleine Not, aber je länger man sich mit Ubuntu und damit verbunden den Linux Distries befasst umso interessanter und angenehmer wird das. Wenn ich alleine daran denke das ich teils Stunden nach einem entsprechenden Programm gesucht habe um weiss der Geier was zu machen ... und Nun gehe ich schlicht in die Synaptic Paketverwaltung, suche meist nur ein bisschen und habe bereits das Prog...

15.06.2007, 19:38

Forenbeitrag von: »geeforce«

Gutsy Gibbon - Der Problemthread

Der "interne" Anwendungsmanager (unter Add/Remove) zeigt des öfteren mal einen leeren Inhalt an, also nichts. Habs mal kurz aufgespielt. Firefox stürzte oft ab. Sonst habe ich keine Probleme bis jetzt feststellen können. Bin wieder auf 7.04 unterwegs. Zumindest ab morgen.

15.06.2007, 19:30

Forenbeitrag von: »geeforce«

Xorg.conf existiert nicht :eek:

Zitat Original von caylean Bezüglich des anderen Problems, Suche verwenden, Google mal maltretieren und wenn sich daraus keine Lösung ergeben will einfach flott getextet :-) Grüße Caylean Danke, das mit den Links ist hilfreich. Ok, das andere Problem. Habe Beryl installiert. In einem Schritt habe ich eine .../xgl.desktop Datei angelegt und diese wie vorgegeben mit Text gefüllt. Beim Speichern wird mir gesagt, dass die Datei nicht existiert. vorher aber mit gedit ..... angelegt, selbst der Datei...

15.06.2007, 17:44

Forenbeitrag von: »geeforce«

Xorg.conf existiert nicht :eek:

Ich werds mal ausprobieren. Im Terminal war sie bis jetzt nicht zu sehen. Bin auch grade nich am Linux Rechner. Dafür aber schon wieder ein neues Problem. Doch dazu später mehr. Jetzt muss ich erst einmal dieses Problem hinbekommen. Was bewirken diese Befehle? Man tippt das immer ab und hofft, dass es funktioniert. Nur manches sieht halt total kryptisch aus *schulterzuck*

15.06.2007, 16:58

Forenbeitrag von: »geeforce«

Xorg.conf existiert nicht :eek:

Hallo, ich bin wirklich absoluter Anfänger, was Linux angeht. Und hier auch schon ein erstes Problemchen. Nach der Installation von 7.04 und dem Installieren aller notwendigen Updates habe ich nach Anleitung den Ati Treiber heruntergeladen, da meine Mobility X600 keine 1280x800 darstellen konnte. Nach einem Neustart passte dann auch alles. Nun habe ich aber ein sehr komisches Problem, wo ich als Anfänger schon total überfragt bin. Statt einer xconf.org habe ich eine xconf.orginial-0 Datei. Benen...