Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Gestern, 23:32

Forenbeitrag von: »Fredl«

Keine OnBoard Soundkarte in Ubuntu 18.04 zu finden

Stelle bitte die Infos zusammen, wie hier beschrieben: http://www.ubuntu-forum.de/forum/237/bit…ch-liefern.html Dann ergibt sich vielleicht ein Ansatzpunkt.

Gestern, 23:28

Forenbeitrag von: »Fredl«

Fehlermeldung bei der Aktualisierungsverwaltung

Ich sperr dann mal zu und mache das Licht aus.

14.12.2018, 02:32

Forenbeitrag von: »Fredl«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Kein Grund Dich zu enschuldigen. Du hast die Maus ja nicht selbst konstruiert Das Problem der prellenden Taste kenne ich selbst zur Genüge. Meine ist aber so hinterhältig und funktioniert zwischendurch für Monate klaglos. Daher weiß ich, daẞ sie von einem Dämon besessen ist und jeder Reparaturversuch nur noch mehr Unheil auslösen würde. Deshalb trage ich beim Computer einen Hut aus Alufolie und eine Halskette aus Knoblauch. Eins von beiden hilft immer.

11.12.2018, 21:55

Forenbeitrag von: »Fredl«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Häng das Image halt über den VBox-Manager ein, dann siehst du ja was passiert. Wenn es nicht passt, meckert er ohnehin von selbst.

11.12.2018, 16:19

Forenbeitrag von: »Fredl«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Zitat von »ebbi97a« Außerdem habe ich keine virtuellen ATA-Medien, sondern nur SATA Im Syslog ist das belanglos. Für den kernel ist das ein und dasselbe. Eine korrekte Meldung lautet dann z.B.: "kernel: ata2: SATA link up 3.0 Gbps (SStatus 123 SControl 300)" und wie man sieht, habe ich auch SATA. Zitat von »ebbi97a« die virtuelle Festplatte mit dem Windows7-System drauf ein virtuelles ISO für die Gasterweiterungen. Da liegt der Hund: Auf den Screenshots sieht man, daß die Harddisk nicht eingebu...

10.12.2018, 22:12

Forenbeitrag von: »Fredl«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Der snapshot zeigt einen Bootversuch übers Netzwerk, nachdem kein lokales Bootmedium gefunden wurde. Aus der Fehlermeldung geht hervor, daß die beiden eingetragenen Festplatten nicht vorhanden oder nicht lesbar (zumindest nicht zugreifbar) sind.

02.12.2018, 23:25

Forenbeitrag von: »Fredl«

vBox erkennt die vdisk einer seiner VM's nicht mehr

War die VM während des bzw. vor dem Upgrade heruntergefahren und ausgeschaltet oder nur pausiert?

02.12.2018, 14:51

Forenbeitrag von: »Fredl«

vBox erkennt die vdisk einer seiner VM's nicht mehr

Wie sieht es mit den Dateirechten aus? Quellcode 1 ls -la "/home/ebbi/VirtualBox VMs/Win7-Klon/"

25.11.2018, 22:15

Forenbeitrag von: »Fredl«

FEHLERMELDUNG: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete

-- Verschoben aus "Manuelles Installieren von Programmen". Bitte die Forenbeschreibungen beachten, danke! -- Terminal-Ausgaben zur besseren Lesbarkeit bitte in Code-Blöcke setzen. Das funktioniert nur im Quelltext-Modus des Editors!

25.11.2018, 22:10

Forenbeitrag von: »Fredl«

Zugriffsrechte können nicht ermittelt werden

Dann setze das Thema bitte auf [erledigt].

23.11.2018, 12:28

Forenbeitrag von: »Fredl«

dd command löscht meine Festplatte

Ganz klar das falsche Werkzeug. Du hast ja keine Dateien im Dateisystem gelöscht, sondern die Partitionstabelle und Teile vom Datenbereich überschrieben. Mit Glück findet testdisk noch Spuren der früheren Partitionen und kann die restaurieren und danach die Partitionstabelle wieder anpassen. Da es um den Startbereich geht ist aber auch das Glückssache. Falls es gelingt kannst du erst danach die Reparatur des Dateisystems angehen. Da kann testdisk schon helfen indem es backup-Tabellen aus dem Dat...

11.11.2018, 02:01

Forenbeitrag von: »Fredl«

Apache2 Proxy Umleitung konfigurieren

Vermutlich erkennt der Proxy das Zertifikat des zweiten nicht an (kein Root-Zertifikat bekannt vielleicht?) Wenn der zweite Server nur intern erreichbar ist, kannst du ihn ja vom Proxy unverschlüsselt ansprechen lassen. Nach außen geht es sowieso über SSL/TLS.

05.11.2018, 22:31

Forenbeitrag von: »Fredl«

kein Paket wird gefunden

Zitat von »Klaus P« Ich bin ein guter Rater! Du arbeitest mit unlauteren Mitteln. Welcher vernünftige Mensch hat schon "Systemverwaltung - Anwendungen&Aktualisierungen" in seinem Menü?

04.11.2018, 19:04

Forenbeitrag von: »Fredl«

kein Paket wird gefunden

Zitat von »stefanhuglfing« Im Menü Systemverwaltung - Anwendungen&Aktualisierungen steht bei Ubuntu-Anwendungen in den ersten vier Zeilen ein Häkchen Und wir sollen jetzt raten, was in diesen Zeilen steht? Zitat von »stefanhuglfing« Was kann ich tun? Das was Klaus vorgeschlagen hat und die Dateien /etc/apt/sources.list und alle unter /etc/apt/sources.list.d/ hier posten.

02.11.2018, 21:46

Forenbeitrag von: »Fredl«

Namensauflösung (DNS) nach Upgrade kaputt

Jaja, der Panther und das Reh... Zitat von »ebbi97a« 2 Jahrzehnte lang Kenntnisse angesammelt, die weitgehend wertlos sind. Naja, ganz so schlimm ist es nun auch wieder nicht. Immerhin ist Wissen vorhanden, daß nur angepasst und erweitert werden muss. Das ist aber immer und überall so. Zitat von »ebbi97a« kann in meinem Bekanntenkreis solche Schwierigkeiten nicht ansprechen. Denen muß ich schon mit ihrem Windows helfen Das ist eben das Los derer, die in jungen Jahren ihrer Zeit voraus waren. Irg...

02.11.2018, 00:25

Forenbeitrag von: »Fredl«

Namensauflösung (DNS) nach Upgrade kaputt

Zitat von »ebbi97a« Beim Herumsuchen in den Konfigurationsdateien bin ich aber darauf gestoßen, daß es nicht nur eine /etc/systemd/resolved.conf gibt, sondern auch eine /etc/systemd/timesyncd.conf. Jetzt mache ich mir Hoffnung, daß auch hier der systemd die alten Strukturen überlagert; muß ich also lesen und verstehen, Mir scheint Du bist auf dem besten Weg, dich mit systemd anzufreunden Auf meinem Debian ist das zwar installiert, aber ich hatte noch die Wahl ob es auch aktiviert werden soll. N...

31.10.2018, 23:53

Forenbeitrag von: »Fredl«

Namensauflösung (DNS) nach Upgrade kaputt

Erstmal schön, daß es jetzt wieder läuft. Systemd ist gar nicht so ein kinderfressendes Monster wie man glaubt. Immerhin bringt es etwas Abwärts-Kompatibilität mit und ist -genau genommen- relativ gutmütig. Man will halt immer mehr automatisch erledigen lassen, damit die Anwender immer weniger selbst tun (und mitdenken) müssen. Ob das der richtige Weg ist, muss jeder für sich entscheiden. Manchmal kommt bei solchen maschinellen Entscheidungen halt auch Ungewolltes heraus, speziell wenn der User ...

31.10.2018, 01:15

Forenbeitrag von: »Fredl«

Namensauflösung (DNS) nach Upgrade kaputt

Zitat von »ebbi97a« stattdessen eine neue /etc/resolv.conf mit den statischen Angaben auf den DHCP-Server angelegt Auf Activy? Der hatte kein Problem, es ging um den Produktivrechner. Laut man-page von systemd-resolved wird eine vorhandene /etc/resolv.conf eingelesen und verwendet, wenn es eine echte Datei und kein Symlink auf /run/systemd/resolve/resolv.conf ist. Du kannst den Dienst also weiter laufen lassen und musst nur die alte resolv.conf wieder herstellen. Allerdings sollten die enthalte...

29.10.2018, 20:15

Forenbeitrag von: »Fredl«

Namensauflösung (DNS) nach Upgrade kaputt

Wenn das Paket resolvconf ein bislang funktionierendes Netzwerk stört und du es für nichts anderes brauchst, entferne es einfach. Dann wird auch deine echte /etc/resolv.conf wieder greifen wie gehabt. Übrigens hat in dieser eine 'search'-Zeile wenig Nutzen, wenn es ohnehin nur eine Domain abzusuchen gibt. Die Suchliste wird bereits aus dem 'domain'-Eintrag gefüllt. Das Rätsel ist, woher dieser Nameserver-Eintrag 127.0.0.53 kommt. Schau mal mit netstat, ob da noch ein lokaler DNS installiert wurd...

28.10.2018, 21:55

Forenbeitrag von: »Fredl«

Wie bekomme ich in /boot vmlinuz und initramfs?

Zitat von »Windhund« apt-get install linux-headers-generic linux-image-generic linux-modules-generic linux-modules-extra-generic Doch im Verzeichnis /boot erscheint nichts davon. Die komplette Ausgabe des obigen Kommandos wäre interessant. Denn so wie geschildert, müssten Fehlermeldungen enthalten sein. linux-image-generic hängt als Meta-Paket von linux-image-4.15.0-38-generic ab (unter Ubuntu 18.04). Selbiges enthält laut Dateiliste: /boot/vmlinuz-4.15.0-38-generic /usr/share/doc/linux-image-4...

11.10.2018, 19:08

Forenbeitrag von: »Fredl«

eID-Kartenleser Vasco Digipass 905 - geht nicht unter Ubuntu 18.04

Gern geschehen! Es wird wahrscheinlich nicht viel helfen, aber wenn man logisch nachdenkt: Die "alte Hardware" bekam erst im neueren System Probleme, funktioniert aber ansonsten offenbar. Demnach kann es ja eigentlich nur an der Unterstützung durch das neue System liegen. Wenn auch andere User das gleiche Problem haben, dann haben die eben auch neuere Systeme, egal welchen Ursprungs. Irgendwann wurde also die Unterstützung dieser Hardware gekippt oder sonstwie eingeschränkt. Leider kann man das ...

11.10.2018, 02:19

Forenbeitrag von: »Fredl«

nach Upgrade (18.04): rEFInd kennt nur alten Kernel

Da müsste man sich in der Grub-Konfiguration ansehen, wo der die ganzen kernel gefunden hat und welche Systeme er jeweils damit startet. Wegen der eigentlichen Frage müsste jemand einspringen, der sich mit reFind auskennt, und die gleichen Erhebungen anstellen kann.

10.10.2018, 13:30

Forenbeitrag von: »Fredl«

nach Upgrade (18.04): rEFInd kennt nur alten Kernel

Zitat von »ebbi97a« Übrigens liegt die root-Partition / dieses Systems auf dev/sda5, /var auf /dev/sda6 Und was ist auf den übrigen? Ich habe den Verdacht, daß 18.04 auf eine neue Partition kam und in der alten noch die früheren Kernel sind. Grub findet sie dann auch überall. Daß beide Versionen mit allen Kerneln laufen können, wäre eine andere Sache.

05.10.2018, 14:11

Forenbeitrag von: »Fredl«

Linux System-Wechsel

Zitat von »chroot« obwohl ich es begrüßen würde, wenn er Ferdl heißt, so heißt er doch Fredl! ... aber er ist fehlertolerant Zu der scheinbar zentralen Frage in dem Essay: Während der Installation wird ein erster User angelegt, für den ein Login-Name einzugeben und ein Passwort zu setzen ist. Genau diese beiden Daten werden für den normalen Start benötigt. Oder habe ich damit das Thema verfehlt?