Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-16 von insgesamt 16.

03.01.2008, 00:40

Forenbeitrag von: »Paternoster«

Epson V200

Hallo Zusammen, ich habe mir heute einen Scanner Epson Perfection V200 PHOTO gekauft. Ich habe das paket libsane-extras installiert. Mein user gehoert zur Gruppe scanner. In der Datei epokowa.conf habe ich den Eintrag usb 0x04b8 0x012e gemacht. Ich erhalte jetzt folgende Ausgaben: lsusb Bus 003 Device 003: ID 04b8:012e Seiko Epson Corp. sane-find-scanner found USB scanner (vendor=0x04b8 [EPSON], product=0x012e [EPSON Scanner]) at libusb:003:003 und scanimage -L device `epkowa:libusb:003:003' is ...

22.02.2007, 00:19

Forenbeitrag von: »Paternoster«

samba mit usb-platte

Hallo Hendrik, danke für den Tipp. habe erstmal force user = root gesetzt. Sicher ist das nicht die ideale Lösung, aber es funktioniert erstmal. Obwohl die Platte (erst seit heute abend) mit usb-2.0 angekoppelt ist (vorher mit onboard-USB 1.1!) dauert das Kopieren von der Workstation auf die Platte bei einer 1,8GB Datei scheinbar endlos (so 3/4 h). Nächster Schritt wird ein Client für das Wohnzimmer sein, sodaß ich die archivierten Medien dann dort anhören/sehen kann. Danke nochmal und Gruß, Pat...

21.02.2007, 08:04

Forenbeitrag von: »Paternoster«

samba mit usb-platte

Hallo Hendrik, danke schonmal für die Info. Sobald ich wieder zuhause bin, werde ich mal anfangen, das auszuprobieren. Apropos Strom: der Rechner hat (gemessen) ganze 30 Watt Leistung. (Pentium 2 / 400Mhz) und ist daher nicht so teuer. Apropos Spielerei: Es ist nie zu spät für eine glückliche Kindheit :-) Gruß, Patrick

21.02.2007, 00:04

Forenbeitrag von: »Paternoster«

samba mit usb-platte

Hallo zusammen, ich betreibe einen Server mit ubuntu-5.10, der mit bind und squid netzwerkaufgaben übernimmt. Vor einer Woche habe ich eine 320GB-usb-platte gekauft, die als Archiv allen Nutzern, d.h meiner Familie zur Ablage und Datensicherung und als Medienarchiv (mp3 etc) dienen soll. Das Dateiformat ist FAT32. Und soll es eigetlich auch bleiben, um das Musikarchiv mit zu Parties etc nehmen zu können. Im Netzwerk sind auch zwei Windows-Rechner meiner Kinder unterwegs, daher Samba. So, jetzt z...

30.12.2006, 16:59

Forenbeitrag von: »Paternoster«

Zurück zu Gnome

Hallo Zusammen, ich habe mit apt-get install den Kubuntu-Desktop installiert. Mittlerweile verwende ich aber wieder Gnome. Kann man mit apt-get das KDE einfach wieder rauswerfen oder gibt es was dabei zu beachten? Danke und Gruß, Patrick

18.11.2006, 19:05

Forenbeitrag von: »Paternoster«

mod_perl will nicht

Hallo Zusammen, (um mich kurz vorzustellen: Patrick,39, betreibe zuhause einen PC mit ubuntu 5.10 als Server und einen mit ubuntu 6.10 als Desktop-Rechner) Bin schon einige Stunden erfolglos am fummeln und googlen. Daher traue ich mich mal hier mein Problem loszuwerden. Habe mit apt-get mod_perl2 unter ubuntu 5.10 installiert. Mod-Perl ist in Apache-Meldungen auch als installiert zu erkennen. Nach der Installation werden meine Skripte zunächst nachwievor als CGI ausgeführt (Daran zu erkennen, da...

28.03.2006, 21:37

Forenbeitrag von: »Paternoster«

Cygwin / Windowsfirewall /Ubuntu Problem

Hi Mathias, nur die Ruhe bewaren. Ich hatte dasselbe Problem und es war die Portnummer 16001, die nicht funktionierte. Der Windowmanager versucht deinen X-Server(dein cygwin/X), über das Port 16001 zu erreichen um einen Pieps abzulassen. Das klappt nicht und es geht nicht weiter. Es sollte eigentlich gehen, wenn deine Windowsfirewall wie du sagst, inaktiv ist. Sind eventuell noch andere Programme / Filter (z.B. iptables) aktiviert? Hier ist übrigens ein guter Text dazu: http://phoenix.goucher.ed...

28.03.2006, 10:45

Forenbeitrag von: »Paternoster«

Cygwin / Windowsfirewall /Ubuntu Problem

Hi, du hast nicht alle Port auf, schau mal nach meinen Beiträgen. Viele sind es nicht. Irgendwo habe ich die Ports gepostet. Gruß Patrick

24.03.2006, 14:13

Forenbeitrag von: »Paternoster«

Cygwin / Windowsfirewall /Ubuntu Problem

Pardon, Falsche Datei. Du musst startxdmcp.bat aufrufen. Unter REMOTE_HOST musst Du Deinen Server angeben. Gruss, Patrick

23.03.2006, 15:34

Forenbeitrag von: »Paternoster«

Cygwin / Windowsfirewall /Ubuntu Problem

Hallo, unter den Cywin/X-Files ist ein Batchfile namens startxwin.bat. Versuch es mal damit. Gruß, Patrick

07.02.2006, 17:01

Forenbeitrag von: »Paternoster«

htaccess will nicht greifen

Na dasjenige Directory, für das du eine Authentifizierung haben möchtest. Will heissen, das Verz. wo eine .htaccess-Datei abgelegt wird. einfach "/" gilt für DocumentRoot Gruss, Patrick

07.02.2006, 16:56

Forenbeitrag von: »Paternoster«

htaccess will nicht greifen

Hallo xan_ <Directory /......> AllowOverride All </Directory> oder <Directory /..... > AllowOverride AuthConfig </Directory> falls du nicht alles überschreibbar haben willst Patrick

03.02.2006, 23:24

Forenbeitrag von: »Paternoster«

Gelöst: Cygwin / Windowsfirewall /Ubuntu Problem

Habe das Port gefunden! Es ist die Nummer 16001/TCP die noch freigegeben werden musste. Dazu musste ich das Logging der WIndows-FW aktivieren. Dort habe ich meinen Server gefunden, der versucht hatte auf diesem Port eine TCP-Verbindung aufzubauen. Vielleicht nützt die Info ja noch jemandem. Gruss, Patrick

03.02.2006, 22:08

Forenbeitrag von: »Paternoster«

Cygwin / Windowsfirewall /Ubuntu Problem

Hallo ich habe folgendes Problem, das ich trotz langer Recherche nicht selbsständig lösen kann: Ich benutze cygwin/X um von einem Windows-PC aus auf meinen ubuntu-Server zu kommen. Die Ports 6000 und 177 sind auf der Windows-firewall für TCP und UDP freigeschaltet. Das Programm XWin darf ebenfalls durch die Windows-Firewall. Trotzdem funktioniert der Desktop nicht richtig (insbesondere die Menues nicht), wenn ich die Firewall aktiviere. Gibt es noch andere Ports oder X-Server seitige Programme, ...

04.01.2006, 14:07

Forenbeitrag von: »Paternoster«

htaccess will nicht greifen

Hallo, stimmt. Soweit ich mich erinnere, kannst Du das in dem betreffenden Location oder Directory-Eintrag machen. Die conf-Datei heisst auf meinem ubuntu übrigens nicht httpd.conf wie sonst üblich sondern apache2.conf Viel Erfolg, Patrick

04.01.2006, 07:47

Forenbeitrag von: »Paternoster«

htaccess will nicht greifen

Hallo, du brauchst Am besten in deinem DocumentRoot-Verzeichnis 1. Datei .htgroups ------------------- admins: fritz ------------------ 2. Datei .htusers Diese wird mit dem kommando htpasswd erzeugt. Beispiel: htpasswd -c .htusers fritz 3. In deinem zu schützenden Verzeichnis legst Du eine Datei .htaccess an: -------------------- AuthType Basic AuthName "Service-Bereich" AuthUserFile /pfad/zu/deinem/docRoot/.htusers AuthGroupFile //pfad/zu/deinem/docRoot/.htgroups Require group admins ----------...