Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-25 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

27.04.2022, 19:50

Forenbeitrag von: »wowi«

Verifizieren von Xubuntu 22.04 .iso Image Download

Hi Samsara888, schau mal bei den Kollegen, da ist so was im Wiki beschrieben: Ubuntu-Downloads überprüfen Greetz wowi

26.04.2022, 18:11

Forenbeitrag von: »wowi«

/usr/sbin/grub-probe: Fehler: Kanonischer Pfad von »/cow« konnte nicht ermittelt werden

Hi DebiFanX, bei Problemen mit dem grub versuche ich es immer als Erstes mit Supergrub2 Disk. Das hat mich bisher noch nie im Stich gelassen. Greetz wowi

12.04.2022, 23:22

Forenbeitrag von: »wowi«

Alle externen Geräte plötzlich "schreibgeschützt"

Hi Walter, wenn Du wirklich eben noch mit 16.04 arbeitest, (das kannst Du z.B. prüfen im Terminal mit) Quellcode 1 https://ubuntu.com/#download' dann gehe auf die Ubuntu-Download-Seite und lade Dir am Besten die aktuelle 20.04.04 LTS-Version runter und installiere die neu (ein Upgrade über das installierte System wird vermutlich so nicht mehr gehen) Greetz wowi

10.04.2022, 19:57

Forenbeitrag von: »wowi«

Alle externen Geräte plötzlich "schreibgeschützt"

Hi Walter, so etwas kann passieren, wenn die Geräte angeschlossen (also gemountet) waren, und Du einen Systemabsturz hattest. Oder wenn die z.B. unter Windows verwendet, und nicht sauber entfernt wurden. Da hilft dann meist ein Plattencheck. Wenn Du allerdings nach wie vor - wie im Profil angegeben - die Ubuntu-Version 16.04 verwendest, dann würde ich auf jeden Fall erst mal einen Upgrade machen. Diese Version ist ja mittlerweile ausgelaufen und wird nicht mehr supported. Da wäre es ev. denkbar,...

10.04.2022, 19:42

Forenbeitrag von: »wowi«

Computerladen in Ulm / Neu-IUlm

Hi w.fruth, ich fürchte, dass Dir da niemand helfen kann, da hier ja leider nicht mehr sehr viel los ist Bekannte Läden mit gutem Linux-Support gibt es nicht sehr viele, der nächste an Ulm dürfte allerdings Tuxedo sein (der Betreiber dieses Forums), der sich in Augsburg befindet. Greetz wowi

07.04.2022, 22:42

Forenbeitrag von: »wowi«

memtest86+ 5.01 - Seit wann funktioniert das nicht mehr?

Hi Chakotay, schön, dass Du selbst die Lösung gefunden und auch gepostet hast Sei noch so nett und setze bitte in Deinem ersten Post ein [gelöst] oder [erledigt], dann sind wir alle zufrieden Greetz wowi

07.04.2022, 01:22

Forenbeitrag von: »wowi«

Skript OHNE Terminal starten, wie?

HHi oui, ich bin nicht sicher, ob ich Dein Problem ganz verstanden habe. Aber Du kannst jederzeit über Thunar ein Script starten, wichtig dabei ist nur, dass die Berechtigung in den Eigenschaften/Zugriffsrechte "Datei darf als Programm gestartet werden" aktiviert ist. Greetz wowi

07.04.2022, 01:17

Forenbeitrag von: »wowi«

Mehrere Ubuntu Desktops auf einem PC / Server

Hi atombomber, ich habe zwar sowas noch nie selbst benötigt, aber es würde mich sehr wundern, wenn Du das mit einem Ubuntu Server nicht ganz leicht hinbringen könntest. Greetz wowi

07.04.2022, 01:08

Forenbeitrag von: »wowi«

Zoom- oder Skype-Konferenz vom Browserfenster aufnehmen: Wie macht man das?

Hi out, für so etwas nehme ich das Programm kazam her, da kannst du den ganzen Bildschirm, ein Fenster, oder einen Bereich mitschneiden. Der Platzbedarf ist dabei zwar relativ groß, aber um das Ganze nachträglich zu verkleinern, hilft das Programm handbrake Um eventuell unnötige oder unerwünschte Teile rauszuschneiden kannst Du avidemux verwenden. Greetz wowi

30.03.2022, 19:41

Forenbeitrag von: »wowi«

Desktop / Maus o. Netzwerkproblem? Ausland

Da hast Du Recht, eine Kabelmaus hat natürlich keine Batterie. Hast Du da eventuell noch einen Zwischenstecker dran, von PS/2 auf USB? Vermutlich ist dann am Kabel oder Zwischenstecker etwas nicht mehr ganz sauber. Ein Wackelkontakt würde ja auch erklären, dass sie teilweise wieder längere Zeit gut lief. Greetz wowi

29.03.2022, 23:14

Forenbeitrag von: »wowi«

Desktop / Maus o. Netzwerkproblem? Ausland

Hi mux7, hast Du mal geschaut, ob die Batterie in der Maus noch gut genug ist? Ähnliche Fehler habe ich auch immer wieder mal, wenn die schon schwach ist. Greetz wowi

04.03.2022, 08:42

Forenbeitrag von: »wowi«

HP Officejet 6700 Frage

Hi Grejan, ich habe zwar mit HP unter Linux noch nie gearbeitet, aber so wie es aussieht, wird hplip scheinbar in neueren Ubuntu-Versionen nicht mehr automatisch installiert. Installiere das einfach mal, dann werden auch diverse andere Pakete automatisch installiert, und prüfe danach nochmal. Greetz wowi

21.02.2022, 14:45

Forenbeitrag von: »wowi«

Ubuntu startet nicht

Hi Wolle17758, Zitat von »Wolle17758« Ich hatte den Eintrag: 1 sudo efibootmgr schon richtig eingetragen. Hat aber nicht funktioniert! Hast Du vermutlich die "1" ebenfalls geschrieben? Das ist nur eine Zeilennummerierung, die man natürlich nicht beim Befehl selbst mit angeben darf Greetz wowi

19.02.2022, 01:01

Forenbeitrag von: »wowi«

EPSON 2710 Installieren

Hi waltermeister, für Epson-Drucker gibt es hier EPSON-eigene Treiber: Epson-Treiber Mit denen ist die Installation zwar nicht ganz trivial, aber danach sollte es dann gut klappen Greetz wowi

19.02.2022, 00:56

Forenbeitrag von: »wowi«

Windows 10 neben Ubuntu 20.04 installieren

Hi Constantinopolitana, Du musst nun GRUB nochmals richtig installieren, danach sollte die Auswahl, bzw. das automatische Starten von Ubuntu klappen. Schau dazu mal bei ubuntuusers.de im Wiki nach, da müsste das drin stehen. Wichtig ist aber dabei vor allem, dass Du Windows immer sauber runterfahren musst, denn WIN10 gaukelt das meist nur vor, um schneller Hochfahren zu können! Bei mir war so eine Installation vor knapp 2 Jahren auf einem etwas älteren PC mal angesagt, da hatte ich alleine 3 (!)...

12.02.2022, 23:37

Forenbeitrag von: »wowi«

Canon Pixma MG2550S - Probleme Installation

Hi Body300, sei so nett und setze bitte in Deinem ersten Post noch ein [gelöst] oder [erledigt], dann sind wir alle zufrieden Greetz wowi

11.02.2022, 17:11

Forenbeitrag von: »wowi«

Problem mit: Das Laden der konfigurierten Datei »main/binary-i386/Packages« wird übersprungen

Hi wurmmehl, ich rate mal jetzt in's Blaue hinein, dass Du die Version für I386 installiert hast!? Wenn Du nicht ein uraltes Gerät hast, dann wäre normalerweise AMD64 die sinnvollere Wahl, da dürfte dann auch kein Fehler bei Mono auftauchen Greetz wowi

11.02.2022, 17:02

Forenbeitrag von: »wowi«

Zurückgehaltene defekte Pakete

Hi wurmmehl, hast Du eventuell ein Programm außerhalb der Paketverwaltung installiert? Ansonsten probiere mal zunächst folgende Schritte nacheinander im Terminal aus: Quellcode 1 2 3 4 sudo dpkg --configure -a sudo apt-get -f install sudo apt-get update sudo apt-get upgrade (Jeweils OHNE die Zahl davor eingeben!) Greetz wowi

04.02.2022, 21:42

Forenbeitrag von: »wowi«

Canon Pixma MG2550S - Probleme Installation

Hi Body300, kannst Du auf dem Drucker mit diesem PC überhaupt drucken, wenn Du z.B. auch Windows drauf hättest? Die Verbindung kannst Du auch mal checken, indem Du z.B. versuchst mit XSANE zu scannen. Wenn das sauber klappen würde, dann könnte man schon mal einen Fehler bei der Verkabelung ausschließen. Ansonsten fürchte ich, dass Du den Canon unter Linux nicht zum Laufen bringen wirst, denn Canon selbst legt ja offensichtlich keinen Wert auf Linux-Kunden. Ich selbst habe vor einigen Jahren desh...

02.02.2022, 23:38

Forenbeitrag von: »wowi«

Canon Pixma MG2550S - Probleme Installation

Hi Body300, wäre mal interessant, wie Du den Drucker angeschlossen hast: USB oder LAN/WLAN, und was in den Druckereinstellungen/Einstellungen als Geräteadresse angegeben ist. Ansonsten hatte ich vor einigen Jahren bei meinen Epson-Druckern ähnliche Probleme, die seltsamerweise an einer falsch eingestellten Seitengröße lagen! Kontrolliere mal die Druckereinstellungen/Druckeroptionen auf Plausibilität. Greetz wowi

02.02.2022, 00:51

Forenbeitrag von: »wowi«

Alle USB Ports sind nach dem booten nicht funktionsfähig

Hi AndreasGW, nachdem Du Remote scheinbar noch drauf kommst, könntest du auf jeden Fall mal versuchen, ein Update durchzuführen. Das hatte ich vor Jahren auch schon mal, dass nach einem Komplett-Update nicht alles korrekt lief, und der erneute Update dann den Rest korrigierte. Ich bin damals aber zumindest noch in's Terminal gekommen Greetz wowi

01.02.2022, 00:03

Forenbeitrag von: »wowi«

Alle USB Ports sind nach dem booten nicht funktionsfähig

Hi AndreasGW, funktioniert die USB-Tastatur überhaupt nicht mehr, oder kannst Du damit zumindest noch in's Bios? Hattest Du im Bios irgendwelche USB-Einstellungen geändert, z.B. "...legacy..."? Greetz wowi

29.01.2022, 01:15

Forenbeitrag von: »wowi«

Datenrettung einer Partition

Hi CHILDINTIME, mit dem Tool werden tatsächlich auch viele Dateien wieder gefunden, die Du bereits einmal gelöscht hattest. Solange die nicht zufällig überschrieben wurden, können die immer noch vollständig da sein Die Dir wichtigen Dateien solltest Du sicherheitshalber alle mal öffnen, es könnte sein, dass einige davon nämlich auch defekt sind! Greetz wowi

01.01.2022, 16:51

Forenbeitrag von: »wowi«

Einstellungen im Lautstärkeregler verstellen sich oft

Hi Luther, Zitat von »Luther« Vielleicht könnte man den Onboard-Audio-Controller deaktivieren, das der nicht immer ausgewählt wird. Aber wie??? Das kann man normalerweise im BIOS deaktivieren. Greetz wowi

28.12.2021, 22:08

Forenbeitrag von: »wowi«

USB-Stick: Öffnen ohne Schreibschutz erzwingen

Hi horstchen, mal ne ganz blöde Frage. Hast Du eventuell an dem Stick noch einen Schreibschutz-Schalter? Das passiert mir nämlich auch immer wieder mal, dass der nicht ganz vorgeschoben ist Greetz wowi