Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 61

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 22.04 - kann man hier nicht auswählen

  • Nachricht senden

1

02.12.2021, 11:24

Ubuntu 20.04 erkennt JBL Live 400-Mikrophon nicht

Hallo zusammen,
seit zwei, drei Wochen weigert sich mein Rechner, das externe Mikro meiner Kopfhörer zu erkennen, und ich kann auf Videokonferenzen nur noch per Telephon oder aber mit dem eingebauten Mikro (grottenschlecht!) teilnehmen. Es funktioniert WEDER per Bluetooth noch mit dem Kabel.

Wenn ich einstellen will, mit welchen Geräten ich HÖRE, fragt das System immer "eingebaut" oder "Kopfhörer", aber wenn es um die Aufnahme geht, gibt es als Alternative nur "eingebautes Tongerät Analog Stereo" oder "Monitor of eingebautes Tongerät analog stereo". Beides ist NICHT der Kopfhörer.
Auf Pulse Audio kann man zwischen "eingebautes Mikrophon" und "Mikrophon JBL Live" (oder so ähnlich) wechseln konnte, allerdings wird der Wechsel zum JBL Live Mikrophon immer abgelehnt. Auf Bluetooth oder eingesteckt, das Mikrophon gilt immer als "ausgesteckt".

Meine Tochter hat mir ein Mikrophon geliehen, und siehe da, Pulse Audio sieht es:

Wir machen einen Probeanruf via Messenger, auch mit ihrem externen Mikro, welches ich ausgewählt habe, geht wieder nichts, und ich kann nur das interne Mikro benutzen.
Es gibt zwei Stecker an meinem Rechner, einen für das Mikrophon, einen für den Kopfhörer. Wenn ich den Kopfhörer mit dem Kabel bei "Kopfhörer" einstecke, gilt das Mikrophon als "ausgesteckt", wenn ich ihn bei "Mikrophon" einstecke, gilt das Mikrophon als eingesteckt, aber dann funktioniert der Kopfhörer natürlich nicht. Über Bluetooth wird er auch nicht erkannt (funtkioniert aber, denn mit meinem Telephon geht das!).

Wenn ich auf die Einstellungen von Bluetooth, jit.si, MS Teams oder was auch immer gehe, steht das Kopfhörer-Mikro auch nicht zur Auswahl.

Alsamixer zeigt folgendes (siehe unten):
Kann mir irgendjemand da helfen?
Schonmal vielen Dank im Voraus!
Eva