Sie sind nicht angemeldet.

  • »Rexari« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 19.05.2021

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Windows 10

  • Nachricht senden

1

19.05.2021, 00:21

HP Laptop Lautsprecher gehen auf einmal nicht mehr

Hallo,
ich habe seit gestern Ubuntu als Dual-Boot auf meinem HP-Laptop installiert. Gestern lief der Sound noch ohne Probleme, jedoch ging er heute auf einmal nicht mehr ohne dass ein Update stattgefunden hat. Ich habe schon viele Lösungsansätze probiert, wie zum Beispiel im Alsamixer nachzuschauen, jedoch hat mich bis jetzt keiner ans Ziel gebracht.

Im Alsamixer werden zum einen die HDMI Soundkarte und die "normale" Soundkarte erkannt. Deswegen kann es schon mal nicht daran liegen, dass Ubuntu die Karte nicht erkennt. Schließe ich einen Monitor mit Lautsprechern an funktioniert der Sound über diesen problemlos. Gleiches passiert wenn ich Kopfhörer an den Laptop anschließe. In Windows 10 gibt es dagegen keine Probleme mit dem Sound.

Quellcode

1
2
3
4
5
calvin@calvin-HP-Pavilion-Laptop-15-cw1xxx:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=20.04
DISTRIB_CODENAME=focal
DISTRIB_DESCRIPTION="Ubuntu 20.04.2 LTS"

Quellcode

1
2
3
4
5
calvin@calvin-HP-Pavilion-Laptop-15-cw1xxx:~$ cat /proc/asound/cards
 0 [Generic    	]: HDA-Intel - HD-Audio Generic
                  	HD-Audio Generic at 0xfe7c8000 irq 60
 1 [Generic_1  	]: HDA-Intel - HD-Audio Generic
                  	HD-Audio Generic at 0xfe7c0000 irq 61

Quellcode

1
2
3
4
calvin@calvin-HP-Pavilion-Laptop-15-cw1xxx:~$ lspci | grep -i audio
04:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio Controller
04:00.5 Multimedia controller: Advanced Micro Devices, Inc. [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor
04:00.6 Audio device: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 10h-1fh) HD Audio Controller

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 185

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

21.05.2021, 00:57

Hi Rexari,

solche Probleme kenne ich auch zur Genüge :rolleyes:
Rufe mal den Lautstärkeregler auf, und checke speziell unter Ausgabegeräte und unter Konfiguration die Einstellungen. Meist ist da bei mir dann irgendwas verstellt, z.B. auf HDMI-Ausgabe, wenn ich es aber mit Kopfhöhrer auf Line-Out hören möchte. Das könnte bei Dir ja eben sein, wenn Du den Monitor über HDMI angeschlossen haben solltest...

Greetz
wowi

  • »Rexari« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 19.05.2021

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Windows 10

  • Nachricht senden

3

29.06.2021, 12:18

Hi Rexari,

solche Probleme kenne ich auch zur Genüge :rolleyes:
Rufe mal den Lautstärkeregler auf, und checke speziell unter Ausgabegeräte und unter Konfiguration die Einstellungen. Meist ist da bei mir dann irgendwas verstellt, z.B. auf HDMI-Ausgabe, wenn ich es aber mit Kopfhöhrer auf Line-Out hören möchte. Das könnte bei Dir ja eben sein, wenn Du den Monitor über HDMI angeschlossen haben solltest...

Greetz
wowi

Hallo,

Problem hat sich eigentlich wie von selbst gelöst. Habe herausgefunden, dass das Problem immer nur dann auftritt wenn ich aus Windows direkt Neustarten antippe und dann über Dualboot in Ubuntu boote. Schalte ich den Rechner vorher komplett aus tritt das Problem nicht mehr auf.
Trotzdem danke :thumbsup:

MfG Calvin Teuber

Verwendete Tags

Sound