Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

21

03.04.2021, 11:50

Übrigens, was ich noch nicht erwähnt habe ist, ich habe meinen Rechner mit einem verlängerten Kaber verbunden, am Ende des Kabels ist ein Wlanstick dran. Damit ich eine besser uns stabile WLanverbindung habe, habe ich mir einen Repeater gekauft, als eine Art "Verstärker". Der Router selbst ( Fritzbox) steht im Flur, ca. 15 Meter entfernt.

Könnte aber genauso jetzt das lange Kabel nehmen und nun direkt den Router mit meinem Rechner Verbinden um eine Lanverbindung zu machen.

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

22

03.04.2021, 12:33

Aha, also doch LAN möglich!
Was da alles so zu tage kommt :-)
PowerLAN wäre auch eine Möglichkeit.
Die Distris Linux Mint, MX und Manjaro sind schon in Ordnung, andere auch.
Und da du dich nirgendwo auskennst isses eh wurscht.
Viel Erfolg!
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

23

03.04.2021, 12:55

So, Daumen drücken. Bin grad Ubuntu am installieren. Schreibe vom Handy aus.

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

24

03.04.2021, 13:01

Sag mal,darf ich mal fragen woher Du bist und welches Bj Du bist?? Ich bin aus dem Bundesland Brandenburg. Und Bj. 61.

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

25

03.04.2021, 13:51

Ich sage hallo von meinem neuen Betriebssystem Ubuntu. War total erstaunt, das ich NUR meine Festplatte freiräumen müßte, MEHR nicht. Alle andere ging problemlos. Auch das "Secure Boot" was ich nicht gefunden habe, hat ihn nicht interessiert.

Einfach schön zu sehn, das es nun doch funktioniert. Jetzt muß ich nur noch sehn, wie ich das WLan eingerichtet bekomme.

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

26

03.04.2021, 14:25

Ein letztes Hallo heute,

zusammenfassend kann ich sagen, auch wenn ich mir nun Ubuntu installiert habe, für jemanden der es noch nie benutzt hat, ist es erst einmal eine Stundenlange Herausforderung, da man sich überhaupt erst einmal zurecht finden muß.

Das ist ja noch nicht mal das schlimmste, sondern, rauszufinden, wo bekomme ich alles auf Deutsch, bzw. wo ist den die runtergeladene Datei überhaupt. Ok, im Douwnload Ordner, aber wo findet man den??? Für MEINEN Geschmack, sehr umständlich, zumal alles erst nur auf Englisch. Aber ok, ich wollte unbedingt Ubuntu drauf haben, das habe ich nun, nur das es so kompliziert ist, hatte ich nicht erwartet.

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

27

03.04.2021, 14:33

Secure boot ist eher nicht das Problem.
Aber Fast boot in der Windows Energieverwaltung macht mehr Probleme.
Englisch ist durchaus in der Verwendung wobei auch schon recht viel auf deutsch ist.
Aber um Englisch kommste nicht drum rum auf Dauer bei so manchen Sachen.
Hast du bei der Installation kein "Deutsch" als Systemsprache angegeben?
Fürs WLAN such mal die Treiberverwaltung im Ubuntu auf.
Deine Ordner sind im Homeverzeichnis deines Linuxsystems.
Es gibt da dann die /home mit deinem von dir vergebenen Benutzernamen.
Es gibt kein C: wie bei WIndows.
Das nennt man hier Wurzelverzeichnis.
Das Zeichen dafür ist /
Alles Ordner liegen darin.
Gibt auch einen Dateibrowser wie der Explorer bei WIndows.
Nur dass es beim Tux verschiedenste gibt.
Ich hab hier Caja.
Gibt auch noch Nautilus und was weiß ich noch alles.
Bin dann mal weg........
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

28

03.04.2021, 16:01

Ja, der Unity Desktop von Ubuntu ist schon ein herber Stilbruch für Windowswechsel!
War für mich mit ein Grund zu wechseln.
Vorher gab es Gnome als Desktop.
Der war mir lieber.
Ist aber alles Geschmacks- und Gewohnheitssache.
Windowslike ist Mint Cinnamon oder Mate zu empfehlen.
Was aber nicht heißt das damit auch mehr Gemeinsamkeiten zu Windows zu erwarten sind.
Das gilt nur für nur die Benutzeroberfläche.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

29

05.04.2021, 09:55

Guten Morgen, momentan habe ich das Gefühl, als ob Ubuntu für MICH ein totaler Reinfall ist. Warum?? Wo soll ich anfangen.....Nach dem ich auf meiner Festplatte für Linux 100 GB freigemacht habe, dachte ich, jetzt anlegen, das wars,
Von wegen. Nach der Installation von Ubuntu, was problemlos lief, dachte ich, wow, einfach als ich dachte. NUR....danach gingen die Probleme erst einmal los. Zuerst habe ich versucht, mir Google runterzuladen, was glaube ich auch ging.
Blos, wo war jetzt der Douwnload??? Dann stellte ich fest, das ich in den Einstellungen für WLan nicht weiter angezeigt wurde. Ob es am Kabel lag, mit dem ich den Rechner verbunden hatte, weiß ich nicht.

Das merkwürdigste war aber, als ich Windows wieder gestartet habe und meine "Computerverwaltung" geöffnet habe, um mir meine Laufwerke anzusehen, sah ich mir erstaunen, daß das Linus garnicht auf der Festplatte angezeigt wurde.
Interessanterweise aber beim hoch booten vom Rechner, ich aber zwischen Ubuntu und Windows auswählen muß. Was ist also jetzt passiert?? Was habe ich wo falsch gemacht????

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

30

05.04.2021, 10:35

Nachtrag zu 9:55

Der Grund der Installation von Ubuntu war, mir ist mal gesagt worden, das Linux keine Viren kennt, in Gegensatz zu Windows. Und viele waren davon begeistert. Deshalb dachte ich, es kann nicht so schwierig sein, sich Linux zu installieren.

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

31

05.04.2021, 15:30

Nun, schwierig ist es eigentlich nicht.
Aber ein paar Grundkenntnisse von Partitionieren und PCs allgemein wären nicht schlecht.
Es ist nun mal kein WIndows und man muss sich damit auseinandersetzen.
Du bist nicht der Erste der da heult und wirst nicht der Letzte sein.
Also Einsatz bitte und man kann dir helfen oder eben auch nicht.

Das installierte Ubuntu bitte mal booten und die Ausgabe von nachfolgendem Befehl im Terminal hier posten:

Quellcode

1
sudo fdisk -l


Die richtige Syntax ist wichtig!
Hier nach "fdisk" ein Leerzeichen und Bindestrich mit kleinem L danach.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zitzi« (05.04.2021, 16:16)


  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

32

05.04.2021, 16:42

Danke für Deine Antwort. Zu Deinem booten mit Ubuntu, wenn ich es boote, dann sehe ich im Hintergrund nur noch eine einzige Farbe. Nicht mal dieses "Gesicht" was erscheind wenn Ubuntu geladen wird erscheind.

Wie soll ich da den Terminal finden???? Geschweige denn einen Befehl eingeben...? Mich würde interessieren, was ist denn passiert, das ich Ubuntu zwar beim booten sehe, aber nicht auf der Festplatte?.

Und was das Partitionieren angeht, mir wurde auf der DVD von Linux-Inside auf einem Video davon abgeraten, genauso wie von Leuten vom "Computerclub".

Du sagst jetzt, mal sollte davon Grundkenntnisse haben. Wie denn jetzt?? Ich möchte ja gerne etwas verstehen und lernen, aber dazu muß ich es auch verstehen.

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

33

05.04.2021, 17:13

Da ist wohl ein Problem mit der grafischen Anzeige.
Drück mal Strg und Alt und t gleichzeitig und schau ob da ein Terminal aufgeht.
Und da du beim starten des Laptops, und das scheint es ja zu sein, eine Bootauswahl hast is da Linux drauf.
Ich nehme mal an du bootest nicht mit eingelegter DVD.
Es ist ein Problem mit der AMD Grafik.
Nicht mein Spezialgebiet und ich haben sowas auch nicht bei mir.
AMD meide ich wenns geht.
Vielleicht liest hier jemand drüber der mit AMD Grafiken auf du und du ist.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zitzi« (05.04.2021, 17:55)


  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

34

05.04.2021, 18:04

Wie sagtest Du so schön, mehr Einsatz...g, ok.

Also, als Problem wurde mir "Broken Count" angezeigt. Dann hieß es noch. Paketverwaltung über das Kontexmenü ( wo auch immer ich das Kontexmenü finde) (bei Windows mit der rechten Maustaste.) oder im Terminal "apt-grt" eingeben.

Dazu müßte sich das Terminal erst einmal öffnen. Deine Tastenkombi "Strg+Alt+t ergab nichts.

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

35

05.04.2021, 18:09

Nachtrag, ich boote NICHT von einem Laptop aus, sondern meinem PC.

Nein ich boote nicht mit der DVD, sondern schalte meine PC (nicht Laptop) ein und warte bis "Ubuntu" oder Windows Bootmanager abgezeigt wird. Dann gehe ich entweder auf Ubuntu oder Windows Bootmanager.

Ansonsten steht noch UEFI Firmen Setting dort, was auch immer es bedeutet.

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

36

05.04.2021, 18:24

Also ist was installiert.
Ich ging bei der CPU Art mit onboard Grafik von einem Laptop aus, aber ok.
Irgendwie kommen die Infos etwas zäh.
Du hast ein Problem mit dem Grafiktreiber der beim booten des Ubuntu verwendet wird.
Um auf eine verwendbare Oberfläche zu kommen muss der Parameter "nomodeset" eingefügt werden.
Wenn das Auswahlmenü für die Betriebssysteme am Anfang kommt auf "e" drücken.
Dann kann "nomodeset" eingefügt werden.
Hier hat jemand das ganz gut beschrieben:
nomodeset
Das steht aber nur für einen Bootvorgang so zur Verfügung.
Damit kann dann wenn jemand dir da weiterhilft im gestarteten System die Sache mit dem Grafiktreiber behoben werden.
In dem Link wird auch eine Lösung im Teil 2 gezeigt die dir eine permanente Lösung bietet.
Da hast du aber keine Grafikbeschleunigung durch die AMD Grafik sondern alles über die CPU.
Ein Notnagel, mehr nicht
Wenn du damit starten kannst würde ich einen neuen Thread bei Hardware>Grafik>AMD eröffnen um das dauerhaft zu lösen.
Das WLAN-Problem ist dann wieder eine andere Baustelle.
Tatsache ist:
Du hast Ubuntu im Dualboot installiert und noch Grafik- und WLAN-Probleme.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

Beiträge: 682

Registrierungsdatum: 03.07.2010

Derivat: Ubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

37

05.04.2021, 18:48

Hi Katerkarlo61,

ich hake mal (nur) an dieser Stelle ein:

Wie sagtest Du so schön, mehr Einsatz...g, ok.

du weißt ja wohl überhaupt nicht, wohin du deine "Energie" richten sollst, ich empfehle dir mal diese ->Nützliche Informationen:

Zitat

Also, als Problem wurde mir "Broken Count" angezeigt.

damit läßt sich so rein gar nichts anfangen,
  1. wobei? was wolltest/hst du gemacht?
  2. da wäre natürlich der vollständige Satz so einer Fehlermeldung wichtig


Zitat

Dann hieß es noch. Paketverwaltung über das Kontexmenü ( wo auch immer ich das Kontexmenü finde) (bei Windows mit der rechten Maustaste.)

es ist genau wie bei Windows "an der rechten Maustaste"

Zitat

oder im Terminal "apt-grt" eingeben.

wer auch immer dir dazu geraten hat, 1. falsch hier eingetippt, 2. unvollständig, und 3. in welchem Zusammenhang? Du siehst, hier in so einen Forum (textbasiert), mußt du schon bessere Angaben machen (die Glaskugeln sind gerade bei der Wahrsagerin zwecks aufpolieren!)

Zitat

Dazu müßte sich das Terminal erst einmal öffnen. Deine Tastenkombi "Strg+Alt+t ergab nichts.

Welches Betriebssystem (Linux) hast du denn (vor allem von wo?) heruntergeladen und installiert? Wenn "alle Strick reißen", kannst du schließlich – genau wie bei Windows – ein Startmenü öffnen, und dort nach "Terminal" suchen. (Wenn du U/K/Xu/Lu-buntu oder Ubuntu Budgie, Ubuntu Mate verwendest, findest Du den "Start" oben oder unten links. bei U buntu kannst du auch einfach die 'Windows' Taste auf der Tastatur drücken, das öffnet ein Suchfeld.

Gruß Tüftler
Fragen sind dazu da, gefragt zu werden, fällt Dir keine ein, dann mußt Du fragen.
Benutze eine Suchmaschine, z. B. Tuxsucht , oder das Wiki
Auch hier gibt 's die FAQ besonders wir brauchen input

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

38

05.04.2021, 18:59

@Tüftler

Zitat

die Glaskugeln sind gerade bei der Wahrsagerin zwecks aufpolieren!

Meine auch!
Hab ne günstige Wahrsagerin dafür!
Aber gut dass jetzt einer mit Ubuntu dran ist.
Kenne ich noch ein wenig von früher und vieles ist ja auch Distri übergreifend, aber als Minter sind mir die Ubuntu Specials nicht so geläufig.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Katerkarlo61« ist männlich
  • »Katerkarlo61« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 01.04.2021

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

39

05.04.2021, 19:29

Wenn es möglich wäre oder ist, kann ich gerne Bilder hier mal reinsetzen, damit man auch mal SIEHT, worum es geht, damit es nicht immer heißt, ich erkläre nicht richtig.....gell Tüftler..

zitzi

User

  • »zitzi« ist männlich

Beiträge: 465

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 20.1 Ulyssa MATE 64bit

  • Nachricht senden

40

05.04.2021, 19:41

Das kannst du gerne tun!
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher