Sie sind nicht angemeldet.

88870

User

  • »88870« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 15.11.2018

Derivat: UbuntuStudio

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Tails

  • Nachricht senden

1

06.11.2020, 14:11

Mischen aus zwei USB-Soundquellen funktioniert nicht

System:
UBUNTU-Studio 20.04.1 LTS, Logitech QuickCam Pro 9000, Steinberg UR22mkII

Mic an UR22mkII Input1/2: sind nicht zu hören über Koprhörer-Ausgang
Aber: Audacity zeigt ein Signal, auch in Jitsy hören mich die anderen Teilnehmer.
Ich selbst höre mich nur, wenn ich an der UR22mkII den Einsteller "Mix" auf "input"
gedreht habe. In der entgegengesetzten Stellung "DAW" bleibt der Kopfhörer stumm.
Video ist zu sehen über die QuickCam aber nicht zu hören.

ich würde gerne beide Mic verwenden.

Status/Konfiguration

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
> cat /proc/asound/cards 
0 [HDMI ]: HDA-Intel - HDA ATI HDMI
HDA ATI HDMI at 0xfce60000 irq 83
1 [Generic ]: HDA-Intel - HD-Audio Generic
HD-Audio Generic at 0xfc900000 irq 85
2 [Q9000 ]: USB-Audio - QuickCam Pro 9000
Logitech, Inc. QuickCam Pro 9000 at usb-0000:0e:00.3-3, high speed
3 [UR22mkII ]: USB-Audio - Steinberg UR22mkII
Yamaha Corporation Steinberg UR22mkII at usb-0000:01:00.0-2.1, high speed

> lspci | grep -i audio 
0c:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
0e:00.4 Audio device: Advanced Micro Devices, Inc. [AMD] Starship/Matisse HD Audio Controller


> lsusb
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 24ae:2010 RAPOO Rapoo 2.4G Wireless Device
Bus 003 Device 003: ID 046d:0990 Logitech, Inc. QuickCam Pro 9000
Bus 003 Device 002: ID 13fd:1e40 Initio Corporation INIC-1610P SATA bridge
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 13fe:6300 Kingston Technology Company Inc. Patriot Memory
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0499:170f Yamaha Corp. 
Bus 001 Device 002: ID 0424:2422 Microchip Technology, Inc. (formerly SMSC) 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Die beiden Geräte werden gefunden:
Bus 003 Device 003: ID 046d:0990 Logitech, Inc. QuickCam Pro 9000
Bus 001 Device 003: ID 0499:170f Yamaha Corp.


Konfigurationsfile "/etc/modprobe.d/snd-usb-audio" erzeugt, weil nicht vorhanden:

Zitat

# =====================================++===================================== #
# konfiguriere Sound
# Author:
# Datei: /etc/modprobe.d/snd-usb-audio
# Stand: 6. Nov. 2020
# =====================================++===================================== #
#
# Ergebnis von
# > lsusb
#
# Bus 003 Device 003: ID 046d:0990 Logitech, Inc. QuickCam Pro 9000
# Bus 001 Device 003: ID 0499:170f Yamaha Corp. Steinberg UR22mkII


options snd-usb-audio index=5,6 vid=0x046d,0x0499 pid=0x0990,0x170f

# =====================================++===================================== #


Quellcode

1
2
3
4
5
6
7
8
9
> aplay /usr/share/sounds/alsa/Front_Center.wav 
Wiedergabe: WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate: 48000 Hz, mono
(=> geht in Stellung "DAW")

> sudo aplay /usr/share/sounds/alsa/Front_Center.wav 
[sudo] Passwort: 
ALSA lib pcm_dmix.c:1089:(snd_pcm_dmix_open) unable to open slave
aplay: main:830: Fehler beim Öffnen des Gerätes: Datei oder Verzeichnis nicht gefunden
(=> geht nicht)

Quellcode

1
2
> alsamixer -D hw:UR22mkII
> alsamixer -D hw:Q9000


Meldung:
Dieses Klanggerät hat keine Wiedergaberegler. │


Quellcode

1
2
3
4
> alsamixer
F6 (Klangkarte) HD Audio Generic
jede Menge Mic und zwei S/PDIF
aber weder UR22mkII noch QuickCam.


Irgendwo fehlt es mir an Verständnis, aber wo?

Was fehlt noch, damit alle Mics funktionieren?
Danke - schon fürs Lesen des langen Eintrags
und bleibt gesund!