Sie sind nicht angemeldet.

  • »doctor_vitus« ist männlich
  • »doctor_vitus« ist der Autor dieses Themas

Beiträge: 21

Registrierungsdatum: 15.02.2006

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

  • Nachricht senden

1

02.11.2020, 22:38

Canon LIDE 25 funktioniert unter Ubuntu 20.10 nicht mehr

Hallo,

mein über 14 Jahre alter Canon-Scanner LIDE 25 hat unter Linux eine sehr wechselhafte Geschichte. In den ersten Jahren nach der Anschaffung funktionierte er mit SANE problemlos, mit dem Upgrade auf irgendeine Ubuntu-Version wurde er dann zwischenzeitlich unzuverlässig (wurde zwar erkannt, aber fror regelmäßig während des Scanvorgangs ein) und verschwand auch aus der Liste der "Supported Devices" von SANE. Ein paar Ubuntu-Versionen später ging er dann wieder problemlos.

Bis ich letzte Woche auf Ubuntu MATE 20.10 geupgradet habe. Stand nun:

  • Simple-Scan meldet "Kein Scanner gefunden".
  • lsusb findet ihn:
    Bus 005 Device 005: ID 04a9:2220 Canon, Inc. CanoScan LIDE 25
  • sane-find-scanner ebenso:
    found USB scanner (vendor=0x04a9 [Canon], product=0x2220 [CanoScan], chip=LM9832/3) at libusb:005:005
  • scanimage -L meldet (egal ob mit meinem normalen Benutzer oder als root ausgeführt):
    No scanners were identified. If you were expecting something different,
    check that the scanner is plugged in, turned on and detected by the
    sane-find-scanner tool (if appropriate).


Was ich probiert habe:

  • Mehrere USB-Ports durchprobiert
  • /etc/sane.d/plustek.conf probeweise ergänzt um die folgenden Einträge:
    [usb] 0x04a9 0x2220
    device /dev/usbscanner



Brachte leider beides nichts. :(

Da ich eben dringend etwas scannen musste, habe ich den Scanner an einem alten Desktop-PC Dell Optiplex 755 mit einem aktuellen Manjaro MATE angeschlossen. Hier funktionierte er "out of the box".

Hat jemand noch eine Idee, wie man ihn unter Ubuntu zum Funktionieren überreden könnte? Falls es eine Rolle spielt: Der Rechner ist ein Desktop-PC mit Mainboard Gigabyte 970A-D3.

Gruß und vielen Dank,
doctor_vitus

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »doctor_vitus« (13.11.2020, 21:37)


  • »doctor_vitus« ist männlich
  • »doctor_vitus« ist der Autor dieses Themas

Beiträge: 21

Registrierungsdatum: 15.02.2006

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

  • Nachricht senden

2

13.11.2020, 21:37

Funktioniert nach dem heutigen Update wieder.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher