Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

11.09.2020, 13:45

Mauszeiger zieht nach Update auf Ubuntu 20.04 Schleier hinter sich her (Grafik-Bug)

Guten Tag zusammen,

ich habe heute das Update von Ubuntu 18.04 auf 20.04 durchgeführt. Soweit hat alles gut funktioniert. Allerdings zieht mein Mauszeiger seit dem Update einen Schleier hinter sich her (s. Bild). Lässt man den Mauszeiger auf einer Position, verschwindet der Schleier nach ca. 1 Sekunde. Ich habe bereits unter Optimierungen -> Erscheinungsbild andere Mauszeiger ausprobiert, das ändert aber nichts, der Schleier ist auch bei anderen Zeigern vorhanden. Lediglich die Größe des Schleiers ändert sich je nach Größe des Mauszeigers. Der Schleier ist auch vorhanden, wenn der Mauszeiger sich in einen Text-Eingabe-Cursor verwandelt. Vielleicht hat ja jemand eine Idee, wodurch das verursacht wird bzw. wie es behoben werden kann.
Gruß
kzi
»kzi« hat folgendes Bild angehängt:
  • IMG_20200911_132419_402.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kzi« (14.09.2020, 13:24)


2

12.09.2020, 21:27

Grafiktreiber oder RAM ausgelastet. Welche GraKa ist drin? Dann verschiebe ich das ins passende Forum, denn das Upgrade ist ja schon erledigt.
Aus der WALDheimat von Kurt WALDheim, Ernst WALDbrunn, WALDemar Bankhofer, EWALD Stadler und dem Wiener WALDser. America First - Austria Förster!
me is all sausage
but don't call me Ferdl

3

12.09.2020, 22:04

Hey Fredl,
danke für die Antwort. Klar kannst du das Thema gerne ins richtige Forum verschieben. Hier ist die Ausgabe des Kommandos "lspci -nnk | grep -i VGA -A2":

Quellcode

1
2
3
00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Richland [Radeon HD 8670D] [1002:990c]
    Subsystem: ASUSTeK Computer Inc. Richland [Radeon HD 8670D] [1043:8526]
    Kernel driver in use: radeon

"free -h" gibt folgendes aus:

Quellcode

1
2
3
          	gesamt  	belegt   	frei 	gemeinsam	Zwischen   verfügbar
Speicher:   	7,0Gi   	2,2Gi   	2,3Gi   	144Mi   	2,5Gi   	4,4Gi
Auslager:   	7,2Gi      	0B   	7,2Gi

Ich hoffe, das ist hilfreich für die Problemsuche, sonst liefere ich gern weitere Informationen.

4

14.09.2020, 13:24

Ich bin jetzt auf xfce umgestiegen, damit ist das Problem behoben.
Konkret habe ich die Pakete "ubuntu-gnome-desktop" und "gnome-shell" entfernt mit "--auto-remove" parameter. Dann habe ich "xubuntu-desktop" installiert. Dann ein Neustart und ich konnte den neuen Desktop betrachten. Jetzt muss ich zwar ein paar Dinge neu konfigurieren, aber das nehme ich gern in Kauf, damit der Mauszeiger keinen Schleier mehr hinter sich her zieht. Mein erster Eindruck des xfce-Desktops ist ganz gut.
Gruß
kzi

5

14.09.2020, 23:46

Man kann es zwar nicht ganz klar zuordnen, aber ich verschiebe es zu den ATI Karten.

Das Problem kenne ich übrigens. Meistens hat es mit ausgelastetem RAM zu tun, wenn ein Teil davon dem Onboard-VGA-Chip zugeordnet ist. Das scheint bei deiner letzten Abfrage nicht der Fall gewesen zu sein. Käme noch der Radeon-Treiber in Frage, aber der müsste jetzt der gleiche sein. Dann wäre wieder die Schlussfolgerung, daß XFCE weniger speicherhungrig ist.

Wie auch immer, wenn's nun läuft, läuft's :)
Aus der WALDheimat von Kurt WALDheim, Ernst WALDbrunn, WALDemar Bankhofer, EWALD Stadler und dem Wiener WALDser. America First - Austria Förster!
me is all sausage
but don't call me Ferdl