Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »lilly83« ist weiblich
  • »lilly83« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 28.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

06.06.2020, 08:25

Ubuntu startet nicht mehr, ima: Error Communicating to TPM chip

Hallo!
Ich habe ein Problem und hoffe, dass mir jemand helfen kann: Aus mir unerklärlichen Gründen bootet mein Ubuntu nicht mehr. (Keine Ahnung, was meine Kinder an meinem Laptop herumgedrückt haben, jedenfalls besteht dieses Problem seitdem...)
Folgendes gibt mir mein Laptop aus, wenn ich Ubuntu booten möchte (wenn ich Windows boote (habe einen Dualboot), funktioniert es einwandfrei...):

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
[   0.294632] ACPI BIOS Error (bug): Failure creating named object [\_TZ.ETMD],
 AE_ALREADY_EXISTS (20190816/dswload2-323)
[   0.294655] ACPI Error: AE_ALREADY_EXISTS, During Name lookup/catalog (201908
16/psobject-220)
[   0.728379] Initramfs unpacking failed: Decoding failed
[   0.942903] ima: Error Communicating to TPM chip
[   0.958927] ima: Error Communicating to TPM chip
[   0.974894] ima: Error Communicating to TPM chip
[   0.990912] ima: Error Communicating to TPM chip
[   1.006883] ima: Error Communicating to TPM chip
[   1.022889] ima: Error Communicating to TPM chip
[   1.038906] ima: Error Communicating to TPM chip
[   1.054892] ima: Error Communicating to TPM chip
/dev/nvme0n1p6: clean, 243136/9879552 files, 4885422/39501056 blocks
[   2.806041] lis3lv02d: unknown sensor type 0x0
You are in emergency mode. After logging in, type "journalctl -xb" to view
System logs, "systemctl reboot" to reboot, "systemctl Default" or "exit" 
to boot into Default mode.
Drücken Sie die Eingabetaste für Wartungsarbeiten
                                  ahren):

Wenn ich nach den einzelnen Fehlermeldungen google, bekomme ich nicht viel bzw. verstehe leider zu wenig von dem Wenigen, was mir Google ausspuckt...
TPM ist im BIOS aktiviert. Deaktivieren bringt auch nichts, hab ich schon versucht...
Im Windows sagt er mir, dass TPM einwandfrei funktioniert.
Ich komme leider nicht mehr weiter. Hat jemand einen Tipp für mich?
Liebe Grüße, Elisabeth

Beiträge: 1 055

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.7.0-2-amd64

  • Nachricht senden

2

10.06.2020, 11:55

Poste mal die Ausgabe von:

Quellcode

1
cat /etc/initramfs-tools/initramfs.conf | grep COMPRESS

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Horsemanchip« (10.06.2020, 12:23)