Sie sind nicht angemeldet.

Ubuntu 18.04 LTS Bionic Beaver - single/dual-boot - Installation bricht mit Fehler ab

  • »gnolte« ist männlich
  • »gnolte« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 31.05.2020

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

31.05.2020, 17:52

Installation bricht mit Fehler ab

Hallo,
habe diese Woche einen neuen Dell-Laptop G3 15 erhalten, heute wollte ich den dann in Betrieb nehmen. Fing gut an, Netzwerkverbindung, Akku laden, Sprache, Tastatur, soweit sogut.
Dann kam eine Fehlermeldung, dass er Daten sammelt und sich Entwickler um das Problem kümmerten.
Das war's dann auch. Auf dem Bildschirm ist das Nagetier zu sehen (daher habe ich Beaver vermutet), oben rechts in der Ecke sind 3 Symbole: Netzwerk, Ladezustand, root, bei letzerem gibt es nur die Option "Logout" - da passiert aber nichts. Man kann noch Helligkeit und Micro einstellen, aber mehr geht nicht. Drunter ist ein "Knopf" zum Ausschalten abgebildet, der tut aber beim Anklicken auch nichts.
Frage: sollte ich den Rechner einfach ausschalten und es nochmal probieren, oder was geht sonst noch? Vielen Dank vorab.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gnolte« (31.05.2020, 18:21)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 136

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

31.05.2020, 22:22

Hi gnolte,

welche Version versuchst Du denn zu installieren? Hast Du die letzte aktuelle ISO - ich denke das ist gerade 18.04.4 - verwendet?

Greetz
wowi

  • »gnolte« ist männlich
  • »gnolte« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 31.05.2020

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

3

01.06.2020, 15:48

Abbruch bei Installation

Hi Wowi,
muss mich erstmal hier durchhangeln ...
auf meiner Rechnung steht "Ubuntu Linux 18.04 - das wird dann wohl die Version sein - mehr Info gibt es nicht dazu.
Als es mir zu lange gedauert hat, habe ich den Rechner einfach ausgeschaltet und dann wieder neu gestartet. Er fragte auf einer Prompt-Seite, ob ich den Fabrikzustand wiederherstellen wollte, habe ich gemacht. Als er damit fertig war, ging es wieder von vorne: Sprache einstellen, Tastatur, WLAN, Recovery-Medium (USB) ...
Nach etwa 15 Minuten erhielt ich dann die Meldung:
Installationsprogramm abgestürzt
Entschuldigung, der Installer ist abgestürzt. Nach dem Schließen dieses Fensters können Sie einen Fehlerbericht erstellen. Dadurch werden Informationen über Ihr System und den Installationsvorgang gesammelt. Die Einzelheiten werden an die Fehlerverwaltung gesendet und ein Entwickler wird sich schnellstmöglich des Problems annehmen.
Das war es dann. Den Fehlerbericht hat er wohl abgeschickt, jedenfalls sollte er das. Nun ist natürlich Feiertag, da erwarte ich nicht, dass sich ein Entwickler prompt bei mir meldet - woher weiß der denn, wie er mich erreichen kann?
Mir fällt nur ein, mich direkt an Dell zu wenden und nachzufragen. Ich hatte nur gehofft, dass auch andere User vielleicht dieses Problem hatten und eine Lösung wüßten.
Viele Grüße

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 136

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

4

03.06.2020, 00:37

Hi gnolte,

auf meiner Rechnung steht "Ubuntu Linux 18.04 - das wird dann wohl die Version sein - mehr Info gibt es nicht dazu.

Das sieht aus, als hättest Du eben die originale 18.04. Dann schau mal unter Download ubuntu.com, und lade Dir die aktuelle ISO 18.04.4 runter. Ich bin mir relativ sicher, dass die keine Probleme bei der Installation hat :thumbsup:
Ansonsten könntest Du natürlich auch gleich die aktuelle 20.04 hernehmen.

Greetz
wowi

  • »gnolte« ist männlich
  • »gnolte« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 31.05.2020

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

5

05.06.2020, 12:17

Hi wowi,
danke -eigentlich wollte mich von Dell jemand um 11:00 Uhr anrufen, bis jetzt ist das aber noch nicht passiert, warte noch ein bisschen. Sonst mache ich da Rabbatz - habe schließlich für 3 Jahre Wartung bezahlt.

Das Problem bei den Rechner ist, dass er durch ein Mehu führt und da gar kein Download möglich ist (oder wie es gemacht wird nicht sichtbar). DAS Zurücksetzen auf die Werkseistellungen hat nichts gebracht.

Ich schaue jetzt erstmal, was die Dells mir erzählen werden, und werde das Ergebnis mal posten.
kdrgds
gnolte

  • »gnolte« ist männlich
  • »gnolte« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 31.05.2020

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

6

06.06.2020, 13:07

Abbruch bei Installation

Hi,
nach einigen Versuchen durch den Dell-Supporter gelang es, ein fehlerhaftes, aber immerhin soweit funktionierendes System aufzusetzen, dass ich weiter arbeiten konnte. Ich habe dann als Erstes ein Update auf die neueste Version gemacht, das hat gedauert, aber funktioniert, und seitdem geht alles. Habe auch schon onlyoffice ans Laufen gebracht und mit Begeisterung festgestellt, dass meine EXCEL-Tabellen da auch funktionieren, WORD geht auch, ob ich ein Äquivalent für MS-Projects finde, da muss ich noch was suchen, es sei denn, hier weiss jemand, was es da gibt.
Mail Programm funktioniert auch, Firefox auch, aktuell kämpfe ich noch mit KeePassXC, hatte auf dem alten System PGP, das ist aber einiges anders.
Summary: Es wird wohl an der Version gelegen haben.
Wowi, besten Dank