Sie sind nicht angemeldet.

  • »floydpink« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 06.07.2011

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: 20.04 LTS

  • Nachricht senden

1

31.05.2020, 11:16

Auto Login klappt nicht

Frohe Feiertage!
Wollte mal fragen, ob hier jemand das gleiche Problem hat, wie ich.
Folgendes: Ich bin von 16.04 LTS auf 20.04 LTS umgestiegen, seitdem funktioniert das Auto Login nicht.
Ich sehe zwischendurch einmal kurz das Fenster zum Schlüsselbund entsperren aufblitzen, und dann bekomme ich doch den Anmeldebildschirm.
Blöd dabei: ich gebe meine Login Daten ein, und nichts passiert. Komplett Sackgasse!
Da ich dieses Verhalten schon direkt nach der Installation hatte, habe ich vor meinem Test heute ein Backup gemacht.
Sonst wäre ich jetzt voll draussen und müsste neu installieren.
BS ist das aktuelle 20.04 LTS, Gnome Version ist 3.36.2
Ich vermute, dass es am Schlüsselbund liegt.
Hat jemand einen Lösungsansatz?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »floydpink« (02.08.2020, 13:27)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 138

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

31.05.2020, 22:02

Hi floydpink,

ich würde mal versuchen in's Terminal zu kommen, und mich da anmelden. Das müsste im Anmeldemenü z.B. durch <Alt><Strg>-<F1> möglich sein. (Zurück mit <Alt>-<F1>) Wenn hier die Anmeldung dann klappen würde, sollte es nicht am Schlüsselbund liegen.

Greetz
wowi

  • »floydpink« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 06.07.2011

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: 20.04 LTS

  • Nachricht senden

3

01.06.2020, 09:04

Hallo wowi,
vielen Dank für deine schnelle Antwort.
Terminal hab ich schon versucht.
Das Ergebnis ist genau das Gleiche:
Der Loginversuch wird offensichtlich als GÜLTIG angenommen,
und dann geht's zurück auf den Anmeldebildschirm. :S

Beiträge: 1 055

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.7.0-2-amd64

  • Nachricht senden

4

01.06.2020, 22:41

Log dich mal im Recovery Modus ein (beim booten) und prüfe die Rechte und Eigentümer folgender Dateien in deinem /home/user Verzeichnis.

.Xauthority
.ICEauthority

Prüfst Du mit ls -la. Der Eigentümer darf nicht root sondern der user sein.

  • »floydpink« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 06.07.2011

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: 20.04 LTS

  • Nachricht senden

5

04.06.2020, 16:23

Vielen Dank für den Tip.
Werde ich bei Gelegenheit ausprobieren.
Bin gerade ziemlich beschäftigt.