Sie sind nicht angemeldet.

  • »alexgross88« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 23.01.2020

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

1

23.01.2020, 14:21

1) PC hängt sich ca. 30min nach dem Hochfahren auf 2) GUI eines Programmes nur durch "alt" Drücken aktivierbar (old title: PC hang-up 30min after boot + problems with GUI, solved by "alt" button)

Hallo liebes Forum,

zunächst einmal meine Specs:
OS:
Ubuntu 18.04.3 LTS
64-bit


GNOME:

3.28.2
PC:
cpu: Intel® Xeon(R) CPU E5-2698 v3 @ 2.30GHz × 32
RAM: 64GB
gpu: NVS 310/PCIe/SSE2 (display) + 2x Nvidia GTX 1070 (for CUDA)
OS auf einer 256GB SSD
Daten auf einer weiteren 1TB SSD


Probleme

1) Ich habe ein Problem mit der GUI eines speziellen Programms (Scipion), welches aber nicht am Programm selber liegt, sondern an meinem OS bzw. der Kombination mit meinem Rechnre. Das Öffnen eines Fensters dauert entweder extrem lange, oder aber es öffnet sich, bleibt dann aber grau. Es dauert wieder einige Zeit, bis sich das Fenster entsprechend aufgebaut hat, das geschieht dann plötzlich.

Durch Zufall bin ich auf eine Lösung gekommen, die für Euch ein Hinweis auf das eigentliche Problem sein könnte: Ich habe gemerkt, dass wenn ich die Fenster per “alt+tab” wechsel sich die GUI aufbaut. Vielmehr reicht das Drücken von “alt” alleine schon aus, damit sich das Fenster öffnet / aufbaut. Ich muss also jedes mal kurz “alt” drücken, damit ich weiterarbeiten kann. Ich kann damit zwar weitermachen, aber es behebt ja nicht das eigentliche Problem.

Kann das was mit Java oder Python zu tun haben (darauf basiert das Programm)?




2) Nach dem Hochfahren, was an sich SSD-gemäß schnell geht, hängt sich der PC nach ca. 10-60 min auf. Die Musik spielt weiter, aber die Maus hängt und Tastatureingaben gehen ebenfalls nicht mehr. Nach ca 1-2 Minuten startet der PC dann neu, danach läuft alles ohne Probleme. Ich habe somit, um das zu verhindern, meinen PC durchgehend, 24/7 an.

Kennt jemand das Problem?



Vielen Dank im Voraus


Viele Grüße


Alex




P.S.: Da bereits intensives Googlen gezeigt haben, dass die beiden Probleme nicht gerade die die Häufigsten sind, habe ich die Frage in mehreren Ubuntu-Foren gepostet (insg. 4). Bitte verzeiht mir dies, aber es erhöht die Chancen auf Lösungsvorschläge. Sollte ich zu einer Lösung kommen, werde ich die anderen entsprechend davon berichten.


Hier sind die anderen Foren:
ubuntuforums.org
askubuntu_question1
askubuntu_question2
forum.ubuntuusers.de

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »alexgross88« (27.01.2020, 11:02)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 117

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

23.01.2020, 23:33

Hi alexgross88,

for the 1) problem: Which driver do You use, XORG or the nvidia driver? You could try to change this via "Additional drivers" ("Zusätzliche Treiber" in the German version).

For the 2): Can You switch to a terminal with <Alt><Ctrl>-<F1> when the system hangs? If yes, try to login and see what "top" shows.

Did You install all pending updates?

Greetz
wowi

Beiträge: 1 036

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.4.0-2-amd64

  • Nachricht senden

3

24.01.2020, 07:26

@alexgross88:

Für ein deutsches Forum, hättest Du Dir auch die Mühe machen können in Deutsch zu schreiben.

Hier mal das Crossposting bei den englischen Kollegen:

https://ubuntuforums.org/showthread.php?t=2435626

  • »alexgross88« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 23.01.2020

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

4

24.01.2020, 11:38

@alexgross88:

Für ein deutsches Forum, hättest Du Dir auch die Mühe machen können in Deutsch zu schreiben.

Hier mal das Crossposting bei den englischen Kollegen:

https://ubuntuforums.org/showthread.php?t=2435626

Erledigt

  • »alexgross88« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 23.01.2020

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

5

24.01.2020, 11:52

Hi alexgross88,

for the 1) problem: Which driver do You use, XORG or the nvidia driver? You could try to change this via "Additional drivers" ("Zusätzliche Treiber" in the German version).

For the 2): Can You switch to a terminal with - when the system hangs? If yes, try to login and see what "top" shows.

Did You install all pending updates?

Greetz
wowi</alt>


Hi wowi,

danke für die Antwort auf Englisch, ich hoffe es ist ok, in deutsch weiterzumachen.
1) Ich benutze nvidia Treiber. Brauche ich die von nvidia nicht, damit CUDA läuft
2) Nein, da auch die Tastatureingaben nicht funktionieren.
Updates sind installiert, zumindest mit "upgrade"

Viele Grüße
Alex

Beiträge: 1 036

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.4.0-2-amd64

  • Nachricht senden

6

24.01.2020, 12:59

Du wirst diverse nvidia-Treiber durchprobieren müssen, um zu schauen, ob einer beide Probleme behebt.

nvidia stellt diverse Treiber bereit. Aber wo Du die bekommst, mußt Du schauen. Eventuell haben die ubuntuusers ein Wiki zum Thema.

  • »alexgross88« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 23.01.2020

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

7

27.01.2020, 11:08

Du wirst diverse nvidia-Treiber durchprobieren müssen, um zu schauen, ob einer beide Probleme behebt.

nvidia stellt diverse Treiber bereit. Aber wo Du die bekommst, mußt Du schauen. Eventuell haben die ubuntuusers ein Wiki zum Thema.

Ok danke, werde ich mir mal anschauen