Sie sind nicht angemeldet.

  • »TCoreXxx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 27.12.2019

Derivat: Ubuntu

Version: unbekannte Version

Architektur: ARM

Desktop: unbekannt

  • Nachricht senden

1

27.12.2019, 20:47

Ständige Passwort Abfrage beim Kopieren - 3 TB WD Festplatte extern auf USB 3.0 Adapter

Hallo, ich bin neu in dieser Runde und verzweifle an einen großem Thema.

Mein NAS ist eingegangen und habe mir Ubuntu installiert mit LVM und hatte mir im Gegensatz zu Windows, die Festplatte erkannt und Daten lassen sich glücklicherweise Kopieren. Jedoch habe ich folgendes Problem, das alle 2-3 Minuten, eine Passwort abfrage benötigt wird, dies nervt tierisch, da ich Unmengen an Dateien zu kopieren habe, die ich Retten will, kopieren wollte ich von extern auf intern (Betriebssystem).

Wie schalte ich diese Abfrage aus, um über die Tage die Daten kopieren zu können, das ich nicht alle Minuten das Passwort eingeben kann?

Kopieren erfolgt mit läppischen 500kbs :/

Bitte um Hilfe.

Lg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »TCoreXxx« (01.01.2020, 13:25)


chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 318

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

28.12.2019, 11:54

Hi,

nur um deinem text noch einmal etwas struktur zu geben:

Du hast dir ubuntu installiert und möchtest die daten vom kaputten nas in ein verzeichnis auf deinem computer sichern?

Um das problem etwas enzugrenzen:
  1. Welches dateisystem hat das nas?
  2. Wohin kopierst du deine daten? Nach /home/<dein-backup-verzeichnis>?
  3. Wie kopierst du die daten?
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »TCoreXxx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 27.12.2019

Derivat: Ubuntu

Version: unbekannte Version

Architektur: ARM

Desktop: unbekannt

  • Nachricht senden

3

28.12.2019, 16:30

1. Ubuntu 19.10 / 64-bit
2. Von Andere Orte/NAS auf persönlicher Ordner
3. Rechtsklick Ordner kopieren und dann in persönlicher Ordner einfügen

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 132

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

4

30.12.2019, 20:14

Hi TCoreXxx,

welches Passwort wird denn eigentlich immer wieder abgefragt? Dein User-Passwort? Musst Du das auch schon beim Mounten eingeben?

Hast Du mal probiert, ob es vielleicht an einem USB 2.0-Port klappt? Würde zwar natürlich merklich langsamer gehen, aber wenn es dafür dann ohne User-Interaktion funktionieren würde? (Ich hatte einen PC, bei dem USB 3 auch immer wieder Probleme machte :rolleyes: ).

Oder vielleicht bräuchtest Du nur eine eigene Stromversorgung für das externe Laufwerk :?:

Greetz
wowi

  • »TCoreXxx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 27.12.2019

Derivat: Ubuntu

Version: unbekannte Version

Architektur: ARM

Desktop: unbekannt

  • Nachricht senden

5

30.12.2019, 20:23

Danke für die schnelle Rückmeldung.
Ja das User Passwort wird ständig angefragt, beim mounten jedoch nicht, nur beim Kopieren der Daten, kann ich dies umgehen vorübergehend?

Stromversorgung wäre separat, aber mit das mit dem USB Port werde ich probieren :)

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 132

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

6

30.12.2019, 23:24

Hi TCoreXxx,

wenn es nicht am USB-Port liegen sollte, dann klappt das mit dem Passwort vermutlich, wenn Du den Dateimanager gleich mit root-Rechten aufrufst. Gib im Terminal mal Folgendes ein:

Quellcode

1
sudo nautilus
Das Passwort dann "blind" eingeben, es wird dabei nichts angezeigt!
Sei aber vorsichtig, Du kannst dabei leicht etwas Essentielles kaputt machen :rolleyes:

Greetz
wowi

  • »TCoreXxx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 27.12.2019

Derivat: Ubuntu

Version: unbekannte Version

Architektur: ARM

Desktop: unbekannt

  • Nachricht senden

7

31.12.2019, 09:01

Danke für deine schnelle Rückmeldung, dies werde ich heute gleich probieren und dürfte hoffentlich mein Problem beheben :)

Werde später darüber berichten, um das Thema gegebenenfalls als gelöst setzen zu können

  • »TCoreXxx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 27.12.2019

Derivat: Ubuntu

Version: unbekannte Version

Architektur: ARM

Desktop: unbekannt

  • Nachricht senden

8

01.01.2020, 09:10

Hab jz folgende Sache verbockt:

Wollte das ausführen wo meine externe Festplatte im Betrieb war, jedoch habe ich gesehen das ich den Laptop nicht gescheit angesteckt hatte am Strom, sodass beim Kopieren, der Laptop ausging.

Jetzt habe ich das Problem, das ich weder auf die Festplatte zugreifen kann noch aushängen kann, da noch ein Vorgang im Gange ist und beim Zugriff schreibt er, kann nicht zugegriffen werden.

Was mach ich? Will doch nur das ich wieder Zugriff habe. Bitte bedenken, dass ich neu dabei bin, bei Ubuntu :)

Danke

  • »TCoreXxx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 27.12.2019

Derivat: Ubuntu

Version: unbekannte Version

Architektur: ARM

Desktop: unbekannt

  • Nachricht senden

9

01.01.2020, 13:25

Nachtrag:

Habe mittels ein und ausstecken der Festplatte während des Zugriffs schnell an und ausgesteckt (USB) und war wieder auf der Festplatte :)

Und dank den Befehl mittels sudo nautilus kopiere ich ohne Probleme und Passwort mit 20MB die Sekunde gerade meine Dateien.

Danke nochmals