Sie sind nicht angemeldet.

  • »Einsteiger« ist männlich
  • »Einsteiger« ist der Autor dieses Themas

Beiträge: 41

Registrierungsdatum: 18.09.2008

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

1

21.11.2019, 09:24

Kein Sound am Kopfhörerausgang bei Ubuntu 16.04, 18.04, Linux Mint, bei 14.04 funktioniert es

Hallo, ich brauch eure Hilfe:
habe einen Laptop, Simens Fujitsu Lifebook E 8310, ich wollte von Ubuntu 14.04 auf 16.04, 18.04 oder Linux Mint umsteigen. Bei Ubuntu 14.04 funktioniert der Kopfhörerausgang, bei allen anderen nicht. Bin dann wieder zurück zu 14.04 LTS. Könnt ihr helfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Einsteiger« (24.11.2019, 19:28)


Beiträge: 1 017

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10.2 "buster" / 4.19.0-6-amd64

  • Nachricht senden

2

22.11.2019, 09:14

Vllt. war der Köpfhörer im "alsamixer" nur ausgeschaltet. Ich würde eine saubere Neuinstallation von 18.04 LTS machen und dort nachschauen.

Mach aber kein Dist-Upgrade sondern eine Neuinstallation!

  • »Einsteiger« ist männlich
  • »Einsteiger« ist der Autor dieses Themas

Beiträge: 41

Registrierungsdatum: 18.09.2008

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

3

23.11.2019, 12:46

Danke für die Antwort. Habe eine saubere Neuinstallation gemacht. Ich kann aber den Alsamixer nicht finden bzw. installieren

Beiträge: 1 017

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10.2 "buster" / 4.19.0-6-amd64

  • Nachricht senden

4

23.11.2019, 13:47

Wie so oft gilt im Terminal, nomen est omen.

Öffne ein Terminal und gib ein:

Quellcode

1
alsamixer


Für gewöhnlich startet man so eine Anwendung im Terminal, über den Namen.

  • »Einsteiger« ist männlich
  • »Einsteiger« ist der Autor dieses Themas

Beiträge: 41

Registrierungsdatum: 18.09.2008

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

5

24.11.2019, 19:36

Hallo Horsemanchip,
habe das Problem gelöst mit Hilfe dieser Seite:
https://wiki.ubuntuusers.de/Soundkarten_konfigurieren/HDA/
Zuerst habe ich Alsa installiert, dann den Audio Chip gesucht (ALC262), dann den Chip in die /etc/modprobe.d/alsa-base.conf mit sudoedit eingetragen.
Dann den Alsamixer im Terminal aufgerufen und den Lautsprecherregler auf Max. gestellt. Alles ok. Danke nochmal.

  • »Berndroth63« ist männlich

Beiträge: 1

Registrierungsdatum: 04.12.2019

Derivat: Ubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Windows

  • Nachricht senden

6

04.12.2019, 17:46

Durch Neuinstallation wird wieder alles gut
Wer nicht fragt bleibt dumm! best-check24.de

Zurzeit sind neben Ihnen 3 Benutzer in diesem Thema unterwegs:

3 Besucher