Sie sind nicht angemeldet.

riwi

User

  • »riwi« ist männlich
  • »riwi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31.01.2008

  • Nachricht senden

1

03.04.2019, 09:58

General-MIDI-Soundfont

Hallo,
Ich möchte gerne das Programm "LMMS" benutzen.
Das Programm verlangt
"General-MIDI-Soundfont" weil sonst nichts zu hören ist.
Meine Frage: wie installiere ich die Soundfonts?
Gruß riwi

  • »alt-medregnet« ist männlich

Beiträge: 576

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

2

04.04.2019, 11:53

Hallo riwi!
Habe nicht die grosse Ahnung von dem Thema LMMS.
Habe mir das mal angesehen:
Ich würde sagen die brauchst fluid-soundfont-gm Fluid (R3) General MIDI SoundFont (GM) ?
Wird hier vorgeschlagen: https://packages.ubuntu.com/de/trusty-updates/amd64/lmms
Geht über apt, wie üblich: https://wiki.ubuntuusers.de/MIDI/#Synthe…-einem-TiMidity

Zitat

search for, download and install package (apt-get, aptitude or synaptic) - fluid-soundfont-gm

https://ubuntuforums.org/showthread.php?t=1480089

Aber man kann wohl auch per Hand sf2 -Files importieren, wenn ich es richtig verstehe.
https://lmms.io/wiki/index.php?title=SF2_Player

Z.B. von hier: https://sites.google.com/site/soundfonts4u/

Aber wie gesagt: Nicht meine Baustelle! ^^

Gruss v. Uli

riwi

User

  • »riwi« ist männlich
  • »riwi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31.01.2008

  • Nachricht senden

3

13.04.2019, 08:47

LMMS Midi

Leider funktioniert der folgende Link nicht:

https://packages.ubuntu.com/de/trusty-updates/amd64/lmms

Beiträge: 962

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.9 "stretch" / 4.9.0-9-amd64

  • Nachricht senden

4

13.04.2019, 09:21

Hmm, bei mir geht der Link ohne Probleme. Da steht halt auch nur, dass dieses soundfont Paket "vorgeschlagen" wird.

Eigentlich sollst Du nur das genannte Paket installieren:

Quellcode

1
2
3
sudo apt update

sudo apt install fluid-soundfont-gm
70 Triops und die Schneckis!

banane_tanzt.gif