Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

viriv

User

  • »viriv« ist männlich
  • »viriv« ist der Autor dieses Themas

Beiträge: 462

Registrierungsdatum: 27.10.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Ubuntu

  • Nachricht senden

1

28.02.2019, 11:08

(interne)externe Festplatte wird nicht erkannt mit SATA Adapter

MoinMoin,

ich habe ein nerviges Problem mit meiner ehamligen Western Digital 250GB Sata, die hab ich aus nem Netbook rausgenommen, weil das ne SSD verpasst bekommen hat.
Bin natürlich vorsichtig umgegangen mit der Platte.

Habe mir von Raidsonic ne ICYBOX geholt....USB3.0 SATA Adapter.


Problem: die Platte läuft an, Adapter leuchtet und arbeitet, sowohl Linux als auch Windows erkennen Sie im Terminal/CMD an....(dmesg) an.

Name, Speichergröße usw....

aber ich kann sie auch nicht via gparted ansprechen...da bekomme ich 10 Fehlermeldungen was die Ein- und Ausgabe angeht.

Windows ähnlich: platte wird erkannt mit name, treiber installiert sich, dann nichts weiter, in der DiskVerwaltung dann auch nur die erkennung einer platte, aber ich darf sie nicht editieren

die anfordernung konnte wegen eines e/a gerätefehlers nicht ausgeführt werden


Sie wird erkannt, lässt aber also nicht mit sich sprechen...
testdisk findet sie da schon einfacher, aber auch da bekomme ich jedes mal Fehlemeldung, dass nicht auf die Platte geschrieben werden kann....


Mit den ganzen Terminal Anwendungen kenne ich mich nicht aus und hoffe hier daher auf Hilfe was ich eventuell noch versuchen könnte.
Den ich glaube nicht wirklich, dass die Platte kaputt ist.
?( ?( ?(
mfg viriv

Beiträge: 955

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.9 "stretch" / 4.9.0-9-amd64

  • Nachricht senden

2

28.02.2019, 12:29

Wäre es vorstellbar, dass die Stromversorgung über USB nicht ausreichend ist?

Wäre mal so ein Tip von mir ins Blaue.
70 Triops und die Schneckis!

banane_tanzt.gif

viriv

User

  • »viriv« ist männlich
  • »viriv« ist der Autor dieses Themas

Beiträge: 462

Registrierungsdatum: 27.10.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Ubuntu

  • Nachricht senden

3

01.03.2019, 08:54

denke ich nicht, zum einen weil es ja extra eina dapter is um ne ehemals interne in ein case reinzsutecken
zum anderen läuft sie ja, rattert, wenn versucht wird was zu tun

hier mal der Link zu dem Teil....is ja kein noname, cyberport, mindfactory usw vertreiben den Hersteller
https://www.raidsonic.de/products/adapte…#technical_data



die werden schon wissen, was sie entwicklen....

hab leider keine andere Platte zum testen,
und das netbook nochmal auseinanderbauen hab ich auch kein bock, weil das echt anstrengend ist bei meinem ^^


vielleicht irgendwelche komandocodes die was Erzwingen kann?
oder sofern das irgendwie helfen würde ne LiveCD mit speziellen tools ?
mfg viriv

Beiträge: 955

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.9 "stretch" / 4.9.0-9-amd64

  • Nachricht senden

4

01.03.2019, 10:47

e/a Gerätefehler klingt nach Hardware. Wenn der Controller oder das Kabel einen hat, bringt auch kein tolles Linux Kommando etwas.

Ich würde die Platte woanders einbauen und mit smart prüfen.
70 Triops und die Schneckis!

banane_tanzt.gif

viriv

User

  • »viriv« ist männlich
  • »viriv« ist der Autor dieses Themas

Beiträge: 462

Registrierungsdatum: 27.10.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Ubuntu

  • Nachricht senden

5

01.03.2019, 11:36

mir viel eben ein, dass ich noch ne externe habe....hab nur kein plan ob IDE oder SATA....
schraub ich heute mal auf und versuchees über den adapter zu lesen

dann kann ich ausschließen ob HDD kaputt oder Adapter kaputt....


melde mich nochmal
mfg viriv

viriv

User

  • »viriv« ist männlich
  • »viriv« ist der Autor dieses Themas

Beiträge: 462

Registrierungsdatum: 27.10.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Ubuntu

  • Nachricht senden

6

01.03.2019, 22:01

schade war, leider IDE

noch ne Idee?
mfg viriv

7

02.03.2019, 01:17

hier mal der Link zu dem Teil
Dort steht "Stromversorgung über USB". USB kann nur begrenzt Strom liefern. Manche Boards schaffen die Spezifikation gerade noch so, manche noch weniger. Zum Rattern und Blinken reicht's dann noch, die Datenübertragung wird aber instabil. Der Adapter will ja auch noch Strom haben. Wie bereits gesagt, klingt es ganz stark nach Unterversorgung.
Entweder du nimmst einen USB-Hub mit Netzteil oder zumindest ein Y-Kabel, das den Saft von einem zweiten USB-Port zusätzlich abnimmt.
mir is wurscht