Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

13.11.2018, 15:25

Xsane does not start

I am on Kububntu 18.10 using the Ubuntu Backports. Since a while, I am not able to start xsane any more since it seems to miss some libgimp stuff (I am using gimp 10.8 ) and runs a symbol lookup error after fixing the libgimp issue. Obviously, there is no 'Bionic' xsane package. Does anybody have a fix for that or do I just have to wait for xsane bionic?

Beiträge: 839

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

2

13.11.2018, 17:47

請用德語


Der Beitrag ist zu kurz. Der Beitrag muss mindestens 10 Zeichen lang sein und 5 Wörter enthalten.
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »Klaus P« ist männlich

Beiträge: 4 531

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

3

13.11.2018, 18:10

Hallo!

Deine bisherigen Beiträge hast du in Deutsch verfasst! Warum jetzt nicht?

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

4

13.11.2018, 19:07

Sorry, war gerade in verschiedenen Foren unterwegs und habe da wohl in der Eile die Sprachen verwechselt.

Beiträge: 839

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

5

14.11.2018, 08:01

Ja und das soll jetzt so bleiben oder wie? Warum hast Du es nicht gleich geändert? :whistling:
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

6

14.11.2018, 12:41

ok. für alle, die sich mit einer Übersetzung leichter tun:

Ich arbeite unter Kubuntu 18.10 und verwende u.a. die Ubuntu Backports. Seit kurzem kann ich XSane Version 0.999-5ubuntu2 nicht mehr starten, da es offenbar die Datei libgimp-base.2.0.so.0 nicht findet. Nachdem ich einen Link mit diesem Namen auf libgimp-base.3.0.so.0 erstellt habe, wird beim Starten von xsane ein symbol-lookup-Fehler gemeldet:

C/C++-Quelltext

1
xsane: symbol lookup error: xsane: undefined symbol: gimp_image_parasite_attach


Gimp verwende ich in der Version 2.10.8.

Liegt es daran, dass XSane nicht als bionic-paket vorliegt oder lässt sich das Problem mit der der installierten Version beheben?

Beiträge: 839

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

7

14.11.2018, 18:51

Also erstmal gibt es das Paket xsane auch für Bionic.

Und auch die von Dir angemerkelte Datei ist unter Bionic vorhanden, wie Du hier sehen kannst:

https://packages.ubuntu.com/bionic/amd64/libgimp2.0/filelist

An dritter Stelle.

Keine Ahnung was Du da gemachst hast und was Du da recherchiert hast. :?:
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

8

20.11.2018, 16:19

Sorry Schreibfehler: Wie ganz oben erwähnt, arbeite ich mit Kubuntu 18.10, also mit Cosmic und nicht mit Bionic.
Offiiziell enthält das Paket *libgimp2.0' für Cosmic libgimp2.0 Bibliotheken, während bei mir unter /usr/lib libgimp3.0 Bibliotheken installiert sind. Ich schätze, dass ich auf eine Xsane-Version warten muss, die mit libgimp3.0 Bibliotheken arbeitet.