Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Standec« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 20.08.2016

Derivat: Lubuntu

Architektur: 32-Bit PC

Desktop: LXDE

  • Nachricht senden

1

04.11.2018, 22:17

Treiber für Drucker Lexmark Z615 installieren

Hallo!

Auf meinen vorherigen Installationen hat es noch geklappt, aber bei meiner aktuellen komme ich nicht weiter.

Gefunden habe ich im Forum folgenden Eintrag:

[gelöst] Bericht über: Probleme mit Lexmark-Ducker Z 615

In meiner Synaptic-Paketverwaltung ist die Datei „libstdc++5“ als installiert eingetragen, weiß aber nicht, ob das nun identisch ist mit der in dem Link angegebenen Datei "libstdc++5_3.3.6-17ubuntu1_i386.deb", geschweige, ob sie für mein Lubuntu-System überhaupt richtig wäre. Übriegens ist auch die Datei „libstdc++6“ als installiert eingetragen, nur für den Fall, dass das vielleicht wieder raus muss.

Der Befehl:

Quellcode

1
sudo ./98648-Lexmark-z600.sh


funktionierte nun nicht, der Terminal sagt: „Befehl nicht gefunden“.

Übriegens habe ich mir einen Treiber aus dem Internet heruntergeladen, und wenn ich auf Systemwerkzeuge/Drucker gehe, und dann den Lexmark-Drucker anwähle, sucht mir das System unter „Marke und Modell“ genau diesen Treiber unter der Bezeichnung „Z600 v1.0-1" als den empfohlenen heraus. Leider passiert beim Druckbefehl aber nichts weiteres, auch keine Fehlermeldung.

Sollte ich diesen Treiber vielleicht deinstallieren müssen, dann wäre ein Hinweis hilfreich, wie das eigentlich geht.

Mein System ist:

Ubuntu 18.04 1 LTS
Linux 4.15.0-38-generic (x86_64)
#41-Ubuntu SMP Wed Oct 10 10:59:38

Vielen Dank schon mal

Beiträge: 833

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

2

05.11.2018, 09:49

Dein Befehl kann doch auch nicht funktionieren, wenn Du das dort angegebene shell Skript garnicht herunter geladen hast.

Guck mal hier bei "Herunterladen". Da gibts den Treiber als .deb Paket zum installieren:

https://help.ubuntu.com/community/Hardwa…rk.z600-0.4.deb

Du mußt dann vermutlich nur noch diese libstd5 besorgen. Würde die als .deb Paket suchen und einzelnd installieren, wenn das geht.
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen