Sie sind nicht angemeldet.

  • »stefanhuglfing« ist männlich
  • »stefanhuglfing« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 15.02.2010

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: ubuntu-mate

  • Nachricht senden

1

04.11.2018, 05:48

kein Paket wird gefunden

Ich habe beim Installieren von ubuntu mate 18.04 die Option gewächlt "nur Grundlegende Funktionen und Internet-Browser" (oder so ähnlich).
Nun habe ich anscheinend keinen Zugriff auf irgendwelche Paketquellen.
Im Menü Systemverwaltung - Anwendungen&Aktualisierungen steht bei Ubuntu-Anwendungen in den ersten vier Zeilen ein Häkchen, aber ich kann kein Paket installieren.
Es kommt eine Fehlermeldung: Das Paket "..." konnte nicht gefunden werden.
Was kann ich tun?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »stefanhuglfing« (04.11.2018, 20:16)


  • »Klaus P« ist männlich

Beiträge: 4 526

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

04.11.2018, 07:40

Moin!

Was passiert nach

Quellcode

1
sudo apt-get update

und ggf.

Quellcode

1
sudo apt-get upgrade

?

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

3

04.11.2018, 19:04

Im Menü Systemverwaltung - Anwendungen&Aktualisierungen steht bei Ubuntu-Anwendungen in den ersten vier Zeilen ein Häkchen
Und wir sollen jetzt raten, was in diesen Zeilen steht?

Was kann ich tun?
Das was Klaus vorgeschlagen hat und die Dateien /etc/apt/sources.list und alle unter /etc/apt/sources.list.d/ hier posten.
mir is wurscht

  • »stefanhuglfing« ist männlich
  • »stefanhuglfing« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 15.02.2010

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: ubuntu-mate

  • Nachricht senden

4

04.11.2018, 20:15

da passiert viel und jetzt geht alles.
Danke!

Beiträge: 833

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

5

04.11.2018, 21:57

Super [gelöst].

Hat der Klaus repariert mit Zaubercodes! :)
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »Klaus P« ist männlich

Beiträge: 4 526

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

05.11.2018, 18:29

Zitat

m Menü Systemverwaltung - Anwendungen&Aktualisierungen steht bei Ubuntu-Anwendungen in den ersten vier Zeilen ein Häkchen

Und wir sollen jetzt raten, was in diesen Zeilen steht?


Ich bin ein guter Rater! Aber guter Rat ist teuer. :whistling:

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

7

05.11.2018, 22:31

Ich bin ein guter Rater!

Du arbeitest mit unlauteren Mitteln. Welcher vernünftige Mensch hat schon "Systemverwaltung - Anwendungen&Aktualisierungen" in seinem Menü? :D
mir is wurscht