Sie sind nicht angemeldet.

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 51

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 17.04

  • Nachricht senden

1

19.10.2018, 16:02

Großer Ärger mit Wacom Cintiq 13 pro und Tuxedo-Rechner

Hallo zusammen,
in der letzten Woche hatte ich vergeblich versucht, ein Wacom-Graphiktablett Cintiq 13 pro an meinem Rechner zu installieren. Der Rechner läuft auf Ubuntu 18.04, und ich hatte früher schon ein Intuos-Tablett für meine Kinder installiert. Das war zwar auch anfänglich nicht unproblematisch, ging aber schließendlich. Was ist passiert?
1) Ich war auf der Seite des Linux Wacom Projekts und habe Kernel, Treiber und Libwacom installiert. Ergebnis: Das Betriebssystem ist abgestürzt; ich mußte es neu installieren und habe all meine neueren Daten verloren, weil sie verschlüsselt waren und ich keine aktuelle Sicherung durchgeführt hatte. Das war meine Blödheit, und ich sehe es als Lehrgeld. Geärgert habe ich mich aber trotzdem ganz fürchterlich.
2) Ich habe nochmal alle Wacom-Programme installiert, diesmal ohne Ärger, ohne Fehlermeldung und ganz problemlos. Ergebnis: Der Rechner sieht das elektronische Zeichenbrett, umgekehrt geschieht aber nichts. Kein Signal, das Tablett sieht den Rechner nicht.

3) Vielleicht liegt es ja an meinem Rechner? Also habe ich es auf dem Rechner meiner Kinder auch nochmal gemacht. Der Rechner sieht alles, das Zeichenbrett sieht nichts.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
kinder@kinder-N24-25JU:~$ lsmod | grep wacom
wacom                 106496  0
usbhid                 49152  1 wacom
hid                   118784  2 usbhid,wacom
kinder@kinder-N24-25JU:~$ xsetwacom --list devices
Wacom Cintiq Pro 13 Touch Finger touch	id: 10	type: TOUCH     
Wacom Cintiq Pro 13 Pen stylus  	id: 11	type: STYLUS    
Wacom Cintiq Pro 13 Pen eraser  	id: 14	type: ERASER    
kinder@kinder-N24-25JU:~$ xinput list
⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
⎜   ↳ SynPS/2 Synaptics TouchPad              	id=13	[slave  pointer  (2)]
⎜   ↳ Wacom Cintiq Pro 13 Touch Finger touch  	id=10	[slave  pointer  (2)]
⎜   ↳ Wacom Cintiq Pro 13 Pen stylus          	id=11	[slave  pointer  (2)]
⎜   ↳ Wacom Cintiq Pro 13 Pen eraser          	id=14	[slave  pointer  (2)]
⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
    ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
    ↳ Power Button                            	id=6	[slave  keyboard (3)]
    ↳ Video Bus                               	id=7	[slave  keyboard (3)]
    ↳ Power Button                            	id=8	[slave  keyboard (3)]
    ↳ Sleep Button                            	id=9	[slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard            	id=12	[slave  keyboard (3)]
kinder@kinder-N24-25JU:~$

4) Ich bin über meinen Schatten gesprungen und habe einen Techniker gebeten, mir probeweise Windows (horribile dictu) zu installieren und zu sehen, ob das Zeichenteil damit funktioniert. Ergebnis: Tut es nicht. Der Typ hat Wacom angerufen und gefragt, was das sein könne. Angeblich ist es ein Hardware-Problem - Linux erkenne die USB-C-Schnittstelle nicht als solche, und mit den normalen USB-Schnittstellen funktioniere das Wacom-Teil nicht. Ja, kann das denn sein??? Warum ist denn ein "normales" Kabel mitgeliefert, wenn es nicht dafür gedacht ist, zu funktionieren? Und warum ist in einem Rechner, der extra für Linux-Nutzer zusammengestellt wurde, eine USB-Schnittstelle, die das Betriebssystem nicht erkennt? Meines Erachtens hat der Wacom-Mensch Blödsinn erzählt. Zumindest bin ich so das überflüssige Windows wieder losgeworden, aber das Zeichentablett funktioniert natürlich immer noch nicht.

Jetzt werde ich nochmal versuchen, das Cintiq pro auf einem anderen Rechner zum Laufen zu bringen; wir haben auch noch ein Lenovo- und ein Asus-Maschinchen im Hause stehen - aber das kann doch nicht wahr sein?

Ich habe im Internet gesucht und gesucht, aber anscheinend hat niemand außer mir so ein Problem!

Weiß irgendjemand hier Rat?
Schonmal vielen Dank im Voraus!!!
Eva

  • »Klaus P« ist männlich

Beiträge: 4 531

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

19.10.2018, 17:54

Hallo!

Zitat

Der Typ hat Wacom angerufen und gefragt, was das sein könne. Angeblich ist es ein Hardware-Problem - Linux erkenne die USB-C-Schnittstelle nicht als solche, und mit den normalen USB-Schnittstellen funktioniere das Wacom-Teil nicht. Ja, kann das denn sein??? Warum ist denn ein "normales" Kabel mitgeliefert, wenn es nicht dafür gedacht ist, zu funktionieren? Und warum ist in einem Rechner, der extra für Linux-Nutzer zusammengestellt wurde, eine USB-Schnittstelle, die das Betriebssystem nicht erkennt? Meines Erachtens hat der Wacom-Mensch Blödsinn erzählt.


Wacom sagt:

Kabel enthalten
Optionaler Wacom Link Plus-Adapter mit USB-C-, Mini DisplayPort- und USB-Kabel sowie Netzkabel.
HDMI-Hochgeschwindigkeitskabel (bis zu 3 Meter), separat erhältlich


PC- und Mac-Verbindung
Für Full-HD-Auflösung: USB-C-Anschluss mit Unterstützung für DisplayPort Alternate Mode; mit Wacom Link Plus-Adapter: Mini DisplayPort und Standard-USB-Anschluss Typ A; oder HDMI-Anschluss, USB-A-Anschluss und HDMI-Hochgeschwindigkeitskabel (bis zu 3 Meter, 1 Meter empfohlen); Mini DisplayPort-zu-DisplayPort-Kabel (bis zu 1 Meter) für DisplayPort-Konnektivität.
*Bei Verwendung des Wacom Link Plus-Dongles wird der USB-Anschluss mit USB 2.0-Geschwindigkeit ausgeführt, um den Signalkanal für 4K/UHD-Video zu ermöglichen.
Vorhandene Anschlüsse 3 USB-C-Anschlüsse

Quelle: https://www.wacom.com/de-de/products/pen…#Specifications

L.G.
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 51

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 17.04

  • Nachricht senden

3

20.10.2018, 21:46

Hallo Klaus,
danke für deine Antwort.

Ich frage mal ganz dumm - was schließe ich denn daraus?
Soll ich mir ein HDMI-Kabel besorgen, um zu sehen, ob es damit geht?

Heute habe ich es mit der Lenovo-Kiste versucht, hat auch nicht geklappt (normale USB-Schnittstelle, eine USB-C-Schnittstelle hat er nicht -aber die Kabel und den "Mini Display Port" liefert Wacom ja mit dem Gerät). Es ist immer dasselbe - der Rechner sieht das Zeichenbrett, aber das Zeichenbrett sagt: "Kein Signal".
Oder kann es sein, daß das Gerät selbst kaputt ist? Ich werde am Montag auch nochmal bei Wacom anrufen.
Gibt es denn irgendjemanden hier, der so ein Teil hat und geschafft hat (oder nicht), es in Betrieb zu nehmen?

Viele Grüße,
Eva