Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Applet« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 07.08.2018

Derivat: Ubuntu

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

1

07.08.2018, 16:18

Fehlende Rechte beim Kopieren auf externe Festplatte

Hallo zusammen,

ich bin ziemlicher absoluter Neuling was Ubuntu angeht und dachte mir, dass ich zum Einstieg mal mit etwas (eigentlich) leichtem anfangen wollte.
Momentan habe ich zwei externe Festplatten zur Hand und möchte von einer Festplatte mehrere Ordner auf die Andere kopieren.

Allerdings kann ich auf keiner der beiden Festplatten Ordner erstellen und beim Versuch des Kopierens wird mir angezeigt, dass das Ziel schreibgeschützt ist.
Wie kann ich nun diesen Schreibschutz aufheben?

Ich benutze momentan Ubuntu 18.04.01 über eine Live-CD und nicht als Festinstallation, falls das einen Unterschied machen sollte.
Versucht hatte ich es über

Quellcode

1
sudo nautilus

allerdings hat das leider nicht den erwünschten Erfolg gebracht, das Problem besteht weiterhin. :pinch:


Wäre für Vorschläge und Lösungen sehr dankbar. :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Applet« (07.08.2018, 19:05)


Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

2

07.08.2018, 22:21

Hallo Applet,

erstmal man sollte aus dem Terminal aus keine GUI´s mit sudo starten.
Dazu nimmt man:

Quellcode

1
gksu nautilus


Dann sind etwas mehr Infos nötig. Welches Dateisystem haben die Festplatten wäre mal das erste, hast du überhaupt zugriff auf die Platten. Was für eine Fehlermeldung hat das kopieren gebracht.

Zudem Kopieren geht idr. ohne root Rechte, ausser bei ext Filesystemen wenn root eingerichtet ist.

Sind die Platten afs? Dann ist das eher nicht so leicht möglich...

  • »Applet« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 07.08.2018

Derivat: Ubuntu

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

3

08.08.2018, 11:00

Hallo rar-101 und erstmal Danke für deine Antwort.

Wenn ich es mit gksu nautilus probiere gibt er mir leider die Meldung aus -

Zitat

Command 'gksu' not found

Wenn ich es hier richtig sehe haben beide Festplatten das Dateisystem NTFS (siehe Screenshots)

Zugriff auf die Platten habe ich. Ich kann alle Dateien sehen und auch auf die Dateien zugreifen, mehr aber auch nicht.



Die Fehlermeldung, die ich beim Versuch des Kopierens von der Windows8OS Festplatte auf die Treckstor Festplatte bekomme (beide Festplatten habe ich momentan extern angeschlossen)

ist, dass das Ziel nur "Read only" ist. Allerdings hatte ich alle Rechte auf Read and Write umgestellt....kann aber wie gesagt weder Ordner anlegen noch Dateien direkt per rechtsklick kopieren. ;(

  • »Klaus P« ist männlich

Beiträge: 4 533

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

08.08.2018, 11:46

Hallo!

"gksu/gksudo/kdesudo" kannst vergessen! Wird nicht mehr unterstützt auf neuerem *buntu.
Alternativen
Alternativen 2

Etwas Lesestoff:

chmod
Dateimanager
Rechte


Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Klaus P« (08.08.2018, 11:51)


Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

5

08.08.2018, 13:04

Bei 16.04 geht das mit gksu noch, das sudo -H hatte ich nicht auf dem Schirm...

Aber zu deinem Problem, versuche mal die Platten an einem Windowsrechner anzuschließen und mit im Explorer mittels rechter Maustaste auszuwerfen. Ich gehe davon aus das die HDD's noch aktiv sind, z.B. im angeschlossenen Zustand den Rechner heruntergefahren oder einfach unter Betrieb abgesteckt. Kommt gerne bei Win7 und Win8 vor...

Lese dazu mal diesen Beitrag

  • »Applet« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 07.08.2018

Derivat: Ubuntu

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

6

08.08.2018, 16:40

Erstmal vielen Dank für den Lesestoff. Dem werde ich mich die Tage mal widmen. :thumbup:

ZU meinem Problem:
Aber zu deinem Problem, versuche mal die Platten an einem Windowsrechner anzuschließen und mit im Explorer mittels rechter Maustaste auszuwerfen. Ich gehe davon aus das die HDD's noch aktiv sind, z.B. im angeschlossenen Zustand den Rechner heruntergefahren oder einfach unter Betrieb abgesteckt. Kommt gerne bei Win7 und Win8 vor...

Das war tatsächlich die Lösung des Ganzen....da es sich nicht um meine eigene Festplatte handelt hatte ich an so etwas gar nicht gedacht auch wenn es Nahe liegt.

Merkwürdigerweise wurde die besagte Festplatte auch gar nicht von Windows 10 "richtig" erkannt. Soll heißen ich konnte zwar auf die Festplatte zugreifen aber es gab gar keine Möglichkeit die Platte unter Win10 sicher zu entfernen. 8|
Nachdem ich das Ganze dann an einem Win8 Laptop ausprobiert hatte, den ich zufällig hier hatte, ging es allerdings wiederum problemlos....also externe Festplatte angehängt, Festplatte wieder sicher entfernt und siehe da - plötzlich funktioniert der Zugriff und auch das Kopieren anstandslos.

Meine Vermutung dazu warum es auch unter Windows so gesponnen hat wäre Folgende:

Ich hatte die Festplatte aus dem Laptop einer Freundin von mir ausgebaut und durch eine SSD ersetzt weswegen ich natürlich auch die Daten auf der alten Platte sichern wollte. (Komplett spiegeln ging nicht da die SSD weitaus kleiner ist als die alte HDD und ich bei sowas sowieso lieber einen komplett cleanen install mache). Der besagte Laptop wurde damals von Windows 8 auf Windows 10 upgegradet als dies kostenfrei möglich war, weswegen die Platte und die Partitionen auch noch als "Win8" vermerkt sind....
Da mir selbst schon die merkwürdigsten Dinge aufgefallen sind wenn das neue Windows 10 mit den alten Windows 8 Rückständen kämpft würde ich mal sagen das hat die Platte dann ein wenig durcheinander gebracht. :pinch:

Na ja es funktioniert jedenfalls und ich werde mich auf jeden Fall auch mal weiter mit Ubuntu beschäftigen. Sowas als Einstieg ist ja nie verkehrt.

Einen schönen Tag euch allen noch. 8)

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

7

08.08.2018, 22:35

Hi Applet,

sei so nett und setze bitte in Deinem ersten Post noch ein [gelöst] oder [erledigt], dann sind wir alle zufrieden ;)

Greetz
wowi

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

8

08.08.2018, 23:16

So oder ähnlich hat es bei mir einigen Jahren auch angefangen...
Na ja es funktioniert jedenfalls und ich werde mich auf jeden Fall auch mal weiter mit Ubuntu beschäftigen. Sowas als Einstieg ist ja nie verkehrt.
Ach nur zur Info, mittlerweile bin ich so gut wie ohne Win im Privaten unterwegs. Hab wegen ein paar Programmen die es nicht für Linux gibt (u.a. TIA Portal, Logo...) nur noch WinX als VM laufen.

Viele Probleme hat´s unter Ubuntu nie gegeben, hier im Forum bin ich immer fündig geworden ohne auch einen Post zu schreiben. Ausser der Post dieser Woche...

Viel Spass beim Probieren von Linux und vielleicht bald auch als Hauptnutzer ;)


p.s.: Bitte nicht vergessen den Post als [gelöst] oder [erledigt] zu markieren!