Sie sind nicht angemeldet.

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

1

06.08.2018, 18:41

Virtuelle Maschinen werden nicht angzeigt

Hallo zusammen,

ich habe seit kurzem das Problem dass nach dem Update im Mai die VM's nicht mehr angezeigt werden.

Starte ich Virtualbox im Terminal mit "gksu virtualbox" werden die Maschinen angezeigt und laufen auch ohne Probleme.

vboxusers ist in der Gruppe vorhanden...

Wer kann mir noch einen Tipp geben?!?

rar-101

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rar-101« (06.08.2018, 21:32)


Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

2

06.08.2018, 18:53

Was sagt denn:

Quellcode

1
ls -la VirtualBox\ VMs/
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

3

06.08.2018, 19:02

Was sagt denn:

Quellcode

1
ls -la VirtualBox\ VMs/
Leider nur:

Quellcode

1
ls: Zugriff auf 'VirtualBox VMs/' nicht möglich: Datei oder Verzeichnis nicht gefunden




Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

4

06.08.2018, 19:21

Dann liegen deine VMs woanders. Ich habe keine Ahnung wo die bei Ubuntu sind.

Schau mal selber im Terminal mit

Quellcode

1
ls -la


mit "cd" wechselst Du in die Verzeichnisse.

Wenn Du deine VMs gefunden hast, nochmal das "ls -la" Kommando von dem Verzeichnis.
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

5

06.08.2018, 19:34

Die VMs liegen in "/datadisk/VM"

Schreib- und Leseberechtigungen sind imho gegeben...

Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

6

06.08.2018, 19:49

Fakten sind immer besser als imhos. Einmal was übersehen. 10 Seiten Support fürn Arsch! ^^ Es ging mir auch um den Eigentümer der entsprtechenden VM.

Zeig mal ein "ls -la" aus deinem /home Verzeichnis. Also einfach Terminal öffnen.
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

7

06.08.2018, 19:51

adalbert@adalbert-E6224:/datadisk/VM$ ls -la
insgesamt 94494732
drwxrwxrwx 3 adalbert adalbert 4096 Jul 8 2017 .
drwxrwxrwx 5 adalbert adalbert 4096 Jul 8 2017 ..
-rwxrwxrwx 1 adalbert adalbert 39285206528 Mai 25 13:52 AR-Buero_1.VHD
drwxrwxrwx 3 adalbert adalbert 4096 Mai 25 13:52 AR_Büro
-rw-rw-rw- 1 adalbert adalbert 4298506240 Mär 14 2017 Windows.iso
-rw-rw-rw- 1 adalbert adalbert 53180628992 Aug 6 17:52 WindowsX.vdi

und /home


adalbert@adalbert-E6224:/home$ la -la
insgesamt 12
drwxr-xr-x 3 root root 4096 Sep 11 2016 .
drwxr-xr-x 26 root root 4096 Aug 6 08:19 ..
drwxr-xr-x 28 adalbert adalbert 4096 Aug 6 17:55 adalbert

Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

8

06.08.2018, 20:20

Ich meinte eigentlich "/home/adalbert", aber gut.

Zeig mal noch:

Quellcode

1
ls -la .config/VirtualBox/


!! Der Punkt vor config ist wichtig!!
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

9

06.08.2018, 20:34

Der Punkt ist für einen Versteckten Ordner ;)


adalbert@adalbert-E6224:~$ ls -la .config/VirtualBox/
insgesamt 133672
drwx------ 2 adalbert adalbert 4096 Aug 6 20:27 .
drwx------ 30 adalbert adalbert 4096 Aug 6 19:44 ..
-rw------- 1 adalbert adalbert 1237 Aug 6 08:37 compreg.dat
-rw-rw-r-- 1 adalbert adalbert 19591849 Mai 23 10:43 Oracle_VM_VirtualBox_Extension_Pack-5.1.34.vbox-extpack
-rw------- 1 adalbert adalbert 944 Aug 6 20:27 selectorwindow.log
-rw------- 1 adalbert adalbert 944 Aug 6 20:27 selectorwindow.log.1
-rw-rw-r-- 1 adalbert adalbert 58433536 Mär 8 2017 VBoxGuestAdditions_5.0.32.iso
-rw-rw-r-- 1 adalbert adalbert 58466304 Jul 5 2017 VBoxGuestAdditions_5.0.40.iso
-rw-rw-r-- 1 adalbert adalbert 272827 Mär 7 2017 vbox-ssl-cacertificate.crt
-rw------- 1 adalbert adalbert 2867 Aug 6 20:28 VBoxSVC.log
-rw------- 1 adalbert adalbert 2867 Aug 6 20:27 VBoxSVC.log.1
-rw------- 1 adalbert adalbert 2868 Aug 6 08:37 VBoxSVC.log.10
-rw------- 1 adalbert adalbert 2867 Aug 6 20:19 VBoxSVC.log.2
-rw------- 1 adalbert adalbert 3377 Aug 6 19:46 VBoxSVC.log.3
-rw------- 1 adalbert adalbert 2867 Aug 6 19:25 VBoxSVC.log.4
-rw------- 1 adalbert adalbert 2867 Aug 6 19:07 VBoxSVC.log.5
-rw------- 1 adalbert adalbert 2867 Aug 6 19:00 VBoxSVC.log.6
-rw------- 1 adalbert adalbert 2867 Aug 6 18:16 VBoxSVC.log.7
-rw------- 1 adalbert adalbert 3177 Aug 6 18:11 VBoxSVC.log.8
-rw------- 1 adalbert adalbert 3222 Aug 6 17:58 VBoxSVC.log.9
-rw------- 1 adalbert adalbert 2080 Aug 6 18:10 VirtualBox.xml
-rw------- 1 adalbert adalbert 2080 Aug 6 18:10 VirtualBox.xml-prev
-rw------- 1 adalbert adalbert 26378 Aug 6 08:37 xpti.dat

Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

10

06.08.2018, 20:38

Hmmm, alles okay soweit.

Und wenn Du die VMs im VirtualBox Manager neu hinzufügst, unter "Maschine - > Hinzufügen"? Du weißt ja nun wo sie auf der Platte liegen.

Kommt dann eine Meldung, dass schon so eine VM existiert?
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

11

06.08.2018, 20:46

Zeig auch mal die Datei:

Quellcode

1
gedit /home/adalbert/.config/VirtualBox/VirtualBox.xml
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

12

06.08.2018, 21:00

Ich habe gerade die /home/adalbert/.config/VirtualBox/VirtualBox.xml mit einem anderen PC verglichen. In dem "adalbert" PC fehlen alle "Maschinen einträge"...


Wenn ich die VM's versuche manuell hinzufügen kommt:


Konnte die virtuelle Maschine in /datadisk/VM/AR_Büro/AR_Büro.vbox nicht öffnen.
Runtime error opening '/datadisk/VM/AR_B�ro/AR_B�ro.vbox' for reading: -38(Access denied.).
/build/virtualbox-sLl2r6/virtualbox-5.1.38-dfsg/src/VBox/Main/src-server/MachineImpl.cpp[489] (nsresult Machine::initFromSettings(VirtualBox*, const com::Utf8Str&, const com::Guid*)).
Fehlercode:NS_ERROR_FAILURE (0x80004005)Komponente:MachineWrapInterface:IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}Callee:IVirtualBox {0169423f-46b4-cde9-91af-1e9d5b6cd945}

Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

13

06.08.2018, 21:04

Zeig mal ein "ls -la" von genau der Maschine da.
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Horsemanchip« (06.08.2018, 21:38)


  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

14

06.08.2018, 21:18

insgesamt 32
drwxrwxrwx 3 adalbert adalbert 4096 Mai 25 13:52 .
drwxrwxrwx 3 adalbert adalbert 4096 Jul 8 2017 ..
-rw------- 1 root root 7965 Mai 25 13:52 AR_Büro.vbox
-rw------- 1 root root 8571 Mai 25 13:43 AR_Büro.vbox-prev
drwxrwxrwx 2 adalbert adalbert 4096 Mai 25 13:37 Logs

Ich denke *.vbox benötigt keine root Berechtigung?!?

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

15

06.08.2018, 21:27

Das war die Lösung, root entfernt adalbert eingetragen und gut...

Danke für die Unterstützung @Horsemanchip

Beiträge: 836

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

16

06.08.2018, 21:38

Hihi. Das das durch ein Update gekommen ist. Hmmmm. ?(

Zum Glück ist mir zu warm (28,3 °C), um darüber nachzudenken. ^^

Viel Spaß noch!
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »rar-101« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 06.08.2018

Derivat: Ubuntu GNOME

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Android, WinXP, Win7, WinX, OSX,

  • Nachricht senden

17

06.08.2018, 21:50

Ich kann mich noch geringfügig daran erinnern, das dieses Update Password verlangt hat, und einen Neustart gefordert hatte...

Aber so what... es tut wieder, und die Einfachheit der Lösung ist mir schon fast peinlich ;(


Btw. Hier sind es Kühle 26,2°C :D