Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »WonneWasti« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 25.07.2018

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: unbekannt

Desktop: Mate

Andere Betriebssysteme: Mint , Kubuntu , Win7

  • Nachricht senden

1

25.07.2018, 12:46

Kamera im Tablet in Gang bringen aussichtslos ?

Seit Tagen verbringe ich meine zur Zeit reichliche Freizeit damit eine Lösung zu finden, ob und wie die Kamera im Trekstror Surftab Duo W1 unter Ubuntu 16.04 anzuwerfen sei.
Der Beaver kennt die Kamera auch nicht, stellt nur immer das Display auf den Kopf.

Was ich schon weiß : Vendor 0x1c4f, SiGma micro Modell 0x0063 im Treiberpaket für W10 findet sich unter "Kamera" so Zeug wie "iacamera32.sys" und "intel".

SiGma micro hat wohl keine Homepage, geschweige denn einen Treiber für Linux.
Gibt's einen Hebel zum ansetzen oder stecke ich einfach besser eine exteren Kamera an ? Unter dem unsäglichen W10 geht die Kamera (leider) ganz gut .

Gruß und Dank im voraus
WonneWasti

Beiträge: 793

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10 / 4.15.0-3-amd64

  • Nachricht senden

2

25.07.2018, 13:02

Steht sie unter lsusb?

Quellcode

1
lsusb
Linux ist wie eine Suppe! Je besser die Zutaten, desto größer der Geschmack! :)

  • »WonneWasti« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 25.07.2018

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: unbekannt

Desktop: Mate

Andere Betriebssysteme: Mint , Kubuntu , Win7

  • Nachricht senden

3

25.07.2018, 16:31

das wirft lsusb -v aus:

Ja, und zwar:

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hubBus 001 Device 003: ID 1c4f:0063 SiGma Micro
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »WonneWasti« (26.07.2018, 11:51) aus folgendem Grund: wollte die lange Ausgabe kürzer, in Extrafenster scrollbar, einfügen.


  • »alt-medregnet« ist männlich

Beiträge: 569

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

4

25.07.2018, 21:40

Hallo WonneWasti!
Ja, sie steht dort. Nocheinwortdamitgenugwortedastehenfürdenserver

Warum hast du deinen Beitrag jetzt gekürzt? Vorher stand da doch: ID 1c4f:0063 SiGma Micro
Vielleicht weil man zu 0063 im Web nichts findet? Die Webcams von SiGma Micro haben IDs mit :3000. https://devicehunt.com/view/type/usb/vendor/1C4F Die ID 1c4f:0063 SiGma Micro könnte auch ein anderes Hardwareteil bezeichnen!?

Meine Laptop-Webcam-ID taucht bei mir überhaupt nicht bei lsusb (und auch nicht bei lspci) auf. :S
Im UEFI/Bios habe ich sie aktiviert! (die vom Laptop benutze ich aber auch nie, weshalb ich sie unter UEFI deaktiviere - meine externe von Logitech ist besser)
Steht bei dir im UEFI/Bios vielleicht eine genauere Model-Info zu deinen beiden eingebauten Web-Cams?
Statt lsusb könntest du auch mal usb-devices abfragen.
Oder auch mal

Quellcode

1
lsusb -vd HerstellerID:ProduktID 
also: lsusb -vd 1c4f:0063

https://wiki.ubuntuusers.de/Webcam/#Kernelunterstuetzung

Grüsse v. Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (25.07.2018, 21:46)


Beiträge: 793

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10 / 4.15.0-3-amd64

  • Nachricht senden

5

26.07.2018, 12:57

@WonneWasti:

Probiere mal folgendes im Terminal:

Quellcode

1
2
3
4
5
sudo -s
echo "options uvcvideo quirks=2" >> /etc/modprobe.d/uvcvideo.conf
rmmod uvcvideo
modprobe uvcvideo
exit


Danach probierst Du die Kamera mal in Cheese oder Skype.
Linux ist wie eine Suppe! Je besser die Zutaten, desto größer der Geschmack! :)

  • »alt-medregnet« ist männlich

Beiträge: 569

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

6

26.07.2018, 14:04

SiGma micro hat wohl keine Homepage

Haben die schon: https://www.sigmachip.com/index.php/en/
Aber da sehe ich nix von einer Kamera! :whistling:

  • »WonneWasti« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 25.07.2018

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: unbekannt

Desktop: Mate

Andere Betriebssysteme: Mint , Kubuntu , Win7

  • Nachricht senden

7

26.07.2018, 15:55

Module uvcvideo is not currently loaded

root@sebastian-SurfTab-duo-W1-10-1-VT4:~# echo options
options
root@sebastian-SurfTab-duo-W1-10-1-VT4:~# echo "options uvcvideo quirks=2" >> /etc/modprobe.d/uvcvideo.conf
root@sebastian-SurfTab-duo-W1-10-1-VT4:~# rmmod uvcvideo
rmmod: ERROR: Module uvcvideo is not currently loaded
root@sebastian-SurfTab-duo-W1-10-1-VT4:~# modprobe uvcvideo
root@sebastian-SurfTab-duo-W1-10-1-VT4:~#


Cheese bleibt dabei: "Kein Gerät gefunden"
Die Webcam meiner Tochter und eine alte Logitech gehen "out of the box"

Macht euch nicht verrückt mit der Bastelei, es ist nur ein Luxusproblemchen.

Es ist eher der sportliche Ehrgeiz die Motivation als die Notwendigkeit.

  • »Klaus P« ist männlich

Beiträge: 4 500

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

26.07.2018, 21:39

Hallo!

Ist zwar OT aber da Sammelsurium frag ich trotzdem mal. Wie hast du Ubuntu auf das Teil drauf bekommen. Hab hier gerade so'n ähnliches Teil mit 32Bit UEFI und bin bei meinen ersten Versuchen Fedora 28 (32BIT UEFI fähig) zu booten erst mal gescheitert. Interessehalber!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »WonneWasti« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 25.07.2018

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: unbekannt

Desktop: Mate

Andere Betriebssysteme: Mint , Kubuntu , Win7

  • Nachricht senden

9

26.07.2018, 21:52

Ubuntuderivate auf billig-Tablets

Hallo, Klaus,
die Zauberworte heißen "Linuxium" und "isorespin.sh" die wurden hier und anderswo schon ausführlich behandelt.
Bei mir klappt´s vorzüglich. Sogar WLAN geht ohne Anlauf und Bastelei gleich.
Was du noch brauchst ist ein Touchscreenkalibrator, der Tochscreen ist erst einmal spiegelbildlich. Einer der Forenmitlgieder meinte ein respun Ubuntu Mate mache die wenigsten Tuningmaßnahmen notwendig.
Gruß
Wasti

  • »Klaus P« ist männlich

Beiträge: 4 500

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

10

26.07.2018, 22:04

O.K. Danke!

Ja, ich weiß, da gabs nen längeren Thread an dem ich mich glaube ich irgendwann auch mal kurz beteiligt habe. Ich schau mal nach, wenn ich Muße habe. Hat aber aktuell keine hohe Priorität. Windows 10 ist auf dem Ding (Surftab Twin 11.6) aber schon arg holprig, Tastatur und vor allem Touchpad so richtig Sch....! Der 11 1/2 Zöller Touchscreen hat aber was für sich.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »WonneWasti« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 25.07.2018

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: unbekannt

Desktop: Mate

Andere Betriebssysteme: Mint , Kubuntu , Win7

  • Nachricht senden

11

31.07.2018, 22:16

a bisserl schlauer

.....bin schon.

Hier ein lspci:
00:00.0 Host bridge: Intel Corporation Device 2280 (rev 22)
00:02.0 VGA compatible controller: Intel Corporation Device 22b0 (rev 22)
00:03.0 Multimedia controller: Intel Corporation Device 22b8 (rev 22)
00:0b.0 Signal processing controller: Intel Corporation Device 22dc (rev 22)
00:11.0 SD Host controller: Intel Corporation Device 2295 (rev 22)
00:14.0 USB controller: Intel Corporation Device 22b5 (rev 22)
00:1a.0 Encryption controller: Intel Corporation Device 2298 (rev 22)
00:1f.0 ISA bridge: Intel Corporation Device 229c (rev 22)

Win10 sei dank weiß ich dass Multimedia Controller 22b8 (rev 22) die Kamera darstellt.
und noch etwas:
es scheint kein Modul dafür aktiv zu sein:
sebastian@sebastian-SurfTab-duo-W1-10-1-VT4:~$ lsmod | grep intel
intel_rapl 20480 0
intel_powerclamp 16384 0
kvm_intel 208896 0
kvm 598016 1 kvm_intel
ghash_clmulni_intel 16384 0
aesni_intel 188416 0
aes_x86_64 20480 1 aesni_intel
crypto_simd 16384 1 aesni_intel
glue_helper 16384 1 aesni_intel
cryptd 24576 3 crypto_simd,ghash_clmulni_intel,aesni_intel
intel_cstate 20480 0
snd_intel_sst_acpi 16384 1
snd_intel_sst_core 53248 1 snd_intel_sst_acpi
snd_soc_sst_atom_hifi2_platform 102400 3 snd_intel_sst_core
snd_soc_acpi 16384 2 snd_intel_sst_acpi,snd_soc_sst_bytcr_rt5651
snd_soc_acpi_intel_match 20480 1 snd_intel_sst_acpi
intel_soc_dts_iosf 16384 1 processor_thermal_device
intel_hid 16384 0
sparse_keymap 16384 1 intel_hid
intel_cht_int33fe 16384 0
intel_int0002_vgpio 16384 1
sebastian@sebastian-SurfTab-duo-W1-10-1-VT4:~$



Aaaalso das Ding ist wohl am PCI Bus , heißt INT22b8 und vielleicht Teil eines Verbundgerätes ? ALLE (ver22) !!
-Any suggestions ?
GrußWonneWasti

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Verwendete Tags

SiGma micro, Surftab