Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »cw_albers« ist männlich
  • »cw_albers« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 08.07.2018

Derivat: anderes Ubuntu-Derivat

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Windows 10 prof. , Ubuntu 18.04

  • Nachricht senden

21

12.07.2018, 18:01

output mit systemd-analyze blame

eva@Linux-18-PC7:~$ systemd-analyze blame
1min 33.258s apt-daily-upgrade.service
1min 3.581s plymouth-quit-wait.service
44.721s snapd.service
18.037s apt-daily.service
3.314s NetworkManager-wait-online.service
1.822s dev-sda1.device
1.460s dev-loop12.device
1.446s dev-loop13.device
1.430s dev-loop14.device
1.420s dev-loop0.device
1.412s dev-loop15.device
1.393s dev-loop1.device
1.383s dev-loop2.device
1.380s dev-loop3.device
1.375s dev-loop16.device
1.363s dev-loop4.device
1.338s dev-loop8.device
1.334s dev-loop5.device
1.331s dev-loop10.device
1.324s dev-loop17.device
1.323s dev-loop9.device
1.313s dev-loop6.device
1.296s dev-loop11.device
lines 1-23...skipping...
1min 33.258s apt-daily-upgrade.service
1min 3.581s plymouth-quit-wait.service
44.721s snapd.service
18.037s apt-daily.service
3.314s NetworkManager-wait-online.service
1.822s dev-sda1.device
1.460s dev-loop12.device
1.446s dev-loop13.device
1.430s dev-loop14.device
1.420s dev-loop0.device
1.412s dev-loop15.device
1.393s dev-loop1.device
1.383s dev-loop2.device
1.380s dev-loop3.device
1.375s dev-loop16.device
1.363s dev-loop4.device
1.338s dev-loop8.device
1.334s dev-loop5.device
1.331s dev-loop10.device
1.324s dev-loop17.device
1.323s dev-loop9.device
1.313s dev-loop6.device
1.296s dev-loop11.device
1.294s dev-loop7.device
718ms fwupd.service
577ms bolt.service
543ms speech-dispatcher.service
535ms NetworkManager.service
533ms apport.service
529ms udisks2.service
291ms snap-gnome\x2dsystem\x2dmonitor-51.mount
256ms networking.service
250ms systemd-udevd.service
248ms snap-gnome\x2dcharacters-69.mount
245ms ModemManager.service
230ms apparmor.service
224ms systemd-journal-flush.service
221ms snap-gnome\x2d3\x2d26\x2d1604-70.mount
205ms systemd-resolved.service
198ms systemd-modules-load.service
192ms snap-core-4917.mount
182ms systemd-logind.service
180ms accounts-daemon.service
170ms snap-gnome\x2dcalculator-154.mount
148ms snap-gnome\x2dcharacters-101.mount
143ms systemd-timesyncd.service
141ms keyboard-setup.service
134ms snap-gnome\x2dcharacters-103.mount
133ms snap-gtk\x2dcommon\x2dthemes-319.mount
125ms thermald.service
121ms snap-core-4486.mount
117ms gpu-manager.service
112ms swapfile.swap
112ms snap-gnome\x2dcalculator-178.mount

  • »cw_albers« ist männlich
  • »cw_albers« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 08.07.2018

Derivat: anderes Ubuntu-Derivat

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Windows 10 prof. , Ubuntu 18.04

  • Nachricht senden

22

12.07.2018, 18:09

Test mit systemd-analyze time

eva@Linux-18-PC7:~$ systemd-analyze time
Startup finished in 3.083s (kernel) + 1min 55.980s (userspace) = 1min 59.064s
graphical.target reached after 1min 4.959s in userspace

ich hoffe es war alles richtig von mir
lieben Gruss
cw

23

12.07.2018, 19:31

Jetzt startet er ja wieder normal schnell, oder? Das heißt, aktuelle Analysen werden nichts aufzeigen. Interessant wären gesicherte Logs von davor, also vor dem 9.7., falls es solche gibt. Das Kommando aus Beitrag #15 würde das rausfinden.
mir is wurscht

Beiträge: 768

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10 / 4.15.0-3-amd64

  • Nachricht senden

24

12.07.2018, 20:50

1min 33.258s apt-daily-upgrade.service
1min 3.581s plymouth-quit-wait.service
44.721s snapd.service
18.037s apt-daily.service


Das sind schon arg schlechte Werte für eine SSD. Da sollte man auf jeden Fall dran arbeiten. Sieht ziemlich nach Ubuntu Frickelkram aus für eine neue Stable.

Plymouth würde ich ganz deinstallieren, denn den Splash haben wir ja eh abgestellt.

Quellcode

1
sudo apt-get remove plymouth


Snapd musste Dir überlegen, ob Du dieses neue Snap überhaupt nutzen willst? Das ist eine neuere Methode des Installierens. Muss man nicht haben, denke ich.

Ganz tolles Linux hast Du da! Läuft ja 1 A! :D

Die Geschichte mit dem apt-daily* kommt mir aus alten Debian Bugreports bekannt vor. Man könnte hier die Upgrades und den Service auf eine Zeit nach dem Booten verlegen.
Zum Beispiel zwischen 5-10 Minuten, wenn der Rechner läuft. So hättest Du einen Workaround der gut funktioniert (bis es mal ein Upgrade des Bugs gibt).

Snap könnten wir aber auch später arbeiten lassen, wenn Du es vorerst so belassen willst, damit Du damit arbeiten kannst.

Die Geschichte mit den vielen Loop Devices, könnte man auch noch hinterfragen! ^^
Linux ist wie eine Suppe! Je besser die Zutaten, desto größer der Geschmack! :)

  • »cw_albers« ist männlich
  • »cw_albers« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 08.07.2018

Derivat: anderes Ubuntu-Derivat

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Windows 10 prof. , Ubuntu 18.04

  • Nachricht senden

25

13.07.2018, 18:21

Erst mal besten Dank für Eure Hilfen

Werde weiter testen, wenn erneut Fehler auftreten melde ich einen neuen tread an.
mit freundlichem Gruß
cw :love:

Beiträge: 768

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10 / 4.15.0-3-amd64

  • Nachricht senden

26

16.07.2018, 03:28

Also wenn Du an dieser Stelle der Lösung nicht weiter nachgehen willst, soll mir das Recht sein, ist dein System.

Aber auch wenn Fredl das derzeit nicht so sieht, kann ich Dir aus fachlicher Sicht sagen, dass dein System derzeit nicht rund läuft (während des Bootens).

Mit einer SSD solltest Du auf eine angegebene Zeit von 8-10 Sekunden kommen, nicht über 1 Minute.

Bei mir sieht es auf einer SSD z.B. so aus:

Quellcode

1
2
3
systemd-analyze time
Startup finished in 3.053s (kernel) + 5.052s (userspace) = 8.106s
graphical.target reached after 5.036s in userspace


Wenn Du die Werte dann mal mit deiner Bootzeit vergleichst.

Aber gut, wenn Du u.U. auch Angst hast, dass System zu schrotten, lass es so, wenn Dir die Bootzeit reicht.

Wenn Du da noch Fragen hast oder Hilfe brauchst, frag halt.
Linux ist wie eine Suppe! Je besser die Zutaten, desto größer der Geschmack! :)

27

17.07.2018, 23:26

Aber auch wenn Fredl das derzeit nicht so sieht, kann ich Dir aus fachlicher Sicht sagen, dass dein System derzeit nicht rund läuft (während des Bootens).

So hab ich das nicht gesagt.
Aus der bisher vorliegenden Logdatei lässt sich aber aus meiner Sicht nicht schließen, ob es eine rotierte, eine endlose oder eine laufend neu überschriebene Datei ist. Von daher ist der beanstandete Fehler wahrscheinlich nicht darin protokolliert. Ob es eine zu diesem passende ältere Log-Version gibt, wissen wir (noch) nicht.

Natürlich sind weitere oder andere ungewöhnliche Verzögerungen möglich, aber ob die etwas mit dem ursprünglichen Problem zu tun haben, lässt sich mit der vorliegenden Datei nicht erkennen, zumal der TE die Bootzeit wieder als "wie gewohnt" angibt. Was man mit dem derzeitigen Wissensstand verfolgen könnte, wäre demnach bereits vorher vorhanden gewesen. Also vermutlich sogar ein eigenes Thema.
In diesem hier würde mir eher daran liegen, die Ursache des gemeldeten Problems zu suchen und da hilft uns eine neuere Logdatei nicht weiter.
mir is wurscht

Beiträge: 768

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 10 / 4.15.0-3-amd64

  • Nachricht senden

28

18.07.2018, 00:24

Beklagt wird im Thema die Bootzeit und da bin ich dabei.

Wir haben nur Splash rausgenommen und so Plymouth den Boden genommen. Das hat schon mal geholfen.

Die restlichen Infos des TE zur Bootzeit (systemd) reicht mir persönlich aus, auch ohne das Logfile, um an dieser Stelle weiter zu machen.

Aber man könnte den Splash auch wieder in Grub einfügen.
Linux ist wie eine Suppe! Je besser die Zutaten, desto größer der Geschmack! :)

  • »praseodym« ist männlich

Beiträge: 904

Registrierungsdatum: 16.02.2010

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

  • Nachricht senden

29

18.07.2018, 18:57

Nur zur Sicherheit, dass bei der Installation keine manuelle Netzwerkkonfiguration angelegt wurde:

Quellcode

1
cat /etc/network/interfaces

DAS verzögert auch oft in diesem Zeitbereich, wenn ansonsten der Netzwerkmanager benutzt wird.
Was es alles gibt, das ich nicht brauche.
(Aristoteles)
COPY/PASTE funktioniert auch im Terminal