Sie sind nicht angemeldet.

  • »itsnotenough« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 23.06.2018

Derivat: Kubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

23.06.2018, 14:24

Kubuntu 18.04.0 fehlerfreie Installation, danach komplett schwarzer Display und Lüfter auf Volllast

Hallo Ubuntu-Gemeinde,

hab mich die letzten zwei Tage versucht schlau zu lesen und mein Problem ohne Nachfragen zu lösen, aber hat leider nicht funktioniert.

Folgendes Problem:
Ich habe mir ein Laptop (Lenovo ThinkPad E480) ohne Betriebssystem gekauft und wollte Kubuntu installieren. Es hat auch soweit funktioniert, sprich ohne Fehlermeldung. Am Ende der Installation kam die Meldung, dass das System neu gestartet werden muss. Habe auf Ok gedrückt und das System neu starten lassen. Was mich gleich am anfang verwundert hat war, dass weder ein Lenovo Symbol noch irgendwas anderes angezeigt wurde, der Display blieb einfach Schwarz (kein Bios, kein blinkender Cursor, einfach nichts). Zudem ist mir weiterhin aufgefallen, dass die Lüfter nach wenigen Sekunden auf Volllast liefen. Nach 25 min warten habe ich dann das System aus gemacht und nochmal gestartet. Selbes Problem.
Kurze Zusammenfassung: komplett schwarzer Display, kein blinkender Cursor, keine möglichkeit ins Bios zu kommen.

Einen externen Display habe ich angeschlossen, ohne Erfolg.

Zum System:

-Hersteller: Lenovo
-Typ: ThinkPad E480

-Betriebssystem: ohne
-Prozessor: Intel® Core™ i5-8250U
-Grafikkarte: AMD Radeon™ RX-550
-Arbeitsspeicher: 8GB
-Festpaltte: 256GB PCIe-SSD

Ich bin neu im Bereich Linux und bitte deswegen etwas um nachsicht.

Edit1:
Ich habe nun die Bios Batterie sowie den Akku ausgebaut und 20 min gewartet, neu gestartet keine Veränderungen.
Daraufhin hab ich die Festplatte ausgebaut und ohne diese gestartet, wieder kein Erfolg.

Bin echt am verzweifeln da ich gerade nichtmal ins Bios komme, geschweige denn ein Boot-Menü aufrufen kann. Also bitte HILFE :-D
Gruß Philipp

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »itsnotenough« (23.06.2018, 17:33)


  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

2

25.06.2018, 13:47

Das Bios sollte unabhängig von Linux aufzurufen sein. Beim ThinkPad E480 kommt man, wenn ich nicht irre, durch das Drücken von F1 beim Starten ins Bios.

Hast du dir im Service Handbuch die Seite 64 (im PDF-Reader Seite 84 eingeben) durchgelesen: Computer reagiert nicht mehr!
https://www.lapstars.de/handbuecher/e480.pdf

  1. Rechner ausschalten, in dem man den Betriebsschalter mindest. 4 Sekunden festhält.
  2. Den Computer dann durch Drücken auf den Betriebsspannungsschalter neu starten.

Ausschalten und Starten kannst du doch noch?
Sonst mußt du alle Stromquellen abtrennen und 8 Sek. den Netzschalter drücken.
Wenn der Rechner sich nicht einschalten läßt, soll man den Schritt 3 im Handbuch befolgen.

So ähnlich habe ich schon mal einen Rechner wiederbelebt. War aber kein Thinkpad, sondern ein Sony. Nein, war ein Dell!
Da durfte der Akku nicht eingeschoben sein.Der Rechner mußte ans Stromnetz.
Warum am Laptop plötzlich nichts mehr ging, weiß ich nicht mehr. Mit Linux hatte das alles auch nichts zu tun. Das Windows 10 (32 Bit) ließ sich nicht mehr starten, zeigte beim Start nur eine Windows-Fehlermeldung.
Aber ich wollte sowieso eine Windows 10 - 64 Bit aufspielen und auch die normale Festplatte gegen eine Samsung-SSD austauschen. Irgendwann dabei ist es dann passiert. Da es ein fremder Rechner war, lief mir natürlich der Angstschweiss herunter. Zum Glück fand ich dann ein Service-Manual (Manual für Techniker) zum Gerät im Internet. Normale Handbücher für Enduser sind meist nicht zu gebrauchen, weil da nichts drinsteht. :(


Gruss

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »alt-medregnet« (25.06.2018, 14:34)


  • »itsnotenough« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 23.06.2018

Derivat: Kubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

3

26.06.2018, 09:40

Hallo alt-medregnet,

danke für deine Antwort.
Wie ich aber in meinem ersten Post geschrieben habe, besteht keine Möglichkeit ins Bios zu kommen. Wenn ich F1 drücke passiert gar nichts. Deswegen hab ich die Festplatte ausgebaut um zu sehen ob evtl. der Fehler daran liegt.

Ausschalten kann ich den Laptop nur wenn ich den Power-Knopf mehrere Sekunden drücke.
Ich denke auch nicht das es an Kubuntu liegt. Vielmehr hab ich mittlerweile das Gefühl, dass ich ein gutes altes Montags-Gerät gekauft habe :-D
Es klingt für mich nicht sonderlich sinnvoll bei einem neuen Gerät, aber ich schließe einen Hardware-Fehler nicht mehr aus.

Gruß

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

4

26.06.2018, 14:12

Hallo itsnotenough!

Jetzt weiß ich wieder, was ich damals mit einem Laptop gemacht habe:

Zitat

Entleeren Sie die Kondensatoren im Rechner (Akku ausbauen, Netzteil abstecken, Power-Knopf für mindestens 30 Sekunden gedrückt halten).
http://thinkwiki.de/Fehlersuche_bei_Thin…egenden_Fehlers
Kommt einem vielleicht komisch vor, bei einem Rechner der überhaupt keinen Strom bekommt, über 30 Sekunden den Power-Knopf zu drücken. Hat damals aber funktioniert.

Hast du noch Garantie auf dem Gerät. http://thinkwiki.de/Garantie#und_wenn_me…d_defekt_ist.3F
Ich weiß nicht wie das bei Lenovo ist? Ob die es einem übel nehmen, wenn man dran herumgeschraubt hat? Normalerweise verfällt dann die Garantie.

Du könntest dich auch mal direkt ans Thinkpad-Forum wenden. Der Vorteil der Thinkpads ist ja ihre gute Community. https://thinkpad-forum.de (Oder vielleicht auch an den Hersteller Lenovo?)

Grüsse v. Uli