Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »lewendi« ist männlich
  • »lewendi« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.01.2010

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Mint 18.3

  • Nachricht senden

1

14.05.2018, 20:39

Seriele Schnittstelle funktioniert nicht

Servus zusammen,

ich sitze hier in Griechenland und wollte einige Strom-Messungen durchführen. Leider bekomme ich keine Verbindung zur seriellen Com 1.

Wirtsystem: Linux Mint 18.3
Gastsystem Windows 7 32Bit
Virtualbox: Version 5.2.6 r120293 (Qt5.6.1)
Gasterweiterung installiert.

Quellcode

1
2
dmesg | grep ttyS0
[    0.997683] 00:06: ttyS0 at I/O 0x3f8 (irq = 4, base_baud = 115200) is a 16550A


Quellcode

1
2
walter@Walter-NB ~ $ groups walter
walter : walter adm dialout cdrom sudo dip plugdev lpadmin sambashare vboxusers


Einstellung in VB:



Wo kann ich da jetzt noch was einstellen. Ich habe leider keine Ahnung was ich noch machen kann.

Im Windows Gerätemanager ist die serieelle Schnittstelle als korrrekt funktionierend angegeben.

Wäre nett wenn Ihr mir helfen könnt.

Gruß
lewendi
Verwandte sind wie Ratten, was sie nicht fressen und saufen können schleppen sie weg!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lewendi« (16.05.2018, 18:37)


chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

15.05.2018, 11:16

Hi,

wie/womit hast du auf die serielle schnittstelle zugegriffen? Gibts fehlermeldungen?
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »lewendi« ist männlich
  • »lewendi« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.01.2010

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Mint 18.3

  • Nachricht senden

3

15.05.2018, 18:35

Mit metrawatt Messgerät METRA-Hit 29S auf Notebook.
Fehlermeldung: " Daten Übertragung vom Gerät zum PC gestört"
Verwandte sind wie Ratten, was sie nicht fressen und saufen können schleppen sie weg!

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

4

15.05.2018, 18:59

Ich hab leider mit seriellen schnittstellen sehr wenig bis gar nichts zu tun, darum muss ich hier mehr raten als helfen.

Kannst du dich mit putty auf die schnittstelle verbinden?
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »lewendi« ist männlich
  • »lewendi« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.01.2010

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Mint 18.3

  • Nachricht senden

5

15.05.2018, 19:17

Mit putty komme ich nicht klar -neudeutsch :(
Verwandte sind wie Ratten, was sie nicht fressen und saufen können schleppen sie weg!

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

6

15.05.2018, 19:20

Du machst einfach putty auf, gehst auf "serial", bei serial-line trägst du den pfad zu ttyS0 ein, bei speed die baud-rate und drückst dann unten auf "open". Dann sollte eine verbindung aufgebaut werden.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »lewendi« ist männlich
  • »lewendi« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.01.2010

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Mint 18.3

  • Nachricht senden

7

16.05.2018, 18:36

Danke für Deine Hilfe.

Ist erledigt -war ein def. Kabel.

Gruß
lewendi
Verwandte sind wie Ratten, was sie nicht fressen und saufen können schleppen sie weg!

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher