Sie sind nicht angemeldet.

  • »bssmusic« ist männlich
  • »bssmusic« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 06.06.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

24.04.2018, 09:49

Flightgear nicht installierbar nach Update (bionic)

Hallo,
ich hoffe, dass dies hier der richtige Ort ist, und nicht "System" oder so. Ich habe kürzlich, wie gewohnt, ein Update bei der 18.04 abgenickt, ohne darauf zu achten, dass dabei einige Programme deinstalliert wurden, u.a. Flightgear (fgfs) (Anhang). Die Datenfiles scheinen nicht betroffen zu sein. Wenn ich versuche, es neu zu installieren, bekomme ich die folgende Meldung:

<<flightgear:
Hängt ab von: qtdeclarative-abi-5-9-4 but it is not installable>>
qt...-abi... scheint nicht in den Quellen enthalten zu sein (s. Anhang). Frage: Was macht das Teil, und kann man das irgendwo bekommen? Ich würde schon gerne mal wieder 'ne Runde fliegen ;-)
Gruß
Peter
»bssmusic« hat folgende Bilder angehängt:
  • Bildschirmfoto vom 2018-04-24 09-38-25.png
  • Bildschirmfoto vom 2018-04-24 09-10-31.png

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher