Sie sind nicht angemeldet.

  • »Psychochindli« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 15.03.2018

Derivat: Ubuntu

Version: Ubuntu 17.10 - Artful Aardvark

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

15.03.2018, 21:30

Creative Soundblaster Z

Hallo zusammen

Ich bin neu hier und auch neu in der Ubuntu-Welt. Leider ist mein Englisch auch nicht das Beste u d dadurch bin ich momentan bisschen hilflos und brquche eure Hilfe. Gibt es einen Weg meine Karte unter Linux zum laufen bringen mit dem digitalen Signal und 5.1 Sound? Da ich mir vor paar Wochen ein neues Sounsystem gekauft habe wäre es schade dieses nicht voll gebrauchen zu können. Und das Geld für eine neue Soundkarte ist momentan auch nicht vorhanden. Was ich bis jetzt an Infos habe sind alle schon paar Jahre alt, wissenstand ist es geht nicht.
Vielen Dank für eure Hilfe.

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 301

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

16.03.2018, 16:10

Hi,

vielleicht hilf dir das hier weiter. Sonst kannst du in diesen infos versuchen, die soundkarte zum laufen zu bringen.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

3

16.03.2018, 16:34

Ich konnte niemanden finden, der die Soundkarte Creative Soundblaster Z unter Linux zum Laufen gebracht hat. Weder in deutschsprachigen, noch in englischsprachigen Foren. Sieht schlecht aus.
Den neuesten Kernel einzubauen wird wohl auch nichts helfen?!
Hier gibt es noch den Tipp, Ubuntu Mint zu installieren, weil die über eine eigene Treiberbasis verfügen sollen, besonders für Soundkarten ?(
https://pinguin.gws2.de/ubuntu-ton-ueber…eben-anleitung/
Diese Anleitung könntest du ja mal durchlesen. Sonst bleibt wohl nur deinen Onboard-Sound zu aktivieren (Bios) und sich später eine andere "linuxtaugliche" Soundkarte zu kaufen.

Uli

Beiträge: 825

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

4

16.03.2018, 17:40

@Psychochindli:

Du kannst mal versuchen folgendes in die /etc/rc.local zu schreiben (vor dem exit0):

Quellcode

1
2
rmmod snd_hda_intel
modprobe snd_hda_intel position_fix=1


!! natürlich ohne die 1 und 2 davor !!

Dann abspeichern, reboot und Karte testen. Viel Glück.

Mehr Ideen hab ich zu der Karte auch leider nicht.
Linux ist wie eine Suppe! Je besser die Zutaten, desto größer der Geschmack! :)