Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »rick-de« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 06.02.2018

Derivat: Xubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

1

06.02.2018, 16:12

file-roller verhält sich unterschiedlich unter ROOT und USER

Servus miteinander,

benutze (u.a.) file-roller (den Standard unter Gnome), zusammen mit dem gnome-commander 1.4.7. Als ROOT funktioniert es wie gewohnt, kann ganz normal ZIP-Dateien ansehen. Jedoch als normaler USER erhalte ich die Meldung "beim laden des archivs ist ein fehler aufgetreten" (Nebenbei, solche blöden Meldungen kenne ich bisher nur aus der M$-Welt!). Alle anderen Entpacker funktionieren (unzip, unar). Möglicherweise liegt es ja auch nicht am file-roller und ich habe mir irgendeine andere Einstellung zerschossen, nur welche und wie hab ich das gemacht??? Nämlich nur in diesem einen Verzeichnis klappt es nicht, habe jede Menge andere ZIP-Files in anderen Verzeichnissen -- und bei denen funktioniert es. Zugriffsrechte des Verzeichnis ganz normal rwxr-xr-x.

Vielen Dank für Eure Lösungsvorschläge,
rick-de

--

Verschoben von chroot aus "Backup, Restore und Recovery". Was hat der File-Roller mit Backup, Restore und Recovery zu tun? Bitte die Forenbeschreibungen beachten, danke!

  • »rick-de« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 06.02.2018

Derivat: Xubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

12.02.2018, 19:26

Noch ein Hinweis: bei den fraglichen Dateien handelt es sich um solche, die mit Back-In-Time gesichert waren und, nach unabsichtlichem Löschen, wieder hergestellt wurden. Sowohl nach manueller Rückholung + Setzen des Benutzers (Backup erfolgte unter root) als auch bei Rückholung durch Back-In-Time selbst tritt der Effekt auf.

Ich hatte mir den Sourcecode des file-roller mal angesehen, um einen Hinweis auf die Fehlerursache zu finden. Was mir aber nicht gelungen ist -- diese SW-Entwicklung ist mir etwas zu hoch. Aber noch Frage, bevor ich den nächsten Schritt mache: kann ich den FR alleine neu bauen (ohne install) oder braucht es dazu weitere Software o.ä.? Meine Absicht ist es, eine Debug-Version zu erstellen, vielleicht ist die dann gesprächiger.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rick-de« (12.02.2018, 19:31)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 085

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

3

13.02.2018, 00:23

Hi rick-de,

hast Du den file-roller über den Dateimanager aufgerufen? Wenn ja, mach das stattdessen mal im Terminal, vielleicht siehst Du hier aussagekräftigere Fehlermeldungen. Ich vermute mal, dass hier Rechte in einem temporär genutzten Verzeichnis nicht passen :S

Greetz
wowi

  • »rick-de« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 06.02.2018

Derivat: Xubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

4

13.02.2018, 01:00

Leider negativ -- keine bessere Fehlermeldung, keine erkennbare Nutzung von temp. files (zumindest nicht in div. temp. directories). Geht sofort in den GUI-Modus. Auch in den Logfiles keine Hinweise.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

Fehler, file-roller, laden