Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »peerwal« ist der Autor dieses Themas

Beiträge: 28

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

19.01.2018, 19:56

Epson Perfection V330 Photo gibt nicht auf den Drucker aus

Ich arbeite mit Kubntu 17.10. Der Scanner funktioniert bis auf's Drucken einwandfrei und genauso funktioniert der Drucker HP Laserjet 1020 in anderen Anwendungen. In Image Scan! kann ich keinen Drucker auswählen, da die Funktion ausgegraut ist und in xsane kommen nach dem Scannen drei Fehlermeldungen (s. Anhang), wobei die zweite Meldung zwei mal kommt. Den Scannertreiber,sowie sane habe ich mehrfach neu installiert. Wenn ich die xsane mit kdesudo starte funktioniert die Druckerausgabe, Ich bin Mitglied der Gruppen

Quellcode

1
2
peter@T3500: ~> groups
peter adm lp fax cdrom sudo dip plugdev lpadmin scanner sambashare


Vielleicht hat jemand eine Idee, was ich noch überprüfen kann.
»peerwal« hat folgende Bilder angehängt:
  • Bildschirmfoto_2018-01-14_11-19-44.png
  • Bildschirmfoto_2018-01-14_11-21-09.png
  • Bildschirmfoto_2018-01-14_11-22-09.png