Sie sind nicht angemeldet.

lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

1

26.12.2017, 11:05

Kein Volumenzugriff mehr möglich

Ich mußte feststellen daß plötzlich kein Zugriff auf die Volumes mehr möglich ist.
Dies ist auch unmöglich trotz Eingabe des abgefragten Admin - Paßwortes.

Früher konnte ich problemlos in die Laufwerke rein und von dort Dateien holen oder abspeichern. Auch in Windows 10.
Jetzt öffnen sich die Volumen trotz Admin-Rechten nicht mehr.

Ich habe nichts geändert. Nur immer die Updates gemacht.

Ich habe den Verdacht daß da von Seiten Ubuntu über die Updates etwas geändert wurde.
Denn mir fiel auf daß manchmal nach Updates Funktionen klemmen oder nicht wie gewohnt funktionieren.
Ein Update später ist es dann wieder gut.

Anscheinend werden da Updates mit heißer Nadel gestrickt .

Was kann ich also machen um wieder wie gewohnt Zugriff auf Volumes zu haben ?

Grüße

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lfx« (28.12.2017, 19:16)


  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

26.12.2017, 18:28

Hallo!

Du sprichst zwar von Ubuntu, hast den Beitrag aber bei "Andere Betriebssysteme" veröffentlicht. Um was geht es also?

Fehlermeldungen?

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

3

26.12.2017, 20:32

Dann habe ich mich in der Abteilung verirrt. Entschuldigung.

Wenn ich einen Datenträger oder ein Volume anklicke geht ein Feld auf und ich werde nach dem Admin-Paßwort wegen des Einhängens gefragt.

Gebe ich also richtig ein. Feld verschwindet.

Soweit ist alles wie früher als es ging.

Klicke ich jetzt Volume oder einen Datenträger aus der seitlichen Bedienleiste an passiert gar nichts. Vorher ging ein Feld mit dem Inhalt auf. Ich konnte zugreifen usw.

Ich kann mich nicht erinnern daß ich was verstellt hätte. Was auch .

Was sollte ich also einstellen oder verändern daß das wieder funktioniert ?

Gruß

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

4

27.12.2017, 10:20

Hallo lfx!
Wenn ich einen Datenträger oder ein Volume anklicke geht ein Feld auf und ich werde nach dem Admin-Paßwort wegen des Einhängens gefragt.

Das Passwort wird fürs Mounten abgefragt? Diese Abfrage kenne ich bei Debian. Bei Ubuntu wird doch normalerweise ohne Passwortabfrage gemountet. So ist meines Wissens der Standard. Hast du das extra so eingerichtet, daß eine Passwortabfrage kommen soll?
Was steht denn in deiner fstab (/etc/fstab)?
https://wiki.ubuntuusers.de/mount/#Stati…sches-Einbinden

Gruss v. Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (27.12.2017, 10:27)


lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

5

28.12.2017, 13:19

Ich habe es nochmals probiert.

Ich komme nicht in sda2 Bereich rein in dem Windows liegt. Das ging mal nach temporärer Genehmigung mit dem Admin-Kennwort.

Die Fehlermeldung habe ich hier . Kenne mich da nicht aus :
»lfx« hat folgendes Bild angehängt:
  • Auswahl_289.png

6

28.12.2017, 13:39

"Windows is hibernated" sagt dir nichts?

Nachdem nun endlich klar wird worum es eigentlich geht...
Verschoben aus "Betriebssysteme - andere Betriebssysteme". Bitte die Forenbeschreibungen beachten, danke!
mir is wurscht

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

7

28.12.2017, 16:47

Sollte dir aber eigentlich schon geläufig sein, den Mist den da Microsoft eingeführt hat. Wie üblich ohne sich um andere Betriebssysteme zu kümmern.
https://de.wikipedia.org/wiki/Ruhezustand
Findet man genug per Suchmaschine: https://www.deskmodder.de/wiki/index.php…nern_Windows_10
https://www.borncity.com/blog/2016/08/04…art-abschalten/ ...

Gruss v. Uli

  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

28.12.2017, 17:29

Ergänzung!

Fastboot/Quickboot muss in Windows und im UEFI (Set-Up) abgeschaltet (disabled) werden. In meinem Leitfaden (siehe unten) ist auch eine Anleitung verlinkt.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

9

28.12.2017, 18:17

UEFI-Setup habe ich nicht. Aber quick Boot im BIOS war abgeschaltet.
In Windows habe ich den versteckte Schnellstart bei den Energiesparoptionen ebenfalls abgeschaltet.


Trotzdem geht es nicht.

Ich meine mich zu Erinnern daß seit dem letzten Windows-Systemupdate das nicht mehr geht.

  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

10

28.12.2017, 18:22

Und wie siehts in Windows aus? Ist es da aktiviert?
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

11

28.12.2017, 18:37

In Windows ?

Ich habe die verlinkten Texte gelesen. Hier geht es doch um das Häkchen in den erweiterten Energiesparoptionen ( Systemsteuerung ) .
Das habe ich entfernt. Kontrolliert. Blieb aus.


Ach - jetzt sehe ich da muß ich noch was machen. Hybridmodus deaktivieren !

Also - mache ich es .. melde mich wieder.

Gruß

lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

12

28.12.2017, 19:15

Hurra ! Jetzt geht das Laufwerk auf !

Ich danke allen die mir geholfen haben. Wäre sonst vermutlich eine lange Sache geworden ...

Grüße

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

13

29.12.2017, 10:38

Ich habe auf dem Windows-Desktop schon seit langer Zeit eine Verknüpfung liegen - die ich mit einem großen roten Icon versehen habe.
Damit fahre ich immer Windows vollständig herunter und habe dann keine Zugriffsprobleme auf die Festplatten.
Ich bin gerade weit weg vom heimischen Rechner, aber das ist wohl der Inhalt bzw. so ist sie entstanden:

Zitat

Verknüpfung erstellen für das komplette Herunterfahren
„Geben Sie den Speicherort des Elements ein“ = %windir%\system32\shutdown.exe /s /t 0
„Geben Sie den Namen für die Verknüpfung ein“ = Name frei wählbar
[Fertig stellen]
https://www.wintotal.de/tipp/windows-abv…herunterfahren/

Uli

lfx

User

  • »lfx« ist männlich
  • »lfx« ist der Autor dieses Themas

Beiträge: 104

Registrierungsdatum: 10.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Win10 / 64 bit

  • Nachricht senden

14

29.12.2017, 16:05

Danke für den Tipp und den Link !

Die Win Total scheint eine interessante Ecke zu sein.


Das Problem ist einfach daß alles für den Normaluser zu kompliziert wird. Wer ahnt schon daß Windows-Systemupdates neue Probleme für Linux schafft.

Die Folge ist die daß immer mehr Leute dem Desktop ade sagen und nur noch mit den Tabletten arbeiten. Ich kenne einige die den PC ausrangiert haben weil sie es satt hatten.

Ich verwende Windows hauptsächlich nur noch zum Spiel oder zur unumgänglichen Anwendung von speziellen Programmen.

Ansonsten nur Ubuntu zum Browsen.

Grüße

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

15

29.12.2017, 20:37

Die Folge ist die daß immer mehr Leute dem Desktop ade sagen und nur noch mit den Tabletten arbeiten. Ich kenne einige die den PC ausrangiert haben weil sie es satt hatten.

Und die Tabletten laufen dann mit einem Android, das nie Updates bekommt. Naja, wenigstens wird man vom System nicht mehr genervt - nur von Hackern die Systemlücken ausnutzen. :thumbsup:

Windows hat mich vor Weihnachten auch ziemlich genervt. Es wollte immer Updates einspielen, am Ende gab es dann die Meldung, das Update sei gescheitert. Dann mehrmalige Neustarts, weil ja alles wieder entfernt werden mußte.
Ich renne dann immer schnell zum PC, weil sonst startet Grub in Linux. Windows ist bei mir nur das dritte Betriebssystem.
Am nächsten Tag wieder derselbe Update. Wieder gescheitert. Wieder flitze ich mehrmals zum Rechner bei jedem Neustart.
Nächstes Jahr habe ich die Zeit das Problem zu beheben. Aber was machen da Leute die von Tuten und Blasen keine Ahnung haben? Da kann man den Frust verstehen.

Guten Rutsch v. Uli

  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

16

29.12.2017, 21:44

Zitat

Ich renne dann immer schnell zum PC, weil sonst startet Grub in Linux. .....

Tipps:
UEFI: Bootorder kurzzeitig ändern
BIOS: Mit EasBCD Grub in Winload einbinden aber den Winloader vorne lassen, wenn die Upgradearie rum is, mit grub-install grub wieder neu schreiben.

Kenn das Problem, wenn ich alle halbe Jahre hier die Upgrades, die ja fast schon ne Neuinstallations sind, auf mehreren Rechnern durchnudeln muss. Irgendwann wurd' mir die Rennerei auch zu blöd.

Zitat

Und die Tabletten laufen dann mit einem Android, das nie Updates bekommt......
Ein reines Googlegerät zulegen mit Android pur. Dann klappt das auch. Das Pixel2 (XL) ist ja "relativ" preisgünstig. :whistling:

War die Tage baff erstaunt, dass mein Samsungteil ein Upgrade auf Android 7 angeboten hat. Hatte ich nicht mit gerechnet, da keine S-Klasse. O.K., Android 8 ist schon draußen, aber das kriegen vermutlich nur die Oberklasse Modelle als Upgrade.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

17

29.12.2017, 22:32

Ein reines Googlegerät zulegen mit Android pur. Dann klappt das auch. Das Pixel2 (XL) ist ja "relativ" preisgünstig.
Preisgünstig? Bei den Preisen könnte man auch ein iPhone kaufen und hätte das gleiche Resultat: Man ist abhängig von einem Hersteller. Beim iPhone gibt es dem Hören-Sagen nach auch regelmäßige Updates.
Aber ich lege mich nicht gerne auf einen Hersteller fest. Bei den Pixel gefallen mir auch ein paar Hardware-Details nicht. Der fehlende Speicherkartenslot. Ich hätte auch gerne Platz für zwei SIMs usw.

Zitat

BIOS: Mit EasBCD Grub in Winload einbinden aber den Winloader vorne lassen, wenn die Upgradearie rum is, mit grub-install grub wieder neu schreiben.

Werde ich, wenn ich wieder Zuhause bin mal ausprobieren.
Bei Windows 10 fehlen mir die Fix-It-Tools, die Microsoft abgeschafft hat. Die haben die Update-Reparatur bei Win 7 so leicht gemacht. So eine Website ist echt Verarschung: https://support.microsoft.com/de-de/help…with-windows-10 Diese Problembehandlungen von Windows sind doch meist nur ein schlechter Witz.

  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

18

29.12.2017, 23:20

War ja nicht ganz ernst gemeint. Die Dinger kosten über 1 Mille z.T. Haben die Iphones denn überhaupt Dual SIM?
Reines Android haben ja nicht viele. Bei den etwas günstigeren z.B. das (neue) Nokia 6. Gute Updateversorgung ist halt leider nur bei den Googlegeräten halbwegs gewährleistet.

7 ist bei mir überall runter geflogen und durch 10 ersetzt worden. War das Update-Gefrickel leid. Die 10er Updates sind zwar immer noch eine Nervensäge verglichen mit Linux, aber im Vergleich zu 7 immerhin erträglich, von den mangelnden Eingriffsmöglichkeiten abgesehen.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

19

30.12.2017, 10:38

Haben die Iphones denn überhaupt Dual SIM?
Ich glaube wir sprengen etwas diesen Thread ^^
Iphone meinte ich eigentlich nicht bei Dual-SIM, sondern andere Hersteller. Iphones mit Dual-SIM gibt es noch nicht, laut Gerüchten aber bald https://www.teltarif.de/iphone-dual-sim-esim/news/70766.html
Man bekommt auch einen Dual-SIM-Adapter, nur funktioniert dann immer nur eine SIM-Karte, http://iphone-tricks.de/anleitung/2066-z…nutzen-dual-sim Das ist nicht das was ich will.
Aber ein iPhone nehm ich geschenkt, kaufen würde ich mir das nie.

Für Android kommt Project Treble. (Hätte es nicht besser Project Trouble heißen müssen :D ) Das soll dann alles gut machen - oder auch nicht. http://www.areamobile.de/news/46465-andr…-project-treble Wir werden es sehen. 8|
Guten Rutsch
Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (30.12.2017, 10:46)


  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

20

30.12.2017, 10:54

Zitat

Ich glaube wir sprengen etwas diesen Thread ^^
Dem ist wohl so! Da der Kollege sein Problem ja gelöst hat, wird er es uns sicher nach sehen.

Nachtrag zum Hinweis mit easyBCD. Falls du es anwenden solltest, nicht vergessen in den MBR zu schreiben. Ist irgendwo in den Menüs zu finden.

Ansonsten dir auch einen sturzfreien Rutsch!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation