Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »cortlieb« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.08.2017

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows10

  • Nachricht senden

1

05.12.2017, 08:32

Audioausgabe dauernd unterbrochen

Hallo,
ich bin seit einigen Monaten von Windows auf Ubuntu (jetzt 17.10) umgestiegen.

Nachdem ich einige Probleme gelöst habe, hakt es nun bei der Wiedergabe von Musik von meinem NAS.
Früher habe ich iTunes genutzt und konnte problemlos auf meinem Desktop Musik wiedergeben.
Jetzt habe ich es mit Clementine versucht.
Clementine beginnt für einige Sekunden Daten zu puffern, dann startet die Musik, spielt ebenfalls wenige Sekunden, um dann wieder mit dem Puffern zu starten usw..
Das Puffern dauert mindestens so lange wie die Wiedergabe, ist natürlich so nicht zu gebrauchen.
Die Pufferzeit habe ich in den Einstellungen schon mal von 4s auf 8s hoch gesetzt, ich würde sagen, dann dauert das Puffern länger und die gespielten Abschnitte sind auch länger.
Am Grundproblem ändert es aber nichts.
Audacious dagegen spielt problemlos ohne Unterbrechungen die gleichen Dateien.

Die Anbindung des Desktop läuft über Powerline, die Geschwindigkeit ist nicht rekordverdächtig, für Audiostreaming sollte es aber locker reichen! Aktuell habe ich etwa 2MB/s gemessen.
Hat jemand einen Tipp für mich?