Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »AnfängerPaule« ist männlich
  • »AnfängerPaule« ist der Autor dieses Themas

Beiträge: 39

Registrierungsdatum: 16.02.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Lubuntu und Windows 10 in Virtueller Box (VirtualBox graphische Benutzeroberfläche Version 5.0.14 r105127)

  • Nachricht senden

1

14.11.2017, 19:21

Was sagt mir diese sudo-Rückmeldung?

Hallo Forum,

heute habe ich es geschafft, mittels nachstehendem Befehl die Schreibrechte bei ext4-Partitionen auf internen Festplatten zu erlangen. Hurra ein Erfolgserlebnis! :)
Selbiges habe ich dann mit meiner externen USB-Platte versucht und nachstehende Meldung erhalten:

peterh@AMD-2016:~$ sudo chown peterh /media/peterh/SeagateT4ext4/
sudo: /usr/bin/sudo muss dem Benutzer mit UID 0 gehören und das »setuid«-Bit gesetzt haben

Was sagt mir die Meldung?

LG
Und aus der Stille sprach eine Stimme zu mir: lächle und sei froh, es könnte schlimmer kommen! ...und ich lächelte und war froh und es kam schlimmer! ;)

Beiträge: 510

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

2

14.11.2017, 19:47

Da hats Dir wohl die Rechte zerschossen von sudo. Warum auch immer!? 8o

Boote im "recovery modus", so dass Du root bist und führe dann aus:


Quellcode

1
2
3
chown root:root /usr/bin/sudo && chmod 4755 /usr/bin/sudo

reboot
Nachtkschnecken auf der Bananenplantage o.O =>> *GUCKSTDU*

  • »AnfängerPaule« ist männlich
  • »AnfängerPaule« ist der Autor dieses Themas

Beiträge: 39

Registrierungsdatum: 16.02.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Lubuntu und Windows 10 in Virtueller Box (VirtualBox graphische Benutzeroberfläche Version 5.0.14 r105127)

  • Nachricht senden

3

14.11.2017, 23:39

Danke für die schnelle Antwort!

LG :)
Und aus der Stille sprach eine Stimme zu mir: lächle und sei froh, es könnte schlimmer kommen! ...und ich lächelte und war froh und es kam schlimmer! ;)

  • »AnfängerPaule« ist männlich
  • »AnfängerPaule« ist der Autor dieses Themas

Beiträge: 39

Registrierungsdatum: 16.02.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Lubuntu und Windows 10 in Virtueller Box (VirtualBox graphische Benutzeroberfläche Version 5.0.14 r105127)

  • Nachricht senden

4

15.11.2017, 15:54

@ Admin

Hallo Admin,

der Button zum erstellen von Themen wird bei mir nicht mehr angezeigt, weshalb ich auf diesem Wege versuche Kontakt aufzunehmen. Habe ich etwas falsch gemacht, oder ist es das Forumssystem?

LG
Und aus der Stille sprach eine Stimme zu mir: lächle und sei froh, es könnte schlimmer kommen! ...und ich lächelte und war froh und es kam schlimmer! ;)

5

15.11.2017, 16:28

der Button zum erstellen von Themen wird bei mir nicht mehr angezeigt
Welcher?


weshalb ich auf diesem Wege versuche Kontakt aufzunehmen
Da hast du Glück, daß der Versuch hier entdeckt wurde.
mir is wurscht

Beiträge: 510

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

6

15.11.2017, 16:40

Eventuell wurde Paule nur automatisch abgemeldet. Dann ist der Button weg.
Nachtkschnecken auf der Bananenplantage o.O =>> *GUCKSTDU*

7

15.11.2017, 20:46

Dann hätte er sich aber auch hier nicht bemerkbar machen können.
mir is wurscht

  • »AnfängerPaule« ist männlich
  • »AnfängerPaule« ist der Autor dieses Themas

Beiträge: 39

Registrierungsdatum: 16.02.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Lubuntu und Windows 10 in Virtueller Box (VirtualBox graphische Benutzeroberfläche Version 5.0.14 r105127)

  • Nachricht senden

8

17.11.2017, 12:55

Fredl schreibt:

Zitat

Da hast du Glück, daß der Versuch hier entdeckt wurde.
Wie gut das Du Adleraugen hast! ;)

Zitat

Zitat


Zitat von »AnfängerPaule«

der Button zum erstellen von Themen wird bei mir nicht mehr angezeigt
Welcher?
Jetzt ist er wieder da. Meine Frau erinnerte sich daran, dass es dieses schon mal gab. Da war aber vermutlich noch der XP-Rechner im Einsatz, ist also schon ca. 2 Jahre her und hat sich dann auch auf wundersame Weise in Luft aufgelöst. (Nur so zur Info)
_______________________________________________________


Horsemanchip schreibt in Beitrag 2, dass ich folgendes machen soll:

Zitat

chown root:root /usr/bin/sudo && chmod 4755 /usr/bin/sudo
Ich habe im "recovery modus"-Menü <root> ausgewählt und dann versucht den Befehl einzutippen. Mittendrin beim Schreiben kommt dann folgende Meldung:

[TIME] Timed out waiting for device dev-di...\x2d9ace\x2d9c25cb21cdc8.device
[DEPEND] Dependency failed for /dev/disk/by-...b7c-dfbc-44c6-9ace-9c25cb21cdc8
[DEPEND] Dependency failed for swap.

Die zweite UUID ist die der Swap-Partition . Die erste kann ich nicht zuordnen, es sind aber die alte C-Platte vom alten XP-Rechner und die externe USB-Platte z.Z. nicht angeschlossen.

Frage:
Was macht man daraus?

LG
Und aus der Stille sprach eine Stimme zu mir: lächle und sei froh, es könnte schlimmer kommen! ...und ich lächelte und war froh und es kam schlimmer! ;)