Sie sind nicht angemeldet.

  • »Entenfreund« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 12.09.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: WIndows 10

  • Nachricht senden

1

12.09.2017, 17:35

Ubuntu 16.04 erfolgreich installiert, aber Bootloader erscheint nicht

Hallo liebes Forum,

ich habe soeben Ubuntu 16.04 LTS parallel über einen USB Stick, den ich mit Rufus erstellt habe, installiert. Alles hat soweit funktioniert. Neben Ubuntu soll auch WIndows 10 auf derselben Festplatte laufen, die ich partitioniert habe.

Mein Problem ist, dass der Bootloader nicht erscheint und automatisch Windows 10 gestartet wird. Ich habe nocheinmal überprüft (über den USB Stick Ubuntu ohne Installation gestartet), ob Ubuntu wirklich installiert wurde und dem ist so.

Würde mich freuen, wenn ihr Rat wüsstet! Ich bin leider ein Ubuntu Neuling.


Liebe Grüße,
Entenfreund

  • »Klaus P« ist männlich

Beiträge: 4 281

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

12.09.2017, 18:09

Hallo!

Welches Rechnermodell?

Falls das ein Acer-Modell mit UEFI ist, schau bitte in diesen Thread, Beitrag 2. Dort habe ich eine Anleitung als PDF eingestellt.

Ansonsten bitte dem Link, unten in meiner Signatur folgen, und mit deiner Vorgehensweise abgleichen. Klappt's weiter nicht, dann bitte die Infos aus dem Abschnitt "Informationsgewinnung", ganz unten, abfragen und hier posten. Das kannst du mit dem Installationsstick im Ausprobieren-Modus (Live-Session) machen. Oder eine kleine bootfähige ISO mit dem Tool SuperGrub2Disk erstellen (sollte man für alle Notfälle, auch mit Windows, eh immer zur Hand haben) erstellen, das bereits installierte Ubuntu damit starten (ist nicht sehr übersichtlich), und von dort die Terminalausgaben liefern.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Entenfreund« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 12.09.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: WIndows 10

  • Nachricht senden

3

12.09.2017, 20:31

Hallo!

Vielen Dank schonmal! Es handelt sich tatsächlich um ein Acer Modell (Aspire V5 Nitro).
Ich habed deine ab der Einstellung im UEFI befolgt und nun klappt alles perfekt.

Super anschauliche und verständliche Anleitung (auch für einen Laien wie mich) , großes Lob und vielen herzlichen Dank!


Liebe Grüße,
Entenfreund

  • »Klaus P« ist männlich

Beiträge: 4 281

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

12.09.2017, 21:22

Gern geschehen!

Bei der Fehlerbeschreibung dachte ich mir das schon.

Sei so nett, und setze den Beitrag noch auf "gelöst". Dazu ersten Beitrag bearbeiten und oben links die Markierung wählen.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation