Sie sind nicht angemeldet.

  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 38

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: 15.10 (Wily Werewolf)

Architektur: 32-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

10.09.2017, 18:48

Wacom Intuos CTL 490

Hallo,

Zum Geburtstag habe ich meiner Tochter ein elektronisches Zeichenbrett Wacom Intuos CTL 490 gekauft. Leider können wir es nicht zum Laufen bringen. Wenn ich auf den vorinstallierten Wacom-Treiber klicke, sagt das System (Ubuntu 17.04), daß wir das Gerät anschalten oder mit dem Rechner verbinden sollen. Haben wir aber schon.
Dann habe ich einen neuen Treiber heruntergeladen, aber ich schaffe es nicht, ihn zu installieren. Das Terminal sagt folgendes:

"kinder@Kinder:~$ tar xjvf input-wacom-0.35.0.tar.bz2
tar (child): input-wacom-0.35.0.tar.bz2: Funktion open fehlgeschlagen: Datei oder Verzeichnis nicht gefunden
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now"

Ach ja, wenn man mit dem Stift oder mit dem Finger auf dem Tablet herummalt, bewegt sich der Cursor am Rechner. Angeschlossen ist es also doch!

Was mache ich falsch?

Vielen Dank für eure Hilfe!

Eva

  • »Klaus P« ist männlich

Beiträge: 4 271

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

10.09.2017, 23:40

Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 38

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: 15.10 (Wily Werewolf)

Architektur: 32-Bit PC

Desktop: unbekannt

  • Nachricht senden

3

11.09.2017, 15:10

Hallo Klaus,

danke schön! Ich schaffe es aber leider immer noch nicht.

Das Terminal sagt folgendes:

Quellcode

1
2
3
4
kinder@Kinder:~$ sudo add-apt-repository ppa:doctormo/wacom-plus
[sudo] Passwort für kinder: 
Cannot add PPA: 'ppa:~doctormo/ubuntu/wacom-plus'.
ERROR: '~doctormo' user or team does not exist.


Ich habe im Internet irgendwo gelesen, doctormo sei nicht mehr funktionell.

Und mit der .tar.bz2-Datei, die ich heruntergeladen habe, geht es auch nicht :thumbdown:

Da sagt mir das Terminal:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
kinder@Kinder:~$ cd kinder/Schreibtisch/xf86-input-wacom-0.35.0/prebuilt
bash: cd: kinder/Schreibtisch/xf86-input-wacom-0.35.0/prebuilt: Datei oder Verzeichnis nicht gefunden
kinder@Kinder:~$ sudo apt-get install build-essential
[sudo] Passwort für kinder: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.   	
Statusinformationen werden eingelesen.... Fertig
build-essential ist schon die neueste Version (12.1ubuntu2).
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
kinder@Kinder:~$ sudo apt-get build-dep wacom-tools
Paketlisten werden gelesen... Fertig
E: Sie müssen einige »source«-URIs für Quellpakete in die sources.list-Datei eintragen.
kinder@Kinder:~$


Kannst du mir einen weiteren Rat geben?
In jedem Falle schonmal herzlichen Dank!

Eva

  • »alt-medregnet« ist männlich

Beiträge: 413

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

4

11.09.2017, 16:27

Hallo Eva!

Stimmt deine Angabe links in der Spalte: Ubuntu 15.10 ?
Dann solltest du unbedingt ein neues Ubuntu installieren. 15.10 wurde nur bis Juli 2016 unterstützt. https://wiki.ubuntuusers.de/Wily_Werewolf/
Nimm eine LTS-Version und du hast länger was davon.

Die von doctormo haben das wohl rausgenommen, weil niemand mehr 15.10 benutzt? Vielleicht funktioniert dein Wacom bei einem neueren Ubuntu auch schon nach dem Einstöpseln?


Tschuldigung, das (Ubuntu 17.04) oben habe ich wirklich überlesen. :cursing:

Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (11.09.2017, 16:47)


Beiträge: 434

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

5

11.09.2017, 16:38

@Eva:

Folgendes!

Das Posting von alt-medregnet kannst Du vergessen, denn er hat dein Startposting garnicht gelesen.

Dann ist es so, dass das PPA von doctormo noch vorhanden ist, aber für deine 17.04 kein PPA eingepflegt hat.


Vorschlag:

Lade Dir mal die folgenden beiden .deb Pakete herunter und installiere sie auf deinem System. Dann könnte dein Wacom laufen:


http://ppa.launchpad.net/doctormo/wacom-….30.0-3_all.deb

http://ppa.launchpad.net/doctormo/wacom-…31.0-6_i386.deb
Killertomate greift Kampfhund an! =>> *klick*

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher